
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://starlocalmedia.com/content/tncms/live/" />
<meta name="keywords" content="team, prosper high school, sport, wakeland, cross country, meet, allen, plano east, mckinney" />
<meta name="news_keywords" content="team, prosper high school, sport, wakeland, cross country, meet, allen, plano east, mckinney" />
<meta name="description" content="As the high school cross country postseason nears, local teams got in more work on the dirt track over the weekend in another leg of the North Texas Cross Country" />
<meta name="author" content="Matt Welch mwelch@starlocalmedia.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://starlocalmedia.com/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/8c/58c2d2b0-0ff1-11eb-8c12-575107fb251b/5f8a083b19036.image.jpg?resize=758%2C624" />
<meta property="og:image:width" content="758" />
<meta property="og:image:height" content="624" />
<meta property="og:title" content="Plano, McKinney, Prosper among big winners from XC circuit meet" />
<meta property="og:description" content="As the high school cross country postseason nears, local teams got in more work on the dirt track over the weekend in another leg of the North Texas Cross Country" />
<meta property="og:site_name" content="Star Local" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/AllenAmerican" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@allen_updates" />
<meta name="twitter:creator" content="@https://www.twitter.com/MWelchSLM" />
<meta name="twitter:image:alt" content="Aubrey O'Connell" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/allenamerican\/sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Matt Welch\nmwelch@starlocalmedia.com","id":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":648},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-48989331-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10894/cc.js?ns=_cc10894" id="LOTCC_10894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10894.add('tp', 'TNNW');
		_cc10894.add('act', ' User Login');
		_cc10894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10894.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["team","prosper high school","sport","wakeland","cross country","meet","allen","plano east","mckinney"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//allenamerican//sports';
            
                gptAdSlots['ad-1700494'] = googletag.defineSlot(adUnit, [1,1], 'ad-1700494').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1700494'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//allenamerican//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1721858'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1721858').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1721858'].setTargeting('pos', ['top_1','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//allenamerican//sports';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//allenamerican//sports';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//allenamerican//sports';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//allenamerican//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1700497'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1700497').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1700497'].setTargeting('pos', ['right_1','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//allenamerican//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1700498'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-1700498').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1700498'].setTargeting('pos', ['right_2','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//allenamerican//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1700499'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1700499').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1700499'].setTargeting('pos', ['right_3','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"2baf5eee-0d8d-11eb-a511-77aec2c145ab-1700505","asset_id":"2baf5eee-0d8d-11eb-a511-77aec2c145ab","title":"Early voting began this week. How will you be voting this election cycle?","url":"\/news\/early-voting-began-this-week-how-will-you-be-voting-this-election-cycle\/poll_2baf5eee-0d8d-11eb-a511-77aec2c145ab.html","results":"https:\/\/starlocalmedia.com\/news\/early-voting-began-this-week-how-will-you-be-voting-this-election-cycle\/poll_2baf5eee-0d8d-11eb-a511-77aec2c145ab.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//allenamerican//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1700500'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1700500').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1700500'].setTargeting('pos', ['right_4','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"3","heading_tag":"h4","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1700507"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//allenamerican//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1700490'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1700490').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1700490'].setTargeting('pos', ['right_5','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//allenamerican//sports';
            
                gptAdSlots['ad-1700579'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1700579').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1700579'].setTargeting('pos', ['sticky_right_rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com/allenamerican/sports';
            
                gptAdSlots['ad-1700448'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1700448').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1700448'].setTargeting('pos', ['sticky-anchor-infolinks']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//allenamerican//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1701012'] = googletag.defineSlot(adUnit, [[320,50],[300,50]], 'ad-1701012').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1701012'].setTargeting('pos', ['atf','sticky_bottom_mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Plano, McKinney, Prosper among big winners from XC circuit meet | Sports | starlocalmedia.com</title>
            
    <style>body { background-color: #fff; color: #1E1E1E; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #005094; } .fixed-nav #main-navigation { background-color: #005094 !important; } #site-top-nav-container, #site-top-nav { background-color: #dcdbdb; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #005094; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #1e1e1e; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem-starlocalmedia/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://starlocalmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Plano, McKinney, Prosper among big winners from XC circuit meet | Sports | starlocalmedia.com" href="http://starlocalmedia.com/search/?f=rss&amp;t=article&amp;c=allenamerican/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://starlocalmedia.com/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            






 <script type="text/javascript">
           jQuery(document).ready(function(){
                 $('#topbar-col-one-nav_menu a.dropdown-toggle').prepend('<span class="fa fa-arrow-circle-down"></span> ');
          
           });
           
           






           
</script>

<!-- /////// Patent Number 7,904,335 plus 2 patents pending 12/099,782 and 13/115,959 /////// -->
<!-- jsandy #622498 <script SRC="http://site3.siteencore.com/tf/MLCStarLocalMedia/stcz4.zbma"; type="text/javascript"></script>-->
<!-- /////////////////////////////// MLC Solutions - PLADOOGLE ////////////////////////////// -->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-2a3b681c-0ff1-11eb-aff9-67f82ac3e746 section-allenamericansection-sports type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/allenamerican/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('starlocalmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fallenamerican%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Matt+Welch%0Amwelch%40starlocalmedia.com&tncms.asset.id=2a3b681c-0ff1-11eb-aff9-67f82ac3e746&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=648&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-48989331-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://starlocalmedia.com/users/admin/contribute/article/?assetid=2a3b681c-0ff1-11eb-aff9-67f82ac3e746&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://starlocalmedia.com/users/admin/contribute/article/?from_section=/allenamerican/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://starlocalmedia.com/tncms/admin/editorial-asset/?edit=2a3b681c-0ff1-11eb-aff9-67f82ac3e746"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1721687" class="tncms-block search-form-container"><div class="follow-links-1721687 default">
    
    <section id="block-1721687" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/AllenAmerican" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/allen_updates" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/starlocalmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/AllenAmerican","https://twitter.com/allen_updates","https://www.instagram.com/starlocalmedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1701009" class="tncms-block"><div id="user-controls-1701009" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://starlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fallenamerican%2Fsports%2Fplano-mckinney-prosper-among-big-winners-from-xc-circuit-meet%2Farticle_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://starlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fallenamerican%2Fsports%2Fplano-mckinney-prosper-among-big-winners-from-xc-circuit-meet%2Farticle_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://starlocalmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1701009').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://starlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://starlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://starlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1701009').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://starlocalmedia.com/users/logout/" id="user-logout-form-1701009"><input type="hidden" name="referer_url" value="https://starlocalmedia.com/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/allenamerican/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/"  class="nav-link tnt-section-star-local-media-home">Star Local Media Home</a>
                                </li><li>
                                    <a href="/allenamerican/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/online_features/"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/allenamerican/"  class="nav-link tnt-section-allen-american">Allen American</a>
                                </li><li>
                                    <a href="/carrolltonleader/"  class="nav-link tnt-section-carrollton-leader">Carrollton Leader</a>
                                </li><li>
                                    <a href="/celinarecord/"  class="nav-link tnt-section-celina-record">Celina Record</a>
                                </li><li>
                                    <a href="/coppellgazette/"  class="nav-link tnt-section-coppell-gazette">Coppell Gazette</a>
                                </li><li>
                                    <a href="/theleader/"  class="nav-link tnt-section-flower-mound-leader">Flower Mound Leader</a>
                                </li><li>
                                    <a href="/friscoenterprise/"  class="nav-link tnt-section-frisco-enterprise">Frisco Enterprise</a>
                                </li><li>
                                    <a href="/lakecitiessun/"  class="nav-link tnt-section-lake-cities-sun">Lake Cities Sun</a>
                                </li><li>
                                    <a href="/lewisvilleleader/"  class="nav-link tnt-section-lewisville-leader">Lewisville Leader</a>
                                </li><li>
                                    <a href="/littleelmjournal/"  class="nav-link tnt-section-little-elm-journal">Little Elm Journal</a>
                                </li><li>
                                    <a href="/mckinneycouriergazette/"  class="nav-link tnt-section-mckinney-courier-gazette">McKinney Courier-Gazette</a>
                                </li><li>
                                    <a href="/mesquitenews/"  class="nav-link tnt-section-mesquite-news">Mesquite News</a>
                                </li><li>
                                    <a href="/planocourier/"  class="nav-link tnt-section-plano-star-courier">Plano Star Courier</a>
                                </li><li>
                                    <a href="/rowlettlakeshoretimes/"  class="nav-link tnt-section-rowlett-lakeshore-times">Rowlett Lakeshore Times</a>
                                </li><li>
                                    <a href="/thecolonycourierleader/"  class="nav-link tnt-section-the-colony-courier-leader">The Colony Courier-Leader</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/allenamerican/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/community_updates/"  class="nav-link tnt-section-community-updates">Community Updates</a>
                                </li><li>
                                    <a href="/allenamerican/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/allenamerican/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/gridiron/"  class="nav-link tnt-section-gridiron">Gridiron</a>
                                </li><li>
                                    <a href="/sports/gridiron/9-6a/"  class="nav-link tnt-section-district-9-6a">District 9-6A</a>
                                </li><li>
                                    <a href="/sports/gridiron/7-5aii/"  class="nav-link tnt-section-district-7-5a-div-ii">District 7-5A Div. II</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/allenamerican/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://legacy.com/obituaries/starlocalmedia"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/allenamerican/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/allenamerican/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1701010" class="tncms-block"><section id="block-1701010" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1701010" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1701010" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1701010-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1701010-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1701010-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1701010').submit();
        return false;
    });

    $('#site-search-1701010').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1701010 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1701010 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1701010-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-allen"  href="/allenamerican/" >
                    <span class="nav-label">Allen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrollton"  href="/carrolltonleader/" >
                    <span class="nav-label">Carrollton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celina"  href="/celinarecord/" >
                    <span class="nav-label">Celina</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coppell"  href="/coppellgazette/" >
                    <span class="nav-label">Coppell</span>
                </a></li><li>
                <a class="nav-link  tnt-section-flower-mound"  href="/theleader/" >
                    <span class="nav-label">Flower Mound</span>
                </a></li><li>
                <a class="nav-link  tnt-section-frisco"  href="/friscoenterprise/" >
                    <span class="nav-label">Frisco</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-cities"  href="/lakecitiessun/" >
                    <span class="nav-label">Lake Cities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lewisville"  href="/lewisvilleleader/" >
                    <span class="nav-label">Lewisville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-little-elm"  href="/littleelmjournal/" >
                    <span class="nav-label">Little Elm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mckinney"  href="/mckinneycouriergazette/" >
                    <span class="nav-label">McKinney</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mesquite"  href="/mesquitenews/" >
                    <span class="nav-label">Mesquite</span>
                </a></li><li>
                <a class="nav-link  tnt-section-plano"  href="/planocourier/" >
                    <span class="nav-label">Plano</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rowlett"  href="/rowlettlakeshoretimes/" >
                    <span class="nav-label">Rowlett</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-colony"  href="/thecolonycourierleader/" >
                    <span class="nav-label">The Colony</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1700985" class="tncms-block"><section id="block-1700985" class="block emphasis-h3   " ><div class="block"><a href="/allenamerican/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/376cf52a-064a-11ea-a39f-ab6e85f15bcd.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/376cf52a-064a-11ea-a39f-ab6e85f15bcd.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/376cf52a-064a-11ea-a39f-ab6e85f15bcd.png?resize=400%2C47 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/376cf52a-064a-11ea-a39f-ab6e85f15bcd.png?resize=540%2C63 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/376cf52a-064a-11ea-a39f-ab6e85f15bcd.png?resize=750%2C88 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/376cf52a-064a-11ea-a39f-ab6e85f15bcd.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Allen American"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1721645" class="tncms-block pull-right padding-top"><div class="follow-links-1721645 pull-right">
    
    <section id="block-1721645" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/AllenAmerican" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/allen_updates" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/StarLocalMedia" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/AllenAmerican","https://twitter.com/allen_updates","https://www.instagram.com/StarLocalMedia"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1700968" class="tncms-block"><section id="block-1700968" class="block emphasis-h3   " ><div class="block"><a href="/allenamerican/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/2e3ff146-064a-11ea-a39f-37547a48237f.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/2e3ff146-064a-11ea-a39f-37547a48237f.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1702097" class="tncms-block"><a class="btn btn-default pull-right" href="/allenamerican/subscribe" role="button" style="margin: 8px 15px;">SUBSCRIBE</a>
<a class="pull-right" href="/site/single_copy_locations.html" style="margin:15px; color: #FFF;"><i class="fas tnt-newspaper"></i></a></div><div id="tncms-block-1701013" class="tncms-block"><div id="user-controls-1701013" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://starlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fallenamerican%2Fsports%2Fplano-mckinney-prosper-among-big-winners-from-xc-circuit-meet%2Farticle_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://starlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fallenamerican%2Fsports%2Fplano-mckinney-prosper-among-big-winners-from-xc-circuit-meet%2Farticle_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://starlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://starlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://starlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1701013').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://starlocalmedia.com/users/logout/" id="user-logout-form-1701013"><input type="hidden" name="referer_url" value="https://starlocalmedia.com/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1701006" class="tncms-block"><ul id="site-search-1701006-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1701006" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1701006-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1701006-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1701006-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1701006').submit();
        return false;
    });

    $('#site-search-1701006').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1701006 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1701006 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1701006-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1701007" class="tncms-block"><div id="weather-1701007" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75013" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">68&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75013"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1701007 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Allen, TX
                                
                                 <small>(75013)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A clear sky. Low 47F. Winds SE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 47F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 16, 2020 @ 6:01 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=75013"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/allenamerican/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link nav-home  tnt-section-star-local-media-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Star Local Media Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/allenamerican/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/allenamerican/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-updates"  href="/news/community_updates/" >
                    <span class="nav-label">Community Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/allenamerican/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/allenamerican/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-gridiron"  href="/sports/gridiron/" >
                    <span class="nav-label">Gridiron</span>
                </a></li><li>
                <a class="nav-link  tnt-section-district-5-6a-football"  href="/sports/gridiron/5-6a/" >
                    <span class="nav-label">District 5-6A Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-district-7-5a-div-ii-football"  href="/sports/gridiron/7-5aii/" >
                    <span class="nav-label">District 7-5A Div. II Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-star-local-sports"  href="/sports" >
                    <span class="nav-label">Star Local Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/podcasts" >
                    <span class="nav-label">Podcast</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-obituaries"  href="http://www.legacy.com/obituaries/starlocalmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">View Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="/site/forms/announcements/obituary/" >
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://www.starlocaljobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1700494" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1700494" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1700494');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1721858" class="tncms-block hidden-xs hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1721858" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1721858');
                        googletag.pubads().refresh([gptAdSlots['ad-1721858']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-58c2d2b0-0ff1-11eb-8c12-575107fb251b" class="modal fullscreen in modal-image image-default modal-58c2d2b0-0ff1-11eb-8c12-575107fb251b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/8c/58c2d2b0-0ff1-11eb-8c12-575107fb251b/5f8a083b19036.image.jpg?resize=400%2C329"
                    srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/8c/58c2d2b0-0ff1-11eb-8c12-575107fb251b/5f8a083b19036.image.jpg?resize=200%2C165 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/8c/58c2d2b0-0ff1-11eb-8c12-575107fb251b/5f8a083b19036.image.jpg?resize=300%2C247 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/8c/58c2d2b0-0ff1-11eb-8c12-575107fb251b/5f8a083b19036.image.jpg?resize=400%2C329 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/8c/58c2d2b0-0ff1-11eb-8c12-575107fb251b/5f8a083b19036.image.jpg?resize=540%2C445 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/8c/58c2d2b0-0ff1-11eb-8c12-575107fb251b/5f8a083b19036.image.jpg?resize=750%2C617 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/8c/58c2d2b0-0ff1-11eb-8c12-575107fb251b/5f8a083b19036.image.jpg?resize=758%2C624 1200w"
                    sizes="100vw"
                    width="758"
                    height="624"
                    alt="Aubrey O'Connell"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-58c2d2b0-0ff1-11eb-8c12-575107fb251b" data-target=".caption-inner-modal-image-58c2d2b0-0ff1-11eb-8c12-575107fb251b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-58c2d2b0-0ff1-11eb-8c12-575107fb251b collapse in"><div class="caption-text"><p>Prosper junior Aubrey O'Connell captured the Class 6A state championship in cross country last season.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">File Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Faubrey-oconnell%2Fimage_58c2d2b0-0ff1-11eb-8c12-575107fb251b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/aubrey-oconnell/image_58c2d2b0-0ff1-11eb-8c12-575107fb251b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58c2d2b0-0ff1-11eb-8c12-575107fb251b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aubrey%20O%27Connell&via=allen_updates&url=https%3A%2F%2Fstarlocalmedia.com%2Faubrey-oconnell%2Fimage_58c2d2b0-0ff1-11eb-8c12-575107fb251b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/aubrey-oconnell/image_58c2d2b0-0ff1-11eb-8c12-575107fb251b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58c2d2b0-0ff1-11eb-8c12-575107fb251b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starlocalmedia.com/aubrey-oconnell/image_58c2d2b0-0ff1-11eb-8c12-575107fb251b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/aubrey-oconnell/image_58c2d2b0-0ff1-11eb-8c12-575107fb251b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58c2d2b0-0ff1-11eb-8c12-575107fb251b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/58c2d2b0-0ff1-11eb-8c12-575107fb251b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"58c2d2b0-0ff1-11eb-8c12-575107fb251b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20Aubrey%20O%27Connell&body=https%3A%2F%2Fstarlocalmedia.com%2Faubrey-oconnell%2Fimage_58c2d2b0-0ff1-11eb-8c12-575107fb251b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"58c2d2b0-0ff1-11eb-8c12-575107fb251b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/aubrey-oconnell/image_58c2d2b0-0ff1-11eb-8c12-575107fb251b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58c2d2b0-0ff1-11eb-8c12-575107fb251b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-58c2d2b0-0ff1-11eb-8c12-575107fb251b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="58c2d2b0-0ff1-11eb-8c12-575107fb251b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="58c2d2b0-0ff1-11eb-8c12-575107fb251b" class="save-list-58c2d2b0-0ff1-11eb-8c12-575107fb251b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="58c2d2b0-0ff1-11eb-8c12-575107fb251b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-58c2d2b0-0ff1-11eb-8c12-575107fb251b img { max-height: 624px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2a3b681c-0ff1-11eb-aff9-67f82ac3e746" class="asset article-default"  data-url="https://starlocalmedia.com/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/8c/58c2d2b0-0ff1-11eb-8c12-575107fb251b/5f8a083b19036.image.jpg?resize=758%2C624">
            <meta itemprop="width" content="758">
            <meta itemprop="height" content="624">
        </div>
        <meta itemprop="name" content="starlocalmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://starlocalmedia.com/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/starlocalmedia.com\/tncms\/search\/mlt\/?origin=2a3b681c-0ff1-11eb-aff9-67f82ac3e746&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2a3b681c-0ff1-11eb-aff9-67f82ac3e746" class="asset-paging">
                <div id="paging-prev-2a3b681c-0ff1-11eb-aff9-67f82ac3e746" class="paging-link prev offset"></div>
                <div id="paging-next-2a3b681c-0ff1-11eb-aff9-67f82ac3e746" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Plano, McKinney, Prosper among big winners from XC circuit meet
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Matt Welch
mwelch@starlocalmedia.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-16T15:50:00-05:00" class="tnt-date asset-date text-muted">
            Oct 16, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-16T15:50:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-16T15:50:00-05:00">
    <meta itemprop="datePublished" content="2020-10-16T15:50:00-05:00">
    <meta itemprop="dateModified" content="2020-10-16T15:50:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fallenamerican%2Fsports%2Fplano-mckinney-prosper-among-big-winners-from-xc-circuit-meet%2Farticle_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Plano%2C%20McKinney%2C%20Prosper%20among%20big%20winners%20from%20XC%20circuit%20meet&via=allen_updates&url=https%3A%2F%2Fstarlocalmedia.com%2Fallenamerican%2Fsports%2Fplano-mckinney-prosper-among-big-winners-from-xc-circuit-meet%2Farticle_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starlocalmedia.com/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/2a3b681c-0ff1-11eb-aff9-67f82ac3e746" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20Plano%2C%20McKinney%2C%20Prosper%20among%20big%20winners%20from%20XC%20circuit%20meet&body=https%3A%2F%2Fstarlocalmedia.com%2Fallenamerican%2Fsports%2Fplano-mckinney-prosper-among-big-winners-from-xc-circuit-meet%2Farticle_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-58c2d2b0-0ff1-11eb-8c12-575107fb251b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-58c2d2b0-0ff1-11eb-8c12-575107fb251b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="758">
            <meta itemprop="height" content="624">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/8c/58c2d2b0-0ff1-11eb-8c12-575107fb251b/5f8a083b19036.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/8c/58c2d2b0-0ff1-11eb-8c12-575107fb251b/5f8a083b19036.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/8c/58c2d2b0-0ff1-11eb-8c12-575107fb251b/5f8a083b19036.image.jpg?resize=400%2C329"
                    srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/8c/58c2d2b0-0ff1-11eb-8c12-575107fb251b/5f8a083b19036.image.jpg?resize=200%2C165 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/8c/58c2d2b0-0ff1-11eb-8c12-575107fb251b/5f8a083b19036.image.jpg?resize=300%2C247 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/8c/58c2d2b0-0ff1-11eb-8c12-575107fb251b/5f8a083b19036.image.jpg?resize=400%2C329 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/8c/58c2d2b0-0ff1-11eb-8c12-575107fb251b/5f8a083b19036.image.jpg?resize=540%2C445 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/8c/58c2d2b0-0ff1-11eb-8c12-575107fb251b/5f8a083b19036.image.jpg?resize=750%2C617 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/8c/58c2d2b0-0ff1-11eb-8c12-575107fb251b/5f8a083b19036.image.jpg?resize=758%2C624 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="758"
                    height="624"
                    alt="Aubrey O'Connell"
                    class="img-responsive full tnt-restrict-img-58c2d2b0-0ff1-11eb-8c12-575107fb251b default" />
            </div><style>
                .tnt-restrict-img-58c2d2b0-0ff1-11eb-8c12-575107fb251b {
                    max-width: 758px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Prosper junior Aubrey O'Connell captured the Class 6A state championship in cross country last season.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">File Photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2a3b681c-0ff1-11eb-aff9-67f82ac3e746">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fallenamerican%2Fsports%2Fplano-mckinney-prosper-among-big-winners-from-xc-circuit-meet%2Farticle_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Plano%2C%20McKinney%2C%20Prosper%20among%20big%20winners%20from%20XC%20circuit%20meet&via=allen_updates&url=https%3A%2F%2Fstarlocalmedia.com%2Fallenamerican%2Fsports%2Fplano-mckinney-prosper-among-big-winners-from-xc-circuit-meet%2Farticle_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starlocalmedia.com/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/2a3b681c-0ff1-11eb-aff9-67f82ac3e746" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20Plano%2C%20McKinney%2C%20Prosper%20among%20big%20winners%20from%20XC%20circuit%20meet&body=https%3A%2F%2Fstarlocalmedia.com%2Fallenamerican%2Fsports%2Fplano-mckinney-prosper-among-big-winners-from-xc-circuit-meet%2Farticle_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a3b681c-0ff1-11eb-aff9-67f82ac3e746-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a3b681c-0ff1-11eb-aff9-67f82ac3e746" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a3b681c-0ff1-11eb-aff9-67f82ac3e746" class="save-list-2a3b681c-0ff1-11eb-aff9-67f82ac3e746-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a3b681c-0ff1-11eb-aff9-67f82ac3e746" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">As the high school cross country postseason nears, local teams got in more work on the dirt track over the weekend in another leg of the North Texas Cross Country Circuit.</p><p class="p1">Consisting of Dallas-area teams competing at different venues throughout Collin County, runners were in action on Saturday at McKinney’s Myers Park, Frisco’s Warren Park, Wylie High School and Prosper High School.</p><p class="p1">Among the teams who placed first overall in their respective weekend meets were the Allen boys, Frisco Wakeland girls, Plano East boys, Prosper girls, Plano West boys and McKinney North girls.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">Allen and Wakeland headlined a group of eight schools racing at Myers Park. Both teams managed to place three of the top eight runners in their respective 5,000-meter competitions — the Eagles (38 points) were paced by a second-place run by senior Matthew Jordan (16:30.35), followed by sophomore Noah Green (16:56.89, fifth) and sophomore Terry Scott (17:10.85, eighth) as fellow top-10 finishers. The Lady Wolverines (47), meanwhile, benefited from strong runs from senior Mackenzie Davis (19:40.82, fourth), junior Chloe Smith (19:48.40, fifth) and junior Cori Cochran (20:00.04, seventh).</p><p class="p1">The top individual finishers in the Myers Park meet were Boyd senior Kate Leonard, who tallied an 18:51.86, and Wakeland junior Natnael Enright, who ran a 16:08.59. Leonard’s Lady Broncos took second overall in the meet.</p><p class="p1">The morning’s most closely contested race resided in Prosper, where the Plano East boys got the better of Wylie by just one point in the final standings, 68-69. Although the Pirates placed four of the race’s top 12, the Panthers top-shelf efforts from senior Travis Jasper (16:04.75, fifth) and sophomore Donovan Bush (16:35.25, ninth) helped nudge East ahead of the pack.</p><p class="p1">However, it was Prosper Rock Hill senior Blake Barnes who posted the top individual time in the race with a 15:41.06. Barnes is in his first year as a Blue Hawk after playing a key role in Prosper’s district title-winning team last season. On Saturday, he bested former teammate Dawson Svoboda (15:50.77, second place), as Prosper (88) and Rock Hill (90) went on to finish fourth and fifth, respectively, in the boys race.</p><p class="p1">The Prosper girls, a state qualifier last season, outlasted Rock Hill for first place on the girls side, 38-44, thanks to a first-place run from defending Class 6A state champion Aubrey O’Connell. The Prosper junior ran a 17:53.62 — 45 seconds faster than second-place finisher Kirstin Towle of Rock Hill (18:38.32) — and was one of four Lady Eagles to crack the top 10. Junior Caitlyn Kennedy (19:50.62, seventh), sophomore Kate Parsons (20:01.88, eighth) and junior Ava Kirkendall (20:11.26, 10th) logged additional top-10 times for Prosper.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p1">The Plano West boys, meanwhile, left no doubt in their race at Warren Park with a 23-point team finish that proved 59 points better than second-place Denton Braswell. Each of the Wolves’ top five runners placed in the top 10, including a win for sophomore Hogan Park Heikkinen (17:13.03), followed by junior Will Parks (17:36.06, third), junior Masen Hiatt (17:38.75, sixth), senior Brian McKeown (17:51.22, eighth) and senior Dillon Saulsberry (18:07.83, ninth).</p><p class="p1">Frisco Centennial senior Kyler Steele took second overall in the race at 17:13.70.</p><p class="p1">Frisco Lone Star sophomore Veronica Ambrosionek claimed the top spot in the girls race with a time of 18:47.40 that was almost two full minutes ahead of the pack. West freshman Leah Heil finished third overall with a 20:43.62, as the Lady Wolves went to place third as a team (71).</p><p class="p1">Over in Wylie, the McKinney North girls totaled 36 points en route to a first-place team finish. Although all comers were playing catch-up to reigning 5A state champion Colleen Stegmann, who ran an 18:35.59 to pace a second-place team finish for Frisco Reedy, the Lady Bulldogs got top-10 times from senior Sydney George (19:32.57, fourth), senior Azlyne Garza (19:44.61, sixth) and freshman Mackenzie Lee (20:37.19, eighth).</p><p class="p1">Reedy sophomore Garrick Spieler added a win on the boys side with a 16:06.82 as part of a nip-and-tuck race between the Lions and Frisco ISD rival Liberty. Reedy bested the Redhawks by one point, 55-56, for second place in the team standings.</p><p class="p1">Behind Spieler, Lions junior Keaton Raney (17:11.03, eighth) also finished in the top, while Liberty’s meet was paced by a fifth-place finish from sophomore Andrew Jauregui (16:57.19).</p><p class="p1">UIL postseason meets don’t begin until the week of Oct. 26, with several teams next returning to the course at 8:30 a.m. Saturday in Wylie for North Texas XC Circuit Championships.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><span style="font-family: Verdana, Arial, Helvetica, sans-serif;">For continued news and coverage on the local sports scene, follow <a href="https://twitter.com/MWelchSLM">Matt Welch</a> on Twitter.</span></p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-2a3b681c-0ff1-11eb-aff9-67f82ac3e746 logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="2a3b681c-0ff1-11eb-aff9-67f82ac3e746" method="post" action="/tncms/counter/editorial/2a3b681c-0ff1-11eb-aff9-67f82ac3e746/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="2a3b681c-0ff1-11eb-aff9-67f82ac3e746" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fallenamerican%2Fsports%2Fplano-mckinney-prosper-among-big-winners-from-xc-circuit-meet%2Farticle_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Plano%2C%20McKinney%2C%20Prosper%20among%20big%20winners%20from%20XC%20circuit%20meet&via=allen_updates&url=https%3A%2F%2Fstarlocalmedia.com%2Fallenamerican%2Fsports%2Fplano-mckinney-prosper-among-big-winners-from-xc-circuit-meet%2Farticle_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starlocalmedia.com/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/2a3b681c-0ff1-11eb-aff9-67f82ac3e746" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20Plano%2C%20McKinney%2C%20Prosper%20among%20big%20winners%20from%20XC%20circuit%20meet&body=https%3A%2F%2Fstarlocalmedia.com%2Fallenamerican%2Fsports%2Fplano-mckinney-prosper-among-big-winners-from-xc-circuit-meet%2Farticle_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a3b681c-0ff1-11eb-aff9-67f82ac3e746"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a3b681c-0ff1-11eb-aff9-67f82ac3e746-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a3b681c-0ff1-11eb-aff9-67f82ac3e746" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a3b681c-0ff1-11eb-aff9-67f82ac3e746" class="save-list-2a3b681c-0ff1-11eb-aff9-67f82ac3e746-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a3b681c-0ff1-11eb-aff9-67f82ac3e746" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-bio related-wrapper">
                                                <h4>Standings </h4>
                                                <p class="p1"><strong>North Texas XC Circuit, Week No. 4</strong></p><p class="p1">Myers Park</p><p class="p1">Boys</p><p class="p1">1. Allen, 38</p><p class="p1">2. McKinney Boyd, 52</p><p class="p1">3. Richardson Pearce, 61</p><p class="p1">4. Frisco Wakeland, 66</p><p class="p1">5. Frisco Memorial, 163</p><p class="p1">6. Plano, 165</p><p class="p1">7. Forney, 210</p><p class="p1">8. North Forney, 213</p><p class="p2"> </p><p class="p1">Girls</p><p class="p1">1. Frisco Wakeland, 47</p><p class="p1">2. McKinney Boyd, 51</p><p class="p1">3. Allen, 73</p><p class="p1">4. Richardson Pearce, 117</p><p class="p1">5. Frisco Memorial, 126</p><p class="p1">6. Plano, 136</p><p class="p1">7. Forney, 182</p><p class="p1">8. North Forney, 233</p><p class="p2"> </p><p class="p1">Prosper</p><p class="p1">Boys</p><p class="p1">1. Plano East, 68</p><p class="p1">2. Wylie, 69</p><p class="p1">3. Denton Guyer, 79</p><p class="p1">4. Prosper, 88</p><p class="p1">5. Prosper Rock Hill, 90</p><p class="p1">6. Little Elm, 157</p><p class="p1">7. McKinney, 188</p><p class="p1">8. Frisco Heritage, 191</p><p class="p2"> </p><p class="p1">Girls</p><p class="p1">1. Prosper, 38</p><p class="p1">2. Prosper Rock Hill, 44</p><p class="p1">3. McKinney, 64</p><p class="p1">4. Plano East, 96</p><p class="p1">5. Wylie, 129</p><p class="p1">6. Denton Guyer, 133</p><p class="p2"> </p><p class="p1">Warren Park</p><p class="p1">Boys</p><p class="p1">1. Plano West, 23</p><p class="p1">2. Denton Braswell, 82</p><p class="p1">3. Frisco Lebanon Trail, 95</p><p class="p1">4. Crandall, 121</p><p class="p1">5. Sachse, 124</p><p class="p1">6. Princeton, 125</p><p class="p1">7. Frisco Lone Star, 126</p><p class="p2"> </p><p class="p1">Girls</p><p class="p1">1. Crandall, 50</p><p class="p1">2. Denton Braswell, 69</p><p class="p1">3. Plano West, 71</p><p class="p1">4. Princeton, 93</p><p class="p1">5. Sachse, 103</p><p class="p1">6. Frisco Lone Star, 137</p><p class="p1">7. Frisco Lebanon Trail, 165</p><p class="p2"> </p><p class="p1">Wylie</p><p class="p1">Boys</p><p class="p1">1. Jesuit, 35</p><p class="p1">2. Frisco Liberty, 55</p><p class="p1">3. Frisco Reedy, 56</p><p class="p1">4. McKinney North, 112</p><p class="p1">5. Frisco Independence, 113</p><p class="p1">6. Wylie East, 164</p><p class="p1">7. Denton Ryan, 200</p><p class="p2"> </p><p class="p1">Girls</p><p class="p1">1. McKinney North, 36</p><p class="p1">2. Frisco Reedy, 58</p><p class="p1">3. Wylie East, 76</p><p class="p1">4. Frisco Independence, 92</p><p class="p1">5. Frisco, 98</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22prosper%20high%20school%22#tncms-source=keyword" class="tag-prosper-high-school label label-default" data-tncms-track-dmp='search: prosper-high-school'>Prosper High School</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22wakeland%22#tncms-source=keyword" class="tag-wakeland label label-default" data-tncms-track-dmp='search: wakeland'>Wakeland</a>
            </li> <li>
                <a href="/search/?k=%22cross%20country%22#tncms-source=keyword" class="tag-cross-country label label-default" data-tncms-track-dmp='search: cross-country'>Cross Country</a>
            </li> <li>
                <a href="/search/?k=%22meet%22#tncms-source=keyword" class="tag-meet label label-default" data-tncms-track-dmp='search: meet'>Meet</a>
            </li> <li>
                <a href="/search/?k=%22allen%22#tncms-source=keyword" class="tag-allen label label-default" data-tncms-track-dmp='search: allen'>Allen</a>
            </li> <li>
                <a href="/search/?k=%22plano%20east%22#tncms-source=keyword" class="tag-plano-east label label-default" data-tncms-track-dmp='search: plano-east'>Plano East</a>
            </li> <li>
                <a href="/search/?k=%22mckinney%22#tncms-source=keyword" class="tag-mckinney label label-default" data-tncms-track-dmp='search: mckinney'>Mckinney</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1881024" class="tncms-block"><div id="rc-widget-f5be8d" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166177"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div><div id="tncms-block-1700426" class="tncms-block"><section id="block-1700426" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1700426 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1700426" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1700426" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2a3b681c-0ff1-11eb-aff9-67f82ac3e746" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/allenamerican/sports/plano-mckinney-prosper-among-big-winners-from-xc-circuit-meet/article_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2a3b681c-0ff1-11eb-aff9-67f82ac3e746" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://starlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fallenamerican%2Fsports%2Fplano-mckinney-prosper-among-big-winners-from-xc-circuit-meet%2Farticle_2a3b681c-0ff1-11eb-aff9-67f82ac3e746.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://starlocalmedia.com/tncms/search/mlt/?origin=2a3b681c-0ff1-11eb-aff9-67f82ac3e746&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1700506" class="tncms-block"></div><div id="tncms-block-1700497" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1700497" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1700497');
                        googletag.pubads().refresh([gptAdSlots['ad-1700497']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1864178" class="tncms-block"></div><div id="tncms-block-1700562" class="tncms-block"><section id="block-1700562" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1700562 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e67fbc4b-87ff-572e-b6f7-de1a2f7241f0" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e67fbc4b-87ff-572e-b6f7-de1a2f7241f0 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/allenamerican/eedition/allen-american/edition_e67fbc4b-87ff-572e-b6f7-de1a2f7241f0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Allen American"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/eedition/2/b7/2b7b3e4c-7daa-5c5b-96aa-5c6725f71fb9/5f874743bb655.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/eedition/2/b7/2b7b3e4c-7daa-5c5b-96aa-5c6725f71fb9/5f874743bb655.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/allenamerican/eedition/allen-american/edition_e67fbc4b-87ff-572e-b6f7-de1a2f7241f0.html" class="tnt-asset-link">
        

        
            Allen American</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1700501" class="tncms-block"><section id="block-1700501" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1700501 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Podcast
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1700501-ace7ebc0-0ef5-11eb-9ea3-538ea9e74324" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-podcasts">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ace7ebc0-0ef5-11eb-9ea3-538ea9e74324 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/podcasts/slm-hs-sports-podcast-high-school-football-week-4-preview/video_ace7ebc0-0ef5-11eb-9ea3-538ea9e74324.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SLM HS Sports Podcast: High School Football Week 4 Preview"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/ce/ace7ebc0-0ef5-11eb-9ea3-538ea9e74324/5f8861acd13ac.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/ce/ace7ebc0-0ef5-11eb-9ea3-538ea9e74324/5f8861acd13ac.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/ce/ace7ebc0-0ef5-11eb-9ea3-538ea9e74324/5f8861acd13ac.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/ce/ace7ebc0-0ef5-11eb-9ea3-538ea9e74324/5f8861acd13ac.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/ce/ace7ebc0-0ef5-11eb-9ea3-538ea9e74324/5f8861acd13ac.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/ce/ace7ebc0-0ef5-11eb-9ea3-538ea9e74324/5f8861acd13ac.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/ce/ace7ebc0-0ef5-11eb-9ea3-538ea9e74324/5f8861acd13ac.preview.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/podcasts/slm-hs-sports-podcast-high-school-football-week-4-preview/video_ace7ebc0-0ef5-11eb-9ea3-538ea9e74324.html" class="tnt-asset-link">
        

        
            SLM HS Sports Podcast: High School Football Week 4 Preview</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-15T09:49:00-05:00" class="tnt-date asset-date text-muted">Oct 15, 2020</time></li><li class="card-comment-count"><a href="/podcasts/slm-hs-sports-podcast-high-school-football-week-4-preview/video_ace7ebc0-0ef5-11eb-9ea3-538ea9e74324.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fpodcasts%2Fslm-hs-sports-podcast-high-school-football-week-4-preview%2Fvideo_ace7ebc0-0ef5-11eb-9ea3-538ea9e74324.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/podcasts/slm-hs-sports-podcast-high-school-football-week-4-preview/video_ace7ebc0-0ef5-11eb-9ea3-538ea9e74324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ace7ebc0-0ef5-11eb-9ea3-538ea9e74324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SLM%20HS%20Sports%20Podcast%3A%20High%20School%20Football%20Week%204%20Preview&via=allen_updates&url=https%3A%2F%2Fstarlocalmedia.com%2Fpodcasts%2Fslm-hs-sports-podcast-high-school-football-week-4-preview%2Fvideo_ace7ebc0-0ef5-11eb-9ea3-538ea9e74324.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/podcasts/slm-hs-sports-podcast-high-school-football-week-4-preview/video_ace7ebc0-0ef5-11eb-9ea3-538ea9e74324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ace7ebc0-0ef5-11eb-9ea3-538ea9e74324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starlocalmedia.com/podcasts/slm-hs-sports-podcast-high-school-football-week-4-preview/video_ace7ebc0-0ef5-11eb-9ea3-538ea9e74324.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/podcasts/slm-hs-sports-podcast-high-school-football-week-4-preview/video_ace7ebc0-0ef5-11eb-9ea3-538ea9e74324.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ace7ebc0-0ef5-11eb-9ea3-538ea9e74324"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/ace7ebc0-0ef5-11eb-9ea3-538ea9e74324" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ace7ebc0-0ef5-11eb-9ea3-538ea9e74324"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20SLM%20HS%20Sports%20Podcast%3A%20High%20School%20Football%20Week%204%20Preview&body=https%3A%2F%2Fstarlocalmedia.com%2Fpodcasts%2Fslm-hs-sports-podcast-high-school-football-week-4-preview%2Fvideo_ace7ebc0-0ef5-11eb-9ea3-538ea9e74324.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ace7ebc0-0ef5-11eb-9ea3-538ea9e74324"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1700498" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1700498" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1700498');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1700496" class="tncms-block"><section id="block-1700496" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1700496 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/mckinneycouriergazette/vintage-warbirds-arrive-in-mckinney-for-weekend-event/article_3926fa8e-0ce6-11eb-920b-f7bd4e9b9fb0.html" class="tnt-asset-link">
        

        
            Vintage Warbirds arrive in McKinney for Weekend Event</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/allenamerican/news/a-welcome-scene-for-halloween-at-this-allen-residents-home/article_a3a4e4c6-0a9c-11eb-8e37-77a7eb2891e2.html" class="tnt-asset-link">
        

        
            A welcome scene for Halloween at this Allen resident's home</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/celinarecord/collin-county-residents-go-ridin-with-biden/article_2ffa6d54-0dab-11eb-bbaa-e3b86d07b437.html" class="tnt-asset-link">
        

        
            Collin County residents go "Ridin' with Biden"</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/carrolltonleader/news/report-details-events-leading-up-to-murder-of-mother-outside-her-workplace/article_9d09dea6-08b6-11eb-bfa6-7feb839de0c4.html" class="tnt-asset-link">
        

        
            Report details events leading up to murder of mother outside her workplace</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/allenamerican/news/north-texas-residents-waste-no-time-hitting-the-polls/article_8fb4ed10-0e77-11eb-a238-bbbb6d93bebf.html" class="tnt-asset-link">
        

        
            North Texas residents waste no time hitting the polls</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/allenamerican/news/election-q-as-allen-mayor/article_5f1962f6-0424-11eb-a9af-17ab14a3e72c.html" class="tnt-asset-link">
        

        
            Election Q&A's: Allen mayor</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/friscoenterprise/frisco-man-arrested-for-possession-of-child-pornography/article_cecf682a-0db1-11eb-a9b1-8b26f35ac0ed.html" class="tnt-asset-link">
        

        
            Frisco man arrested for possession of child pornography</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lewisvilleleader/news/woman-drowns-in-lewisville-lake/article_1ee4b316-0c3a-11eb-9a46-7bc9b2c7dd72.html" class="tnt-asset-link">
        

        
            Woman drowns in Lewisville Lake</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/planocourier/news/cigarette-may-have-started-fire-at-plano-apartment-complex/article_d5c6e47c-0e43-11eb-a694-3f06c40b08fc.html" class="tnt-asset-link">
        

        
            Cigarette may have started fire at Plano apartment complex</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/carrolltonleader/news/2020-election-q-a-carrollton-mayor-city-council/article_814d7eda-0522-11eb-851b-0f6f42ed25d0.html" class="tnt-asset-link">
        

        
            2020 Election Q&A: Carrollton mayor, city council</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1700499" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1700499" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1700499');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1700505" class="tncms-block"><section id="block-1700505" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1700505 ">
        <div class="block-title-inner">
            <h4>
                
                What do you think?
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/early-voting-began-this-week-how-will-you-be-voting-this-election-cycle/poll_2baf5eee-0d8d-11eb-a511-77aec2c145ab.html" class="tnt-asset-link">
        

        
            Early voting began this week. How will you be voting this election cycle?</a></h4>
            <div id="poll-2baf5eee-0d8d-11eb-a511-77aec2c145ab-1700505" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-2baf5eee-0d8d-11eb-a511-77aec2c145ab-1700505-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-2baf5eee-0d8d-11eb-a511-77aec2c145ab-1700505-your-vote"></span>
                </div>
                <div id="poll-2baf5eee-0d8d-11eb-a511-77aec2c145ab-1700505-results" class="tnt-poll-results hide"></div>
                <div id="poll-2baf5eee-0d8d-11eb-a511-77aec2c145ab-1700505-container">
                    <form id="poll-2baf5eee-0d8d-11eb-a511-77aec2c145ab-1700505-form" class="tnt-poll-form" role="form" method="post" action="/news/early-voting-began-this-week-how-will-you-be-voting-this-election-cycle/poll_2baf5eee-0d8d-11eb-a511-77aec2c145ab.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I'm voting early" value="C918937F-D640-0001-6F16127E154E1870"> I'm voting early
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I'm voting on election day" value="C9189381-01D0-0001-B6AE7ED01D6CDC90"> I'm voting on election day
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I'm mailing in my ballot" value="C9189383-B640-0001-21D546E9AEE017C2"> I'm mailing in my ballot
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I'm not going to vote" value="C9189386-D430-0001-D3891A0011991900"> I'm not going to vote
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Other" value="C9189387-F9C0-0001-2CBDA1B01E401236"> Other
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-2baf5eee-0d8d-11eb-a511-77aec2c145ab-1700505-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-2baf5eee-0d8d-11eb-a511-77aec2c145ab-1700505-back-vote" class="padding-top hide">
                <button id="poll-2baf5eee-0d8d-11eb-a511-77aec2c145ab-1700505-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1700500" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1700500" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1700500');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1700507" class="tncms-block"><section id="block-1700507" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1700507 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/?l=15&amp;t=pdfdisplayad" target="_blank" rel="noopener">
                
                This Week's Print Ads
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-3" data-grid-cols="3">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://starlocalmedia.com/classifieds/print_ads/allen/turrentine/pdfdisplayad_1180d7b6-188b-513b-aad8-bc56f92a03e0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1700507" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="TURRENTINE"><span class="title">TURRENTINE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TURRENTINE"
                            class="img-responsive lazyload full default"
                            width="315"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/classifieds/1/18/1180d7b6-188b-513b-aad8-bc56f92a03e0/5f7604247ee5c.preview.jpg?resize=200%2C127 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/classifieds/1/18/1180d7b6-188b-513b-aad8-bc56f92a03e0/5f7604247ee5c.preview.jpg?resize=300%2C190 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/classifieds/1/18/1180d7b6-188b-513b-aad8-bc56f92a03e0/5f7604247ee5c.preview.jpg?resize=315%2C200 400w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://starlocalmedia.com/classifieds/print_ads/allen/nctcog/pdfdisplayad_9069ac23-4255-5ecf-a55b-e9165a556d68.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1700507" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="NCTCOG"><span class="title">NCTCOG</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NCTCOG"
                            class="img-responsive lazyload full default"
                            width="989"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/classifieds/9/06/9069ac23-4255-5ecf-a55b-e9165a556d68/5f89ae7c40f23.preview.jpg?resize=200%2C201 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/classifieds/9/06/9069ac23-4255-5ecf-a55b-e9165a556d68/5f89ae7c40f23.preview.jpg?resize=300%2C301 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/classifieds/9/06/9069ac23-4255-5ecf-a55b-e9165a556d68/5f89ae7c40f23.preview.jpg?resize=400%2C402 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/classifieds/9/06/9069ac23-4255-5ecf-a55b-e9165a556d68/5f89ae7c40f23.preview.jpg?resize=540%2C542 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/classifieds/9/06/9069ac23-4255-5ecf-a55b-e9165a556d68/5f89ae7c40f23.preview.jpg?resize=750%2C753 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/classifieds/9/06/9069ac23-4255-5ecf-a55b-e9165a556d68/5f89ae7c40f23.preview.jpg?resize=989%2C993 1200w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1700507" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1700490" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1700490" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1700490');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1700579" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1700579" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1700579');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1700549" class="tncms-block"><script src="https://www.buzzsprout.com/128688.js?player=large" type="text/javascript" charset="utf-8"></script></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1700427" class="tncms-block"><section id="block-1700427" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1700427 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/allenamerican/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/allenamerican/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/allenamerican/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/allenamerican/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-out"  href="/allenamerican/get_out/" >
                    <span class="nav-label">Get Out</span>
                </a></li><li>
                <a class="nav-link  tnt-section-voices"  href="/allenamerican/voices/" >
                    <span class="nav-label">Voices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/allenamerican/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1700445" class="tncms-block"><section id="block-1700445" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1700445 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/careers" >
                    <span class="nav-label">Work for Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-search-toolbar"  href="javascript:window.external.AddSearchProvider('http://www.scntx.com/search/opensearch/generic.xml');" >
                    <span class="nav-label">Add Search Toolbar</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1721670" class="tncms-block padding-bottom"><div class="follow-links-1721670 default">
    
    <section id="block-1721670" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1721670 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/AllenAmerican" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/allen_updates" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/StarLocalMedia" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/AllenAmerican","https://twitter.com/allen_updates","https://www.instagram.com/StarLocalMedia"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1700430" class="tncms-block"><section id="block-1700430" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1700430 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1700431" class="tncms-block padding-bottom"><section id="block-1700431" class="block emphasis-h3   " ><div class="block"><a href="/allenamerican/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/3d906432-064a-11ea-a39f-9b03ab645083.png?resize=200%2C24 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/3d906432-064a-11ea-a39f-9b03ab645083.png?resize=300%2C36 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/3d906432-064a-11ea-a39f-9b03ab645083.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1700429" class="tncms-block"><section id="block-1700429" class="block emphasis-h4   " ><address>
    <strong>starlocalmedia.com</strong><br>
    3501 E Plano Parkway #200<br>
    Plano, TX 75074
    <br>
    
        <strong>Phone:</strong> 972-398-4200<br>
        
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1700448" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1700448" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1700448');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1700447" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1700447"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Star Local Media</a>, 3501 E Plano Parkway #200 Plano, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1701012" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1701012" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1701012');
                        googletag.pubads().refresh([gptAdSlots['ad-1701012']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2a3b681c-0ff1-11eb-aff9-67f82ac3e746")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10894.add('act', dmpData);
	_cc10894.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Team','Engage:Prosper High School','Engage:Sport','Engage:Wakeland','Engage:Cross Country','Engage:Meet','Engage:Allen','Engage:Plano East','Engage:Mckinney'";	_cc10894.add('act', sReactionData, sReactionKeywords);
	_cc10894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc10894.add('act', dmpData);
	_cc10894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10894.add('act', dmpData);
	_cc10894.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>