  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://starlocalmedia.com/content/tncms/live/" />
<meta name="keywords" content="company, sales tax, highway, work, economics, commerce, flower mound, update, charles emery, road, elaine emery" />
<meta name="news_keywords" content="company, sales tax, highway, work, economics, commerce, flower mound, update, charles emery, road, elaine emery" />
<meta name="description" content="We recognized Charles and Elaine Emery for their many contributions and exemplary public service to Denton County during a recent Commissioners Court meeting." />
<meta name="author" content="County Commissioner Bobbie Mitchell, Star Local Media contributor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://starlocalmedia.com/lakecitiessun/news/guest-column-denton-county-precinct-updates/article_40adc776-a336-11e9-a06f-f30ce2a0f832.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/dd/8dd71170-8cd0-11e7-97bc-43b13f0c0d4f/59a58b56d5635.image.jpg?resize=200%2C250" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="250" />
<meta property="og:title" content="Guest column: Denton County Precinct 3 updates" />
<meta property="og:description" content="We recognized Charles and Elaine Emery for their many contributions and exemplary public service to Denton County during a recent Commissioners Court meeting." />
<meta property="og:site_name" content="Star Local" />
<meta property="og:section" content="News" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2931690ceaf85a2c168111bd159c1be6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/live/global/resources/styles/site.css?_dc=1513687864"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.5f446bdd20135c51eaa9a71a41a3a657.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.140.0"},"page":{"grid":"boxy","style":"default","path":"\/lakecitiessun\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"County Commissioner Bobbie Mitchell, Star Local Media contributor"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":1889},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-48989331-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10894/cc.js?ns=_cc10894" id="LOTCC_10894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10894.add('tp', 'TNNW');
		_cc10894.add('act', ' User Login');
		_cc10894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10894.add('med', 'flag: featured');
	_cc10894.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["company","sales tax","highway","work","economics","commerce","flower mound","update","charles emery","road"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//lakecitiessun//news';
            
                gptAdSlots['ad-1635857'] = googletag.defineSlot(adUnit, [1,1], 'ad-1635857').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1635857'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//lakecitiessun//news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//lakecitiessun//news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//lakecitiessun//news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.1b889029d49641c5bb4cc840c44ea815.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//lakecitiessun//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517556'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517556').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517556'].setTargeting('pos', ['right_1','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//lakecitiessun//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1517557'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-1517557').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517557'].setTargeting('pos', ['right_2','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//lakecitiessun//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517558'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517558').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517558'].setTargeting('pos', ['right_3','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"a77282b0-a27a-11e9-9733-03fdcc9e9350-1517562","asset_id":"a77282b0-a27a-11e9-9733-03fdcc9e9350","title":"From Blue Bell to Whataburger, there\\'s been a lot of talk about Texas icons lately. Which one do you identify with the most?","url":"\/news\/from-blue-bell-to-whataburger-there-s-been-a-lot\/poll_a77282b0-a27a-11e9-9733-03fdcc9e9350.html","results":"https:\/\/starlocalmedia.com\/news\/from-blue-bell-to-whataburger-there-s-been-a-lot\/poll_a77282b0-a27a-11e9-9733-03fdcc9e9350.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//lakecitiessun//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517639'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517639').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517639'].setTargeting('pos', ['right_6','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//lakecitiessun//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517559'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517559').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517559'].setTargeting('pos', ['right_4','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//lakecitiessun//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517563'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517563').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517563'].setTargeting('pos', ['right_5','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//lakecitiessun//news';
            
                gptAdSlots['ad-1556227'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1556227').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556227'].setTargeting('pos', ['sticky_right_rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com/lakecitiessun/news';
            
                gptAdSlots['ad-1685192'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1685192').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685192'].setTargeting('pos', ['sticky-anchor-infolinks']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//lakecitiessun//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1556277'] = googletag.defineSlot(adUnit, [[320,50],[300,50]], 'ad-1556277').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556277'].setTargeting('pos', ['atf','sticky_bottom_mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Guest column: Denton County Precinct 3 updates | News | starlocalmedia.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://starlocalmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Guest column: Denton County Precinct 3 updates | News | starlocalmedia.com" href="http://starlocalmedia.com/search/?f=rss&amp;t=article&amp;c=lakecitiessun/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://starlocalmedia.com/lakecitiessun/news/guest-column-denton-county-precinct-updates/article_40adc776-a336-11e9-a06f-f30ce2a0f832.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            

<script type="text/javascript">
           jQuery(document).ready(function(){
                 $('#topbar-col-one-nav_menu a.dropdown-toggle').prepend('<span class="fa fa-arrow-circle-down"></span> ');
          
           });
           
           






           
</script>

<!-- /////// Patent Number 7,904,335 plus 2 patents pending 12/099,782 and 13/115,959 /////// -->
<!-- jsandy #622498 <script SRC="http://site3.siteencore.com/tf/MLCStarLocalMedia/stcz4.zbma"; type="text/javascript"></script>-->
<!-- /////////////////////////////// MLC Solutions - PLADOOGLE ////////////////////////////// -->


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-40adc776-a336-11e9-a06f-f30ce2a0f832  section-lakecitiessun section-news type-article infinity-summary-sticky-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('starlocalmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.140.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Flakecitiessun%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=County+Commissioner+Bobbie+Mitchell%2C+Star+Local+Media+contributor&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=1889&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-48989331-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-40adc776-a336-11e9-a06f-f30ce2a0f832" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://starlocalmedia.com/users/admin/contribute/article/?assetid=40adc776-a336-11e9-a06f-f30ce2a0f832&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://starlocalmedia.com/users/admin/contribute/article/?from_section=/lakecitiessun/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1518150" class="tncms-block"><div id="tested-mnav">
        <div class="panel-group mobile" role="tablist">
            
            <div class="panel panel-default mobile-panel">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-tncms-region-nav-mobile-nav-left">
                        <h4 class="panel-title news">
                             
                                <a data-toggle="collapse" href="#collapseListGrouptest-tncms-region-nav-mobile-nav-left" aria-expanded="false" aria-controls="collapseListGrouptest" class="pull-right">
                                    <i class="fa fa-chevron-down"></i>
                                </a>
                            
                            <a class="nav-link">Publications</a>
                        </h4>
                    </div>
                    <!-- do "in" if section is active -->
                    
                        <div id="collapseListGrouptest-tncms-region-nav-mobile-nav-left" class="panel-collapse collapse " style="margin-bottom:0;" role="tabpanel" aria-labelledby="collapseListGroupHeading1-tncms-region-nav-mobile-nav-left" aria-expanded="false">
                            <div class="list-group"  style="margin-bottom:0;" >
                                
                               <h4 class="panel-title"><a href="/allenamerican/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Allen American
                    
                </a></h4>
                <h4 class="panel-title"><a href="/carrolltonleader/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Carrollton Leader
                    
                </a></h4>
                <h4 class="panel-title"><a href="/celinarecord/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Celina Record
                    
                </a></h4>
                <h4 class="panel-title"><a href="/coppellgazette/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Coppell Gazette
                    
                </a></h4>
                <h4 class="panel-title"><a href="/friscoenterprise/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Frisco Enterprise
                    
                </a></h4>
                <h4 class="panel-title"><a href="/lakecitiessun/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Lake Cities Sun
                    
                </a></h4>
                <h4 class="panel-title"><a href="/lewisvilleleader/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Lewisville Leader
                    
                </a></h4>
                <h4 class="panel-title"><a href="/littleelmjournal/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Little Elm Journal
                    
                </a></h4>
                <h4 class="panel-title"><a href="/mckinneycouriergazette/" class="list-group-item" style="color:#bbb;">
                    
                    
                        McKinney Courier-Gazette
                    
                </a></h4>
                <h4 class="panel-title"><a href="/mesquitenews/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Mesquite News
                    
                </a></h4>
                <h4 class="panel-title"><a href="/planocourier/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Plano Star Courier
                    
                </a></h4>
                <h4 class="panel-title"><a href="/rowlettlakeshoretimes/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Rowlett Lakeshore Times
                    
                </a></h4>
                <h4 class="panel-title"><a href="/thecolonycourierleader/" class="list-group-item" style="color:#bbb;">
                    
                    
                        The Colony Courier-Leader
                    
                </a></h4>
                <h4 class="panel-title"><a href="/theleader/" class="list-group-item" style="color:#bbb;">
                    
                    
                        The Leader
                    
                </a></h4>
                                
                               
                                
                                
                                
                                
                                
                            </div>
                        </div>
                    
                </div>
            
            
            
            
            
            
        </div>
   </div>
        <style>
            #tested-mnav .mobile-panel,
            #tested-mnav .panel-default > .panel-heading{border-color: transparent !important; background-color: inherit !important;font-size:90% !important}
            #tested-mnav .mobile-panel .panel-heading h4.panel-title{font-weight:bold;padding:5px;}
            #tested-mnav .panel-group div.panel{border-top:1px solid rgba(255,255,255,.075) !important;border-bottom:none !important;}
            #tested-mnav .panel-group .panel + .panel{margin-top:0;}
            #tested-mnav .panel-group div.panel:hover,
            #tested-mnav .list-group a:hover{background-color:rgba(0,0,0,.2) !important;}
            #tested-mnav .list-group a.list-group-item{padding: 10px 32px;font-weight:bold;font-size:15px;}
            #tested-mnav .list-group a{background-color:transparent;border-top:1px solid rgba(255,255,255,.075) !important;border-bottom:none;border-left:none;border-right:none;}
        </style></div><div id="tncms-block-1518149" class="tncms-block hidden-md hidden-lg"><section id="block-1518149" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1518149" class="search-form-container card clearfix text-center ">
    <form id="site-search-1518149" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1518149-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1518149-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1518149-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1518149').submit();
        return false;
    });

    $('#site-search-1518149').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1518149 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1518149 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1518149-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1518148" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1518148" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://starlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Flakecitiessun%2Fnews%2Fguest-column-denton-county-precinct-updates%2Farticle_40adc776-a336-11e9-a06f-f30ce2a0f832.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://starlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Flakecitiessun%2Fnews%2Fguest-column-denton-county-precinct-updates%2Farticle_40adc776-a336-11e9-a06f-f30ce2a0f832.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://starlocalmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1518148').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://starlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://starlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://starlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1518148').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://starlocalmedia.com/users/logout/" id="user-logout-form-1518148"><input type="hidden" name="referer_url" value="https://starlocalmedia.com/lakecitiessun/news/guest-column-denton-county-precinct-updates/article_40adc776-a336-11e9-a06f-f30ce2a0f832.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lakecitiessun/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/"  class="nav-link tnt-section-star-local-media-home">Star Local Media Home</a>
                                </li><li>
                                    <a href="/lakecitiessun/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/online_features/"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/allenamerican/"  class="nav-link tnt-section-allen-american">Allen American</a>
                                </li><li>
                                    <a href="/carrolltonleader/"  class="nav-link tnt-section-carrollton-leader">Carrollton Leader</a>
                                </li><li>
                                    <a href="/celinarecord/"  class="nav-link tnt-section-celina-record">Celina Record</a>
                                </li><li>
                                    <a href="/coppellgazette/"  class="nav-link tnt-section-coppell-gazette">Coppell Gazette</a>
                                </li><li>
                                    <a href="/friscoenterprise/"  class="nav-link tnt-section-frisco-enterprise">Frisco Enterprise</a>
                                </li><li>
                                    <a href="/lakecitiessun/"  class="nav-link tnt-section-lake-cities-sun">Lake Cities Sun</a>
                                </li><li>
                                    <a href="/lewisvilleleader/"  class="nav-link tnt-section-lewisville-leader">Lewisville Leader</a>
                                </li><li>
                                    <a href="/littleelmjournal/"  class="nav-link tnt-section-little-elm-journal">Little Elm Journal</a>
                                </li><li>
                                    <a href="/mckinneycouriergazette/"  class="nav-link tnt-section-mckinney-courier-gazette">McKinney Courier-Gazette</a>
                                </li><li>
                                    <a href="/mesquitenews/"  class="nav-link tnt-section-mesquite-news">Mesquite News</a>
                                </li><li>
                                    <a href="/planocourier/"  class="nav-link tnt-section-plano-star-courier">Plano Star Courier</a>
                                </li><li>
                                    <a href="/rowlettlakeshoretimes/"  class="nav-link tnt-section-rowlett-lakeshore-times">Rowlett Lakeshore Times</a>
                                </li><li>
                                    <a href="/thecolonycourierleader/"  class="nav-link tnt-section-the-colony-courier-leader">The Colony Courier-Leader</a>
                                </li><li>
                                    <a href="/theleader/"  class="nav-link tnt-section-the-leader">The Leader</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lakecitiessun/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/community_updates/"  class="nav-link tnt-section-community-updates">Community Updates</a>
                                </li><li>
                                    <a href="/lakecitiessun/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lakecitiessun/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/gridiron/"  class="nav-link tnt-section-gridiron">Gridiron</a>
                                </li><li>
                                    <a href="/sports/gridiron/7-5aii/"  class="nav-link tnt-section-district-7-5a-div-ii-football">District 7-5A Div. II Football</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-star-local-sports">Star Local Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lakecitiessun/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/podcasts/"  class="nav-link tnt-section-podcast">Podcast</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/starlocalmedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lakecitiessun/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/businessbuilder/"  class="nav-link tnt-section-directory">Directory</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-place-an-ad">Place an ad</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/advertising"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.starlocaljobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    
                        <span class=""></span>
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/careers/" >
                    <span class="nav-label">Work for us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-the-paper"  href="/site/single_copy_locations.html" >
                    <span class="nav-label">Find the paper</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class=""></span>
                    <span class="nav-label">Publications</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-allen-american"  href="/allenamerican/" >
                    <span class="nav-label">Allen American</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrollton-leader"  href="/carrolltonleader/" >
                    <span class="nav-label">Carrollton Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celina-record"  href="/celinarecord/" >
                    <span class="nav-label">Celina Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coppell-gazette"  href="/coppellgazette/" >
                    <span class="nav-label">Coppell Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-flower-mound-leader"  href="/theleader/" >
                    <span class="nav-label">Flower Mound Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-frisco-enterprise"  href="/friscoenterprise/" >
                    <span class="nav-label">Frisco Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-cities-sun"  href="/lakecitiessun/" >
                    <span class="nav-label">Lake Cities Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lewisville-leader"  href="/lewisvilleleader/" >
                    <span class="nav-label">Lewisville Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-little-elm-journal"  href="/littleelmjournal/" >
                    <span class="nav-label">Little Elm Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mckinney-courier-gazette"  href="/mckinneycouriergazette/" >
                    <span class="nav-label">McKinney Courier-Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mesquite-news"  href="/mesquitenews/" >
                    <span class="nav-label">Mesquite News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-plano-star-courier"  href="/planocourier/" >
                    <span class="nav-label">Plano Star Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rowlett-lakeshore-times"  href="/rowlettlakeshoretimes/" >
                    <span class="nav-label">Rowlett Lakeshore Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-colony-courier-leader"  href="/thecolonycourierleader/" >
                    <span class="nav-label">The Colony Courier-Leader</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-delivery-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class=""></span>
                    <span class="nav-label">Delivery Services</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress/" >
                    <span class="nav-label">Change Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issue"  href="/site/forms/subscription_services/deliveryissue/" >
                    <span class="nav-label">Delivery Issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-the-paper"  href="http://starlocalmedia.com/site/single_copy_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Find the Paper</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1518151" class="tncms-block"><div id="user-controls-1518151" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://starlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Flakecitiessun%2Fnews%2Fguest-column-denton-county-precinct-updates%2Farticle_40adc776-a336-11e9-a06f-f30ce2a0f832.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://starlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Flakecitiessun%2Fnews%2Fguest-column-denton-county-precinct-updates%2Farticle_40adc776-a336-11e9-a06f-f30ce2a0f832.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://starlocalmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1518151').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://starlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://starlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://starlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1518151').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://starlocalmedia.com/users/logout/" id="user-logout-form-1518151"><input type="hidden" name="referer_url" value="https://starlocalmedia.com/lakecitiessun/news/guest-column-denton-county-precinct-updates/article_40adc776-a336-11e9-a06f-f30ce2a0f832.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1518133" class="tncms-block"><section id="block-1518133" class="block emphasis-h3   " ><div class="block"><a href="/lakecitiessun/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/b31ad230-9ebd-11e5-ac45-8bd0ee9c1151.jpg?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/b31ad230-9ebd-11e5-ac45-8bd0ee9c1151.jpg?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/b31ad230-9ebd-11e5-ac45-8bd0ee9c1151.jpg?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/b31ad230-9ebd-11e5-ac45-8bd0ee9c1151.jpg?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/b31ad230-9ebd-11e5-ac45-8bd0ee9c1151.jpg?resize=750%2C139 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/b31ad230-9ebd-11e5-ac45-8bd0ee9c1151.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1518146" class="tncms-block"><div id="weather-1518146" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75065" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-thunderstorm"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">92&deg;</span>
                    
                        <span class="cond">Light Rain with Thunder <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75065"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1518146 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lake Dallas, TX
                                
                                 <small>(75065)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Variably cloudy with scattered thunderstorms. A few storms may be severe. Low 76F. Winds ENE at 10 to 15 mph. Chance of rain 60%. 1 to 2 inches of rain expected..</p>
                            <h5>Tonight</h5>
                            <p>Variably cloudy with scattered thunderstorms. A few storms may be severe. Low 76F. Winds ENE at 10 to 15 mph. Chance of rain 60%. 1 to 2 inches of rain expected.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 10, 2019 @ 5:01 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=75065"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1518144" class="tncms-block pull-right"><div class="follow-links-1518144 pull-right">
    
    <section id="block-1518144" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/starlocalmedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/starlocalmedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/starlocalmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/starlocalmedia","https://twitter.com/starlocalmedia","https://www.instagram.com/starlocalmedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1518145" class="tncms-block"><section id="block-1518145" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1518145" class="search-form-container card clearfix text-center ">
    <form id="site-search-1518145" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1518145-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1518145-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1518145-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1518145').submit();
        return false;
    });

    $('#site-search-1518145').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1518145 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1518145 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1518145-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1518116" class="tncms-block"><section id="block-1518116" class="block emphasis-h3   " ><div class="block"><a href="/lakecitiessun/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/6304ed2a-9ebe-11e5-9af7-43f4df39561d.jpg?resize=200%2C74 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/6304ed2a-9ebe-11e5-9af7-43f4df39561d.jpg?resize=300%2C111 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/6304ed2a-9ebe-11e5-9af7-43f4df39561d.jpg?resize=400%2C148 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/6304ed2a-9ebe-11e5-9af7-43f4df39561d.jpg?resize=540%2C199 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/6304ed2a-9ebe-11e5-9af7-43f4df39561d.jpg?resize=750%2C277 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/6304ed2a-9ebe-11e5-9af7-43f4df39561d.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-place-an-ad"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Place an ad</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/forms/online_services/advertising" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary"  href="/site/forms/announcements/obituary/" >
                    <span class="nav-label">Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.starlocaljobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements" >
                    <span class="nav-label">Announcements</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lakecitiessun/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link nav-home  tnt-section-star-local-media-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Star Local Media Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/lakecitiessun/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-allen-american"  href="/allenamerican/" >
                    <span class="nav-label">Allen American</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrollton-leader"  href="/carrolltonleader/" >
                    <span class="nav-label">Carrollton Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celina-record"  href="/celinarecord/" >
                    <span class="nav-label">Celina Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coppell-gazette"  href="/coppellgazette/" >
                    <span class="nav-label">Coppell Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-frisco-enterprise"  href="/friscoenterprise/" >
                    <span class="nav-label">Frisco Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-cities-sun"  href="/lakecitiessun/" >
                    <span class="nav-label">Lake Cities Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lewisville-leader"  href="/lewisvilleleader/" >
                    <span class="nav-label">Lewisville Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-little-elm-journal"  href="/littleelmjournal/" >
                    <span class="nav-label">Little Elm Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mckinney-courier-gazette"  href="/mckinneycouriergazette/" >
                    <span class="nav-label">McKinney Courier-Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mesquite-news"  href="/mesquitenews/" >
                    <span class="nav-label">Mesquite News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-plano-star-courier"  href="/planocourier/" >
                    <span class="nav-label">Plano Star Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rowlett-lakeshore-times"  href="/rowlettlakeshoretimes/" >
                    <span class="nav-label">Rowlett Lakeshore Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-colony-courier-leader"  href="/thecolonycourierleader/" >
                    <span class="nav-label">The Colony Courier-Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-leader"  href="/theleader/" >
                    <span class="nav-label">The Leader</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lakecitiessun/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-updates"  href="/news/community_updates/" >
                    <span class="nav-label">Community Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/lakecitiessun/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lakecitiessun/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-gridiron"  href="/sports/gridiron/" >
                    <span class="nav-label">Gridiron</span>
                </a></li><li>
                <a class="nav-link  tnt-section-district-7-5a-div-ii-football"  href="/sports/gridiron/7-5aii/" >
                    <span class="nav-label">District 7-5A Div. II Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-star-local-sports"  href="/sports/" >
                    <span class="nav-label">Star Local Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/lakecitiessun/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/podcasts/" >
                    <span class="nav-label">Podcast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/starlocalmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/lakecitiessun/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-directory"  href="/businessbuilder/" >
                    <span class="nav-label">Directory</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1635857" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1635857" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1635857');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-8dd71170-8cd0-11e7-97bc-43b13f0c0d4f" class="modal fullscreen in modal-image image-mugshot modal-8dd71170-8cd0-11e7-97bc-43b13f0c0d4f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/dd/8dd71170-8cd0-11e7-97bc-43b13f0c0d4f/59a58b56d5635.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/dd/8dd71170-8cd0-11e7-97bc-43b13f0c0d4f/59a58b56d5635.image.jpg?resize=200%2C250"
                    sizes="100vw"
                    width="200"
                    height="250"
                    alt="Bobbie Mitchell"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8dd71170-8cd0-11e7-97bc-43b13f0c0d4f" data-target=".caption-inner-modal-image-8dd71170-8cd0-11e7-97bc-43b13f0c0d4f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8dd71170-8cd0-11e7-97bc-43b13f0c0d4f collapse in"><div class="caption-text"><p>Bobbie Mitchell</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of John Hudson</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Flewisvilleleader%2Fnews%2Fbobbie-mitchell%2Fimage_8dd71170-8cd0-11e7-97bc-43b13f0c0d4f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lewisvilleleader/news/bobbie-mitchell/image_8dd71170-8cd0-11e7-97bc-43b13f0c0d4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8dd71170-8cd0-11e7-97bc-43b13f0c0d4f}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bobbie%20Mitchell&url=https%3A%2F%2Fstarlocalmedia.com%2Flewisvilleleader%2Fnews%2Fbobbie-mitchell%2Fimage_8dd71170-8cd0-11e7-97bc-43b13f0c0d4f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lewisvilleleader/news/bobbie-mitchell/image_8dd71170-8cd0-11e7-97bc-43b13f0c0d4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8dd71170-8cd0-11e7-97bc-43b13f0c0d4f}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/8dd71170-8cd0-11e7-97bc-43b13f0c0d4f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8dd71170-8cd0-11e7-97bc-43b13f0c0d4f}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20Bobbie%20Mitchell&body=https%3A%2F%2Fstarlocalmedia.com%2Flewisvilleleader%2Fnews%2Fbobbie-mitchell%2Fimage_8dd71170-8cd0-11e7-97bc-43b13f0c0d4f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8dd71170-8cd0-11e7-97bc-43b13f0c0d4f}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lewisvilleleader/news/bobbie-mitchell/image_8dd71170-8cd0-11e7-97bc-43b13f0c0d4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8dd71170-8cd0-11e7-97bc-43b13f0c0d4f}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8dd71170-8cd0-11e7-97bc-43b13f0c0d4f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8dd71170-8cd0-11e7-97bc-43b13f0c0d4f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8dd71170-8cd0-11e7-97bc-43b13f0c0d4f" class="save-list-8dd71170-8cd0-11e7-97bc-43b13f0c0d4f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8dd71170-8cd0-11e7-97bc-43b13f0c0d4f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8dd71170-8cd0-11e7-97bc-43b13f0c0d4f img { max-height: 250px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-40adc776-a336-11e9-a06f-f30ce2a0f832" class="asset article-default"  data-url="https://starlocalmedia.com/lakecitiessun/news/guest-column-denton-county-precinct-updates/article_40adc776-a336-11e9-a06f-f30ce2a0f832.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/dd/8dd71170-8cd0-11e7-97bc-43b13f0c0d4f/59a58b56d5635.image.jpg?resize=200%2C250">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="250">
        </div>
        <meta itemprop="name" content="starlocalmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://starlocalmedia.com/lakecitiessun/news/guest-column-denton-county-precinct-updates/article_40adc776-a336-11e9-a06f-f30ce2a0f832.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-40adc776-a336-11e9-a06f-f30ce2a0f832" class="asset-paging">
                <div id="paging-prev-40adc776-a336-11e9-a06f-f30ce2a0f832" class="paging-link prev offset"></div>
                <div id="paging-next-40adc776-a336-11e9-a06f-f30ce2a0f832" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Guest column: Denton County Precinct 3 updates
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">County Commissioner Bobbie Mitchell, Star Local Media contributor</span></li>
        
        
            <li>
        <time datetime="2019-07-10T12:15:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/lakecitiessun/news/guest-column-denton-county-precinct-updates/article_40adc776-a336-11e9-a06f-f30ce2a0f832.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-10T12:15:00-05:00">
    <meta itemprop="datePublished" content="2019-07-10T12:15:00-05:00">
    <meta itemprop="dateModified" content="2019-07-10T12:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Flakecitiessun%2Fnews%2Fguest-column-denton-county-precinct-updates%2Farticle_40adc776-a336-11e9-a06f-f30ce2a0f832.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lakecitiessun/news/guest-column-denton-county-precinct-updates/article_40adc776-a336-11e9-a06f-f30ce2a0f832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":40adc776-a336-11e9-a06f-f30ce2a0f832}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guest%20column%3A%20Denton%20County%20Precinct%203%20updates&url=https%3A%2F%2Fstarlocalmedia.com%2Flakecitiessun%2Fnews%2Fguest-column-denton-county-precinct-updates%2Farticle_40adc776-a336-11e9-a06f-f30ce2a0f832.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lakecitiessun/news/guest-column-denton-county-precinct-updates/article_40adc776-a336-11e9-a06f-f30ce2a0f832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":40adc776-a336-11e9-a06f-f30ce2a0f832}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/40adc776-a336-11e9-a06f-f30ce2a0f832" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":40adc776-a336-11e9-a06f-f30ce2a0f832}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20Guest%20column%3A%20Denton%20County%20Precinct%203%20updates&body=https%3A%2F%2Fstarlocalmedia.com%2Flakecitiessun%2Fnews%2Fguest-column-denton-county-precinct-updates%2Farticle_40adc776-a336-11e9-a06f-f30ce2a0f832.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":40adc776-a336-11e9-a06f-f30ce2a0f832}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-8dd71170-8cd0-11e7-97bc-43b13f0c0d4f" data-toggle="modal" data-instance="#gallery-items-40adc776-a336-11e9-a06f-f30ce2a0f832-photo-modal" data-target="#photo-carousel-40adc776-a336-11e9-a06f-f30ce2a0f832">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="250">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/dd/8dd71170-8cd0-11e7-97bc-43b13f0c0d4f/59a58b56d5635.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/dd/8dd71170-8cd0-11e7-97bc-43b13f0c0d4f/59a58b56d5635.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bobbie Mitchell"
                        class="img-responsive lazyload full"
                        width="200"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/dd/8dd71170-8cd0-11e7-97bc-43b13f0c0d4f/59a58b56d5635.image.jpg?resize=200%2C250" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Bobbie Mitchell</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo courtesy of John Hudson</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="40adc776-a336-11e9-a06f-f30ce2a0f832">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Flakecitiessun%2Fnews%2Fguest-column-denton-county-precinct-updates%2Farticle_40adc776-a336-11e9-a06f-f30ce2a0f832.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lakecitiessun/news/guest-column-denton-county-precinct-updates/article_40adc776-a336-11e9-a06f-f30ce2a0f832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":40adc776-a336-11e9-a06f-f30ce2a0f832}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guest%20column%3A%20Denton%20County%20Precinct%203%20updates&url=https%3A%2F%2Fstarlocalmedia.com%2Flakecitiessun%2Fnews%2Fguest-column-denton-county-precinct-updates%2Farticle_40adc776-a336-11e9-a06f-f30ce2a0f832.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lakecitiessun/news/guest-column-denton-county-precinct-updates/article_40adc776-a336-11e9-a06f-f30ce2a0f832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":40adc776-a336-11e9-a06f-f30ce2a0f832}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/40adc776-a336-11e9-a06f-f30ce2a0f832" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":40adc776-a336-11e9-a06f-f30ce2a0f832}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20Guest%20column%3A%20Denton%20County%20Precinct%203%20updates&body=https%3A%2F%2Fstarlocalmedia.com%2Flakecitiessun%2Fnews%2Fguest-column-denton-county-precinct-updates%2Farticle_40adc776-a336-11e9-a06f-f30ce2a0f832.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":40adc776-a336-11e9-a06f-f30ce2a0f832}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lakecitiessun/news/guest-column-denton-county-precinct-updates/article_40adc776-a336-11e9-a06f-f30ce2a0f832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":40adc776-a336-11e9-a06f-f30ce2a0f832}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-40adc776-a336-11e9-a06f-f30ce2a0f832-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40adc776-a336-11e9-a06f-f30ce2a0f832" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40adc776-a336-11e9-a06f-f30ce2a0f832" class="save-list-40adc776-a336-11e9-a06f-f30ce2a0f832-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40adc776-a336-11e9-a06f-f30ce2a0f832" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>We recognized Charles and Elaine Emery for their many contributions and exemplary public service to Denton County during a recent Commissioners Court meeting.</p><p>Charles Emery played a crucial role in drafting House Bill 3323 in 2001, which created the  Denton County Transportation Authority (DCTA). Since then, he has served on the board of directors, worked with cities to approve half-cent sales tax to fund public transportation, and continued to serve 16 years with DCTA,  which now carries more than three million passengers per year on its bus and commuter rail systems. Emery, whose roots in Denton County go back four generations, has also served on the Regional Transportation Council, the  Dallas Regional Mobility Coalition  and the  Tarrant Regional Transportation Coalition.</p><p>Elaine Emery has likewise contributed much to the county,  serving on numerous boards including the  Lewisville ISD Education Foundation, Denton County Public Health Department Advisory Board,  Children’s Advocacy Center for Denton County and  Christian Community Action where she served two six-year terms. Elaine also served as board chair for four years Medical City Lewisville.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Thank you both for your many years of service.</p><p>Flower Mound updates county on town initiatives</p><p>During a recent Denton County Commissioners Court meeting, we learned the latest on Flower Mound’s River Walk and Lakeside Village.</p><p>Restaurant row is under construction on the River Walk, which is anchored by a Courtyard by Marriott, and Home2Suites and features a splash pad, amphitheater and a new retail/office building,</p><p>Lakeside Village is the latest development in the works, which will bring additional $1.5 billion in value to the town along with seven restaurants lining Lake Grapevine on the south side.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Andrea Roy, Director of Economic Development in Flower Mound, also touted the accolades Flower Mound has received, including “Happiest Small Town in America” by Top Counseling Schools, the “Most Livable Small City” by SmartAsset and the “Safest City in Texas” by SafeHome and The Home Security Advisor.</p><p>The town has continued to diversify its tax base with additional commercial, retail and industrial business. In 2017-2018, the town collected $12.2 million in sales tax. In the first six months of 2018-2019, sales taxes had increased 8.2 percent.</p><p>The town also began developing themed parks, recently opening Thrush Park, which is dinosaur-themed. Stone Creek Park with its tree-themed park sports a new shade structure.</p><p>The community update is part of a weekly series of updates during our Commissioners Court meetings from each of the 44 communities across Denton County.</p><p>We look forward to these updates and hope to return the favor in the near future.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><p>County officials inform Lake Cities Chamber members</p><p>I joined Denton County Judge Andy Eads and Precinct One Commissioner Hugh Coleman at a Lake Cities Chamber of Commerce monthly meeting in June where we had the opportunity to update business and community leaders about growth and other county initiatives.</p><p>As you’ve likely heard, Denton County continues to grow at a quick rate adding more than 25,000 people last year alone. Among North Central Texas counties, Denton County has the second highest growth rate behind Collin County.</p><p>Each of our 44 communities has experienced growth. What you may not know is that Ponder has the highest growth rate at 30.9 percent, followed by Northlake with 20.6 percent and Hickory Creek with 14.5 percent.</p><p>These numbers paint a picture of the challenges we all face in grappling with fast growth – from providing services and planning transportation needs to expanding housing availability and diversifying employment opportunities.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>At the county level, these issues are taken into consideration as we plan services for the coming year. In 2009, Denton County employed 1,481 people. Today, we have an estimated 1,700 employees who provide necessary services – whether that includes more deputies and detention officers for public safety, additional employees to handle in excess of $6 million collected daily for an estimated 125 entities through the tax assessor/collector division or opening additional courts with judges and staff to handle increasing caseloads.</p><p>Annual road report complies with Texas Transportation Code</p><p>Each year, Denton County Commissioners provide an update on roads within their precincts in accordance with the Texas Transportation Code, Section 252.006 and 251.005.</p><p>In my report, I listed two county-maintained roads in Precinct 3, totaling 3,033 feet: Folly Beach, in good condition, and North Hook Street, also in good condition. The amount of funds requested for Precinct 3 in the 2019 fiscal year was $273,000. No new county roads are anticipated to be open in my precinct and no traffic devices were replaced. No drainage expenses were incurred from June 8, 2018, until now. In addition, culverts located in Precinct 3 are inspected and replaced as necessary.</p><p>These reports provide transparency in how we maintain the roads within our precincts.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Point Vista/Turbeville road construction to finish in July</p><p>Construction on Point Vista and Turbeville roads in Hickory Creek is almost complete. The estimated $2 million dollar project involved reconstructing Point Vista as a three-lane, undivided concrete road and Turbeville Road as a four-lane, divided concrete road.</p><p>Turbeville is open to two-way traffic along Point Vista Road, the west side of Turbeville Road and one way (westbound) traffic on the east side of Turbeville Road.</p><p>The contractor is expected to finish the project by July, barring any rain delays. A ribbon cutting ceremony has been tentatively scheduled for 10:30 a.m. on July 18 at the Hickory Creek Town Hall.</p><p>We hope you’ll join us to commemorate the completion of this project.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Lake Dallas to gain new business</p><p>Ahern Rentals, which took over the former Coors Distribution plant, started construction to move in this summer. The heavy equipment sales, rental and repair service company is opening a superstore in Lake Dallas.  </p><p>The Lake Dallas Community Development Corporation recently purchased property along south Lake Dallas Drive. A retreat this summer with the city council and development corporation will focus on economic goals for those properties, the downtown area and the Swisher Road corridor.</p><p>Sounds of Lewisville continue in July</p><p>The Sounds of Lewisville continue in July on Tuesday evenings from 7 p.m. to 9:30 p.m. at the Wayne Ferguson Plaza at 150 W. Church St.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>The free concert series will feature a smorgasbord of musicians ranging from Bidi Bidi Banda (All-Star Selena Tribute) with Silentt Echo on July 9 to Blaze of Glory with Back to Rock Student Showcase on July 16, Even It Up: Ultimate Heart Tribute with Ashmore on July 23, and Shameless A Tribute to Garth Brooks with Be the Next Performer on July 30.</p><p>Bring blankets and lawn chairs and your pets, if well behaved and on a leash. Food and other refreshments are sold onsite.</p><p>Lewisville to celebrate 50th anniversary of Texas International Pop Festival</p><p>On Labor Day weekend in 1969, more than 100,000 music fans converged on Lewisville for what would become one of the largest music events in Texas.</p><p>For three days at the former Dallas International Motor Speedway and a smaller stage on the Lewisville Lake shores, the Texas International Pop Festival featured such performers as Led Zeppelin, Janis Joplin, Santana and more.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Fifty years later, the Texas Pop Turns 50 celebration is slated for Saturday, Aug. 31, and Sunday, Sept. 1, at the Lake Park Golf Course from 2 p.m. to 11:30 p.m. each day.</p><p>ZZ Top will be the headliner on Saturday with Chicago headlining on Sunday. Both performances are at 10 p.m. Other performers include: Sarah Jaffee, Bombasta, The Box Tops, Animotion, Glen Clark Band, and Jonathan Tyler &amp; The Northern Lights – to name a few.</p><p>For ticket, parking and other information, visit <a href="https://www.cityoflewisville.com/about-us/city-departments/community-relations-tourism/special-events-festivals/50th-anniversary-texas-international-pop-festival">https://www.cityoflewisville.com/about-us/city-departments/community-relations-tourism/special-events-festivals/50th-anniversary-texas-international-pop-festival</a>.</p><p>Connect with us: Be sure and connect with Denton County on Facebook at <a href="http://facebook.com/DentonCountyTX">facebook.com/DentonCountyTX</a>&nbsp; and on&nbsp; Twitter @DentonCountyTX.</p><p>If you have any questions or comments, please let me hear from you. My email is <a href="mailto:bobbie.mitchell@dentoncounty.com">bobbie.mitchell@dentoncounty.com</a> and my office number is 972-434-4780.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p></p><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
                                <div class="asset-tagline text-muted"><p>Follow us on Twitter!</p><p>@FMLeaderNews</p><p>Follow Chris Roark on Twitter!</p><p>@Reporter_Chris</p><p>Like us on Facebook!</p><p>TheLeaderNews</p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-40adc776-a336-11e9-a06f-f30ce2a0f832 logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="40adc776-a336-11e9-a06f-f30ce2a0f832" method="post" action="/tncms/counter/editorial/40adc776-a336-11e9-a06f-f30ce2a0f832/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="40adc776-a336-11e9-a06f-f30ce2a0f832" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Flakecitiessun%2Fnews%2Fguest-column-denton-county-precinct-updates%2Farticle_40adc776-a336-11e9-a06f-f30ce2a0f832.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lakecitiessun/news/guest-column-denton-county-precinct-updates/article_40adc776-a336-11e9-a06f-f30ce2a0f832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":40adc776-a336-11e9-a06f-f30ce2a0f832}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guest%20column%3A%20Denton%20County%20Precinct%203%20updates&url=https%3A%2F%2Fstarlocalmedia.com%2Flakecitiessun%2Fnews%2Fguest-column-denton-county-precinct-updates%2Farticle_40adc776-a336-11e9-a06f-f30ce2a0f832.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lakecitiessun/news/guest-column-denton-county-precinct-updates/article_40adc776-a336-11e9-a06f-f30ce2a0f832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":40adc776-a336-11e9-a06f-f30ce2a0f832}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/40adc776-a336-11e9-a06f-f30ce2a0f832" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":40adc776-a336-11e9-a06f-f30ce2a0f832}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20Guest%20column%3A%20Denton%20County%20Precinct%203%20updates&body=https%3A%2F%2Fstarlocalmedia.com%2Flakecitiessun%2Fnews%2Fguest-column-denton-county-precinct-updates%2Farticle_40adc776-a336-11e9-a06f-f30ce2a0f832.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":40adc776-a336-11e9-a06f-f30ce2a0f832}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lakecitiessun/news/guest-column-denton-county-precinct-updates/article_40adc776-a336-11e9-a06f-f30ce2a0f832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":40adc776-a336-11e9-a06f-f30ce2a0f832}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-40adc776-a336-11e9-a06f-f30ce2a0f832-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40adc776-a336-11e9-a06f-f30ce2a0f832" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40adc776-a336-11e9-a06f-f30ce2a0f832" class="save-list-40adc776-a336-11e9-a06f-f30ce2a0f832-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40adc776-a336-11e9-a06f-f30ce2a0f832" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-8dd71170-8cd0-11e7-97bc-43b13f0c0d4f">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="250">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/dd/8dd71170-8cd0-11e7-97bc-43b13f0c0d4f/59a58b56d5635.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/dd/8dd71170-8cd0-11e7-97bc-43b13f0c0d4f/59a58b56d5635.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bobbie Mitchell"
                        class="img-responsive lazyload full"
                        width="200"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/dd/8dd71170-8cd0-11e7-97bc-43b13f0c0d4f/59a58b56d5635.image.jpg?resize=200%2C250" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Bobbie Mitchell</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo courtesy of John Hudson</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22sales%20tax%22#tncms-source=keyword" class="tag-sales-tax label label-default" data-tncms-track-dmp='search: sales-tax'>Sales Tax</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22flower%20mound%22#tncms-source=keyword" class="tag-flower-mound label label-default" data-tncms-track-dmp='search: flower-mound'>Flower Mound</a>
            </li> <li>
                <a href="/search/?k=%22update%22#tncms-source=keyword" class="tag-update label label-default" data-tncms-track-dmp='search: update'>Update</a>
            </li> <li>
                <a href="/search/?k=%22charles%20emery%22#tncms-source=keyword" class="tag-charles-emery label label-default" data-tncms-track-dmp='search: charles-emery'>Charles Emery</a>
            </li> <li>
                <a href="/search/?k=%22road%22#tncms-source=keyword" class="tag-road label label-default" data-tncms-track-dmp='search: road'>Road</a>
            </li> <li>
                <a href="/search/?k=%22elaine%20emery%22#tncms-source=keyword" class="tag-elaine-emery label label-default" data-tncms-track-dmp='search: elaine-emery'>Elaine Emery</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1517500" class="tncms-block"><section id="block-1517500" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1517500 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1517500" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1517500" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="40adc776-a336-11e9-a06f-f30ce2a0f832" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lakecitiessun/news/guest-column-denton-county-precinct-updates/article_40adc776-a336-11e9-a06f-f30ce2a0f832.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="40adc776-a336-11e9-a06f-f30ce2a0f832" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://starlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Flakecitiessun%2Fnews%2Fguest-column-denton-county-precinct-updates%2Farticle_40adc776-a336-11e9-a06f-f30ce2a0f832.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://starlocalmedia.com/tncms/search/mlt/?origin=40adc776-a336-11e9-a06f-f30ce2a0f832&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1517556" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517556" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517556');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517566" class="tncms-block"><section id="block-1517566" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1517566 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Podcast
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        <div class=" ">
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1517566-aae37974-a1e2-11e9-9e80-171fc23cd1b9" class="clearfix card summary has-image image-top inherit  tnt-section-podcasts">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-aae37974-a1e2-11e9-9e80-171fc23cd1b9 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/podcasts/slm-hs-sports-podcast-the-varsitys-awards-discussion-coach-of/video_aae37974-a1e2-11e9-9e80-171fc23cd1b9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="SLM HS Sports Podcast: The Varsitys Awards Discussion (Coach of the Year)"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/ae/aae37974-a1e2-11e9-9e80-171fc23cd1b9/5d23e39ca7d90.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/ae/aae37974-a1e2-11e9-9e80-171fc23cd1b9/5d23e39ca7d90.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/ae/aae37974-a1e2-11e9-9e80-171fc23cd1b9/5d23e39ca7d90.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/ae/aae37974-a1e2-11e9-9e80-171fc23cd1b9/5d23e39ca7d90.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/ae/aae37974-a1e2-11e9-9e80-171fc23cd1b9/5d23e39ca7d90.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/ae/aae37974-a1e2-11e9-9e80-171fc23cd1b9/5d23e39ca7d90.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/ae/aae37974-a1e2-11e9-9e80-171fc23cd1b9/5d23e39ca7d90.preview.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/podcasts/slm-hs-sports-podcast-the-varsitys-awards-discussion-coach-of/video_aae37974-a1e2-11e9-9e80-171fc23cd1b9.html" class="tnt-asset-link">
        

        
            SLM HS Sports Podcast: The Varsitys Awards Discussion (Coach of the Year)</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Matt Welch
mwelch@starlocalmedia.com</span></li><li class="card-date">
        <time datetime="2019-07-08T19:44:00-05:00" class="tnt-date asset-date text-muted">Jul 8, 2019</time></li><li class="card-comment-count"><a href="/podcasts/slm-hs-sports-podcast-the-varsitys-awards-discussion-coach-of/video_aae37974-a1e2-11e9-9e80-171fc23cd1b9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fpodcasts%2Fslm-hs-sports-podcast-the-varsitys-awards-discussion-coach-of%2Fvideo_aae37974-a1e2-11e9-9e80-171fc23cd1b9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/podcasts/slm-hs-sports-podcast-the-varsitys-awards-discussion-coach-of/video_aae37974-a1e2-11e9-9e80-171fc23cd1b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aae37974-a1e2-11e9-9e80-171fc23cd1b9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SLM%20HS%20Sports%20Podcast%3A%20The%20Varsitys%20Awards%20Discussion%20%28Coach%20of%20the%20Year%29&url=https%3A%2F%2Fstarlocalmedia.com%2Fpodcasts%2Fslm-hs-sports-podcast-the-varsitys-awards-discussion-coach-of%2Fvideo_aae37974-a1e2-11e9-9e80-171fc23cd1b9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/podcasts/slm-hs-sports-podcast-the-varsitys-awards-discussion-coach-of/video_aae37974-a1e2-11e9-9e80-171fc23cd1b9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aae37974-a1e2-11e9-9e80-171fc23cd1b9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/aae37974-a1e2-11e9-9e80-171fc23cd1b9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":aae37974-a1e2-11e9-9e80-171fc23cd1b9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20SLM%20HS%20Sports%20Podcast%3A%20The%20Varsitys%20Awards%20Discussion%20%28Coach%20of%20the%20Year%29&body=https%3A%2F%2Fstarlocalmedia.com%2Fpodcasts%2Fslm-hs-sports-podcast-the-varsitys-awards-discussion-coach-of%2Fvideo_aae37974-a1e2-11e9-9e80-171fc23cd1b9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":aae37974-a1e2-11e9-9e80-171fc23cd1b9}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        
        
        </div></div></section></div><div id="tncms-block-1517557" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517557" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517557');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517555" class="tncms-block"><section id="block-1517555" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517555 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1517555" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1517555" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1517555" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1517555" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1517555" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/carrolltonleader/sports/it-s-been-fun-denton-county/article_da6428a8-a0b4-11e9-a2e5-7ba2bb14199f.html">It’s been fun, Denton County</a></li><li><a href="/mesquitenews/news/robbery-near-elementary-school-suspect-wanted/article_6c31cef2-a29f-11e9-aa15-fbfb57573399.html">Robbery near elementary school, suspect wanted</a></li><li><a href="/mesquitenews/news/mesquite-s-city-lake-park-receives-official-texas-historical-marker/article_a6391864-9ce9-11e9-a2ce-9ffa3d0815cd.html">Mesquite’s City Lake Park receives official Texas Historical Marker</a></li><li><a href="/planocourier/news/richardson-shows-outpouring-of-support-for-highway-memorial/article_93d185be-9dc3-11e9-af2e-6fdd43066709.html">Richardson shows outpouring of support for highway memorial</a></li><li><a href="/rowlettlakeshoretimes/news/garland-isd-approves-bus-driver-raise/article_5c4ccda2-9cc8-11e9-80a6-3fdc048200f7.html">Garland ISD approves bus driver raise</a></li><li><a href="/mesquitenews/news/mesquite-doctor-awarded-for-excellent-patient-care/article_02be1024-a1ec-11e9-89f7-f3885f61dfc3.html">Mesquite doctor awarded for Excellent Patient Care</a></li><li><a href="/carrolltonleader/a-night-to-remember-carrollton-resident-collects-prom-dresses-for/article_ba172234-9dcc-11e9-92c4-2f636b8b0ec1.html">A night to remember: Carrollton resident collects prom dresses for teens</a></li><li><a href="/allenamerican/news/residents-call-for-allen-councilwoman-s-resignation-supporters-react/article_5ae83154-a32b-11e9-b75b-77557c7fd524.html">Residents call for Allen councilwoman's resignation, supporters react</a></li><li><a href="/mesquitenews/news/mesquite-elks-darrell-cox-chosen-to-lead-northeast-district/article_c2af304c-a184-11e9-a3e0-af49b91c3dfb.html">Mesquite Elks’ Darrell Cox chosen to lead northeast district</a></li><li><a href="/mesquitenews/news/mesquite-police-investigate-creek-royal-drive-shooting/article_4ba17756-9dad-11e9-a34d-b7f0bf586bbe.html">Mesquite police investigate Creek Royal Drive shooting</a></li></ul></div>
        
        
            <div id="images-1517555" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mesquitenews/news/town-hall-tuesday-to-be-held-on-july/image_d977d8be-9ce4-11e9-8304-efb08803d0ac.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Town Hall Tuesday to be held on July 16"
                        class="img-responsive lazyload full"
                        width="1127"
                        height="1127"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/d/97/d977d8be-9ce4-11e9-8304-efb08803d0ac/5d1b83bf49a4a.image.jpg?crop=1127%2C1127%2C356%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rowlettlakeshoretimes/news/program-offers-support-to-garland-isd-teachers/image_23ab02ea-9299-11e9-907c-2b589f6295b3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Program offers support to Garland ISD teachers"
                        class="img-responsive lazyload full"
                        width="731"
                        height="731"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/3a/23ab02ea-9299-11e9-907c-2b589f6295b3/5d0a3db49736c.image.jpg?crop=731%2C731%2C275%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/glenda-basanes/image_f8b9a3fe-a19b-11e9-9024-eb1021464c0b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Glenda Basanes"
                        class="img-responsive lazyload full"
                        width="352"
                        height="352"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/8b/f8b9a3fe-a19b-11e9-9024-eb1021464c0b/5d236d255490c.image.jpg?crop=352%2C352%2C0%2C45&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1517555" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/mudd-on-trump-s-speech-let-me-be-subtle-i/video_26e4cb02-c239-5e71-ae24-6cf81a0445db.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mudd on Trump's speech: Let me be subtle. I hated it"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/6e/26e4cb02-c239-5e71-ae24-6cf81a0445db/5d1e9a6b9f325.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mesquitenews/news/june-aggravated-robbery/video_0686313a-9794-11e9-877c-27ad5ffe9640.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="June 24, 2019 aggravated robbery"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/0/68/0686313a-9794-11e9-877c-27ad5ffe9640/5d12988a0d2a0.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/firework-show-goes-wrong-after-malfunction/video_89339f23-5ee2-59fc-a83c-635adb5c6b3d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Firework show goes wrong after malfunction"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/93/89339f23-5ee2-59fc-a83c-635adb5c6b3d/5d1fafdd2e9b2.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcasts/slm-hs-sports-podcast-the-varsitys-awards-discussion-game-of/video_2df82f94-9c52-11e9-9bdc-3bb48184f332.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SLM HS Sports Podcast: The Varsitys Awards Discussion (Game of the Year)"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/df/2df82f94-9c52-11e9-9bdc-3bb48184f332/5d1a8d8d97d71.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/coal-billionaire-dies-in-helicopter-crash-governor-says/video_581bacc4-1ecf-52e1-bea4-bce2529c1249.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Coal billionaire dies in helicopter crash, governor says"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/81/581bacc4-1ecf-52e1-bea4-bce2529c1249/5d1f321529808.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ms-teen-pilot-dead-after-crash-on-golf-course/video_f43733d5-bf03-5672-9f40-4a7a0f7a13db.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MS:TEEN PILOT DEAD AFTER CRASH ON GOLF COURSE"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/43/f43733d5-bf03-5672-9f40-4a7a0f7a13db/5d237df3efeb0.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/meet-coco-gauff-the--year-old-who-rocked-wimbledon/video_a20f6f76-d124-5413-8617-9f501aaf5200.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Meet Coco Gauff, the 15-year-old who rocked Wimbledon"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/20/a20f6f76-d124-5413-8617-9f501aaf5200/5d23cb90c7520.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/florida-man-found-dead-with-dog-bites/video_3f5e3b6c-a3b7-527c-9371-d0bb305d479a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Florida man found dead with 100 dog bites"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/3/f5/3f5e3b6c-a3b7-527c-9371-d0bb305d479a/5d21bf38cb7cc.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/earthquake-shakes-southern-california/video_c033492d-7c47-5898-838e-e157e03e2d4f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="6.4 earthquake shakes Southern California"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/c/03/c033492d-7c47-5898-838e-e157e03e2d4f/5d1e496885279.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1517555" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/theleader/news/dfw-connector-project-will-have-weekend-road-closures/article_0de048dc-9454-11e9-8ed4-4f30366ed0f6.html">DFW Connector Project will have weekend road closures</a> (1)</li><li><a href="/thecolonycourierleader/news/the-colony-looks-to-tighten-guidelines-on-hotels/article_1b3c85ce-939e-11e9-9bd9-bf7f3b4ccea6.html">The Colony looks to tighten guidelines on hotels</a> (1)</li><li><a href="/mesquitenews/news/advocates-make-claims-against-mesquite-animal-shelter/article_35cfb86c-9208-11e9-9a1e-834519848197.html">Advocates make claims against Mesquite Animal Shelter</a> (1)</li><li><a href="/coppellgazette/coppell-residents-no-longer-obligated-to-pay-red-light-camera/article_abe2ad42-8d54-11e9-bc52-c7db64661ad0.html">Coppell residents no longer obligated to pay red light camera fines</a> (1)</li><li><a href="/mckinneycouriergazette/news/mckinney-fire-department-seeks-arson-attempt-suspect/article_b24affd6-99a7-11e9-86dc-9fd24aca3b62.html">McKinney Fire Department seeks arson attempt suspect</a> (1)</li><li><a href="/theleader/news/clerk-injured-during-armed-robbery-in-flower-mound/article_c5d860a6-92a0-11e9-8663-176c4edcfdff.html">Clerk injured during armed robbery in Flower Mound</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1517558" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517558" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517558');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517562" class="tncms-block"><section id="block-1517562" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517562 ">
        <div class="block-title-inner">
            <h4>
                
                What do you think?
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/from-blue-bell-to-whataburger-there-s-been-a-lot/poll_a77282b0-a27a-11e9-9733-03fdcc9e9350.html" class="tnt-asset-link">
        

        
            From Blue Bell to Whataburger, there's been a lot of talk about Texas icons lately. Which one do you identify with the most?</a></h4>
            <div id="poll-a77282b0-a27a-11e9-9733-03fdcc9e9350-1517562" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-a77282b0-a27a-11e9-9733-03fdcc9e9350-1517562-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-a77282b0-a27a-11e9-9733-03fdcc9e9350-1517562-your-vote"></span>
                </div>
                <div id="poll-a77282b0-a27a-11e9-9733-03fdcc9e9350-1517562-results" class="tnt-poll-results hide"></div>
                <div id="poll-a77282b0-a27a-11e9-9733-03fdcc9e9350-1517562-container">
                    <form id="poll-a77282b0-a27a-11e9-9733-03fdcc9e9350-1517562-form" class="tnt-poll-form" role="form" method="post" action="/news/from-blue-bell-to-whataburger-there-s-been-a-lot/poll_a77282b0-a27a-11e9-9733-03fdcc9e9350.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Buc-ee's" value="C883DCA9-EFD0-0001-E8A610CC14001F19"> Buc-ee's
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Whataburger" value="C883DCAF-5140-0001-79546F001E3B1F89"> Whataburger
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Blue Bell" value="C883DCA4-3730-0001-367C497019895280"> Blue Bell
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Dr Pepper" value="C883DCD7-2A30-0001-C2323060C1536000"> Dr Pepper
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-a77282b0-a27a-11e9-9733-03fdcc9e9350-1517562-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-a77282b0-a27a-11e9-9733-03fdcc9e9350-1517562-back-vote" class="padding-top hide">
                <button id="poll-a77282b0-a27a-11e9-9733-03fdcc9e9350-1517562-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1517639" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517639" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517639');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517559" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517559" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517559');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517601" class="tncms-block"></div><div id="tncms-block-1517563" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517563" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517563');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1517647" class="tncms-block"><section id="block-1517647" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517647 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-76998532-ea78-5898-ad84-29f656ff09ec" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-76998532-ea78-5898-ad84-29f656ff09ec media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/lakecitiessun/eedition/lake-cities-sun/edition_76998532-ea78-5898-ad84-29f656ff09ec.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Lake Cities Sun"
                        class="img-responsive lazyload full"
                        width="300"
                        height="607"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/eedition/e/15/e1565448-004a-59d1-b703-cf554a170a99/5d1d3f30a65b4.preview-300.jpg?resize=200%2C405 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/eedition/e/15/e1565448-004a-59d1-b703-cf554a170a99/5d1d3f30a65b4.preview-300.jpg?resize=300%2C607 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/lakecitiessun/eedition/lake-cities-sun/edition_76998532-ea78-5898-ad84-29f656ff09ec.html" class="tnt-asset-link">
        

        
            Lake Cities Sun</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1556227" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556227" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556227');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517560" class="tncms-block"><script src="https://www.buzzsprout.com/128688.js?player=large" type="text/javascript" charset="utf-8"></script></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1685192" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685192" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685192');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1517501" class="tncms-block"><section id="block-1517501" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517501 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/lakecitiessun/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/lakecitiessun/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/lakecitiessun/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/lakecitiessun/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-voices"  href="/lakecitiessun/voices/" >
                    <span class="nav-label">Voices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-out"  href="/lakecitiessun/get_out/" >
                    <span class="nav-label">Get Out</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/lakecitiessun/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1517519" class="tncms-block"><section id="block-1517519" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517519 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/careers/" >
                    <span class="nav-label">Work for Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-search-toolbar"  href="javascript:window.external.AddSearchProvider('http://www.scntx.com/search/opensearch/generic.xml');" >
                    <span class="nav-label">Add Search Toolbar</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1517520" class="tncms-block padding-bottom"><div class="follow-links-1517520 default">
    
    <section id="block-1517520" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517520 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/starlocalmedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/starlocalmedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/starlocalmedia","https://twitter.com/starlocalmedia"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1517504" class="tncms-block"><section id="block-1517504" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517504 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1517510" class="tncms-block padding-bottom"><section id="block-1517510" class="block emphasis-h3   " ><div class="block"><a href="/lakecitiessun/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/0db577be-9ebd-11e5-905f-2f4fad230697.jpg?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/0db577be-9ebd-11e5-905f-2f4fad230697.jpg?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/0db577be-9ebd-11e5-905f-2f4fad230697.jpg?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/0db577be-9ebd-11e5-905f-2f4fad230697.jpg?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/0db577be-9ebd-11e5-905f-2f4fad230697.jpg?resize=750%2C139 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/0db577be-9ebd-11e5-905f-2f4fad230697.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1517503" class="tncms-block"><section id="block-1517503" class="block emphasis-h4   " ><address>
    <strong>starlocalmedia.com</strong><br>
    624 Krona Drive<br>
    Plano, TX 75074
    <br>
    
        <strong>Phone:</strong> 972-398-4200<br>
        <strong>Email:</strong> <a href="mailto:editorial@starlocalmedia.com">editorial@starlocalmedia.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1517521" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1517521"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Star Local Media</a>, 624 Krona Drive Plano, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1556277" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556277" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556277');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10894.add('act', dmpData);
	_cc10894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1518148 = $('#user-controls-1518148 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1518148.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1518148.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1518151 = $('#user-controls-1518151 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1518151.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1518151.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.c62cecc1a8023e5b431f7c3e1a12e124.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Company','Engage:Sales Tax','Engage:Highway','Engage:Work','Engage:Economics','Engage:Commerce','Engage:Flower Mound','Engage:Update','Engage:Charles Emery','Engage:Road','Engage:Elaine Emery'";	_cc10894.add('act', sReactionData, sReactionKeywords);
	_cc10894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc10894.add('act', dmpData);
	_cc10894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://starlocalmedia.com/tncms/block/1518780/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10894.add('act', dmpData);
	_cc10894.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>