
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://starlocalmedia.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="little elm isd, teacher, student, education, politics, school, law, city, branch, grant, agreement" />
<meta name="news_keywords" content="little elm isd, teacher, student, education, politics, school, law, city, branch, grant, agreement" />
<meta name="description" content="Little Elm ISD teachers received over $39,000 in grants last week as part of the Innovative Teaching Grant." />
<meta name="author" content="Garrett Gravley, ggravley@starlocalmedia.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://starlocalmedia.com/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C312%2C0%2C38&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Little Elm roundup: $39k in grants given to Little Elm ISD teachers" />
<meta property="og:description" content="Little Elm ISD teachers received over $39,000 in grants last week as part of the Innovative Teaching Grant." />
<meta property="og:site_name" content="Star Local" />
<meta property="og:section" content="Little Elm Journal" />
<meta property="article:publisher" content="https://www.facebook.com/LittleElmJournal" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C164%2C0%2C112&amp;resize=312%2C164&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LittleElm_News" />
<meta name="twitter:image:alt" content="Little Elm roundup 1.15.22" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/littleelmjournal","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Garrett Gravley, ggravley@starlocalmedia.com","presentation":null,"start_hour":"10","id":"f0968c14-7588-11ec-915d-f328aefb0e37","app":"editorial","ga_page":"\/littleelmjournal\/article_f0968c14-7588-11ec-915d-f328aefb0e37.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":298},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-48989331-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10894/cc.js?ns=_cc10894" id="LOTCC_10894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10894.add('tp', 'TNNW');
		_cc10894.add('act', ' User Login');
		_cc10894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10894.add('med', 'flag: featured');
	_cc10894.add('med', 'flag: spotlight');
	_cc10894.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["little elm isd","teacher","student","education","politics","school","law","city","branch","grant"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//littleelmjournal';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//littleelmjournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//littleelmjournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//littleelmjournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//littleelmjournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1721858'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1721858').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1721858'].setTargeting('pos', ['top_1','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "starlocalmedia.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//littleelmjournal';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//littleelmjournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1700497'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1700497').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1700497'].setTargeting('pos', ['right_1','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//littleelmjournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1700498'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-1700498').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1700498'].setTargeting('pos', ['right_2','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#e7f3ff","heading_tag":"h4","list_ids":"4ef6c378-7d0f-11eb-bd0f-1be4d8323dc8,6d6f9d20-7d0f-11eb-bd0f-d370e626880b,8972b8d6-7d0f-11eb-bd0f-0b0fd1ee3098,a792ed5e-7d0f-11eb-bd0f-1757e015892b,c40cceaa-7d0f-11eb-bd0f-df7508da0539,e04540fc-7d0f-11eb-bd0f-7be1526fb907,f8d87058-7d0f-11eb-bd0f-3f7924f18e82","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1939452"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//littleelmjournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1700499'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1700499').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1700499'].setTargeting('pos', ['right_3','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//littleelmjournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1700500'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1700500').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1700500'].setTargeting('pos', ['right_4','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//littleelmjournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1700490'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1700490').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1700490'].setTargeting('pos', ['right_5','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//littleelmjournal';
            
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//littleelmjournal';
            
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//littleelmjournal';
            
                gptAdSlots['ad-1700579'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1700579').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1700579'].setTargeting('pos', ['sticky_right_rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//littleelmjournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//littleelmjournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '940325802861'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//littleelmjournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1701012'] = googletag.defineSlot(adUnit, [[320,50],[300,50]], 'ad-1701012').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1701012'].setTargeting('pos', ['atf','sticky_bottom_mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//littleelmjournal';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Little Elm roundup: $39k in grants given to Little Elm ISD teachers | Little Elm Journal | starlocalmedia.com</title>
            
    <style>body { background-color: #fff; color: #1E1E1E; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #005094; } .fixed-nav #main-navigation { background-color: #005094 !important; } #site-top-nav-container, #site-top-nav { background-color: #dcdbdb; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #005094; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #1e1e1e; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem-starlocalmedia/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://starlocalmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Little Elm roundup: $39k in grants given to Little Elm ISD teachers | Little Elm Journal | starlocalmedia.com" href="http://starlocalmedia.com/search/?f=rss&amp;t=article&amp;c=littleelmjournal&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://starlocalmedia.com/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            






 <script type="text/javascript">
           jQuery(document).ready(function(){
                 $('#topbar-col-one-nav_menu a.dropdown-toggle').prepend('<span class="fa fa-arrow-circle-down"></span> ');
          
           });
           
           






           
</script>

<!-- /////// Patent Number 7,904,335 plus 2 patents pending 12/099,782 and 13/115,959 /////// -->
<!-- jsandy #622498 <script SRC="http://site3.siteencore.com/tf/MLCStarLocalMedia/stcz4.zbma"; type="text/javascript"></script>-->
<!-- /////////////////////////////// MLC Solutions - PLADOOGLE ////////////////////////////// -->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-f0968c14-7588-11ec-915d-f328aefb0e37  section-littleelmjournal type-article infinity-summary-sticky-siderail" data-path="/littleelmjournal">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('starlocalmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flittleelmjournal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Garrett+Gravley%2C+ggravley%40starlocalmedia.com&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=f0968c14-7588-11ec-915d-f328aefb0e37&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flittleelmjournal%2Farticle_f0968c14-7588-11ec-915d-f328aefb0e37.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+small+business&amp;tncms.system.render_time=298&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-48989331-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://starlocalmedia.com/tncms/admin/editorial-asset/?edit=f0968c14-7588-11ec-915d-f328aefb0e37"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1721680" class="tncms-block search-form-container"><div class="follow-links-1721680 default">
    
    <section id="block-1721680" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LittleElmJournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LittleElm_News" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/starlocalmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/LittleElmJournal","https://twitter.com/LittleElm_News","https://www.instagram.com/starlocalmedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1701009" class="tncms-block"><div id="user-controls-1701009" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://starlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Flittleelmjournal%2Flittle-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers%2Farticle_f0968c14-7588-11ec-915d-f328aefb0e37.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://starlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Flittleelmjournal%2Flittle-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers%2Farticle_f0968c14-7588-11ec-915d-f328aefb0e37.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://starlocalmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1701009').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://starlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://starlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://starlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1701009').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://starlocalmedia.com/users/logout/" id="user-logout-form-1701009"><input type="hidden" name="referer_url" value="https://starlocalmedia.com/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/littleelmjournal/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-star-local-media-home">Star Local Media Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/littleelmjournal/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features/"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/allenamerican/"  class="nav-link tnt-section-allen-american">Allen American</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/carrolltonleader/"  class="nav-link tnt-section-carrollton-leader">Carrollton Leader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celinarecord/"  class="nav-link tnt-section-celina-record">Celina Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coppellgazette/"  class="nav-link tnt-section-coppell-gazette">Coppell Gazette</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/theleader/"  class="nav-link tnt-section-flower-mound-leader">Flower Mound Leader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/friscoenterprise/"  class="nav-link tnt-section-frisco-enterprise">Frisco Enterprise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lakecitiessun/"  class="nav-link tnt-section-lake-cities-sun">Lake Cities Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lewisvilleleader/"  class="nav-link tnt-section-lewisville-leader">Lewisville Leader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/littleelmjournal/"  class="nav-link tnt-section-little-elm-journal">Little Elm Journal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mckinneycouriergazette/"  class="nav-link tnt-section-mckinney-courier-gazette">McKinney Courier-Gazette</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mesquitenews/"  class="nav-link tnt-section-mesquite-news">Mesquite News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/planocourier/"  class="nav-link tnt-section-plano-star-courier">Plano Star Courier</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rowlettlakeshoretimes/"  class="nav-link tnt-section-rowlett-lakeshore-times">Rowlett Lakeshore Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thecolonycourierleader/"  class="nav-link tnt-section-the-colony-courier-leader">The Colony Courier-Leader</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/littleelmjournal/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community_updates/"  class="nav-link tnt-section-community-updates">Community Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/littleelmjournal/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/littleelmjournal/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gridiron/"  class="nav-link tnt-section-gridiron">Gridiron</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/gridiron/5-5ai/"  class="nav-link tnt-section-district-5-5a-div-i-football">District 5-5A Div. I Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-star-local-sports">Star Local Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/littleelmjournal/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://legacy.com/obituaries/starlocalmedia"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/littleelmjournal/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/littleelmjournal/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1701010" class="tncms-block"><section id="block-1701010" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1701010" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1701010" aria-labelledby="site-search-button-1701010" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1701010-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1701010-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1701010-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1701010').submit();
        return false;
    });

    $('#site-search-1701010').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1701010 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1701010 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1701010-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-allen"  href="/allenamerican/"  tabindex="0">
                    <span class="nav-label">Allen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-carrollton"  href="/carrolltonleader/"  tabindex="0">
                    <span class="nav-label">Carrollton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celina"  href="/celinarecord/"  tabindex="0">
                    <span class="nav-label">Celina</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coppell"  href="/coppellgazette/"  tabindex="0">
                    <span class="nav-label">Coppell</span>
                </a></li><li>
                <a class="nav-link   tnt-section-flower-mound"  href="/theleader/"  tabindex="0">
                    <span class="nav-label">Flower Mound</span>
                </a></li><li>
                <a class="nav-link   tnt-section-frisco"  href="/friscoenterprise/"  tabindex="0">
                    <span class="nav-label">Frisco</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lake-cities"  href="/lakecitiessun/"  tabindex="0">
                    <span class="nav-label">Lake Cities</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lewisville"  href="/lewisvilleleader/"  tabindex="0">
                    <span class="nav-label">Lewisville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-little-elm"  href="/littleelmjournal/"  tabindex="0">
                    <span class="nav-label">Little Elm</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mckinney"  href="/mckinneycouriergazette/"  tabindex="0">
                    <span class="nav-label">McKinney</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mesquite"  href="/mesquitenews/"  tabindex="0">
                    <span class="nav-label">Mesquite</span>
                </a></li><li>
                <a class="nav-link   tnt-section-plano"  href="/planocourier/"  tabindex="0">
                    <span class="nav-label">Plano</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rowlett"  href="/rowlettlakeshoretimes/"  tabindex="0">
                    <span class="nav-label">Rowlett</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-colony"  href="/thecolonycourierleader/"  tabindex="0">
                    <span class="nav-label">The Colony</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1700994" class="tncms-block"><section id="block-1700994" class="block emphasis-h3   " ><div class="block"><a href="/littleelmjournal/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bf0652-064f-11ea-a39f-bfce044b1a0f.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bf0652-064f-11ea-a39f-bfce044b1a0f.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bf0652-064f-11ea-a39f-bfce044b1a0f.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bf0652-064f-11ea-a39f-bfce044b1a0f.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bf0652-064f-11ea-a39f-bfce044b1a0f.png?resize=400%2C47 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bf0652-064f-11ea-a39f-bfce044b1a0f.png?resize=540%2C63 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bf0652-064f-11ea-a39f-bfce044b1a0f.png?resize=640%2C75 640w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bf0652-064f-11ea-a39f-bfce044b1a0f.png?resize=750%2C88 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bf0652-064f-11ea-a39f-bfce044b1a0f.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="854"
                height="100"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1721652" class="tncms-block pull-right"><div class="follow-links-1721652 pull-right">
    
    <section id="block-1721652" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LittleElmJournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LittleElm_News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/StarLocalMedia" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/LittleElmJournal","https://twitter.com/LittleElm_News","https://www.instagram.com/StarLocalMedia"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1700976" class="tncms-block"><section id="block-1700976" class="block emphasis-h3   " ><div class="block"><a href="/littleelmjournal/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/ecc8552c-064f-11ea-a39f-9b1d82b862c2.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/ecc8552c-064f-11ea-a39f-9b1d82b862c2.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/ecc8552c-064f-11ea-a39f-9b1d82b862c2.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/ecc8552c-064f-11ea-a39f-9b1d82b862c2.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="234"
                height="50"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1702668" class="tncms-block"><a class="btn btn-default pull-right" href="/littleelmjournal/subscribe" role="button" style="margin: 8px 15px;">SUBSCRIBE</a>
<a class="pull-right" href="/site/single_copy_locations.html" style="margin:15px; color: #FFF;"><i class="fas tnt-newspaper"></i></a></div><div id="tncms-block-1701013" class="tncms-block"><div id="user-controls-1701013" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow" aria-label="Open user controls">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://starlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Flittleelmjournal%2Flittle-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers%2Farticle_f0968c14-7588-11ec-915d-f328aefb0e37.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://starlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Flittleelmjournal%2Flittle-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers%2Farticle_f0968c14-7588-11ec-915d-f328aefb0e37.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://starlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://starlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://starlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1701013').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://starlocalmedia.com/users/logout/" id="user-logout-form-1701013"><input type="hidden" name="referer_url" value="https://starlocalmedia.com/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1701006" class="tncms-block"><ul id="site-search-1701006-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1701006" aria-labelledby="site-search-button-1701006" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1701006-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1701006-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1701006" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1701006-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1701006').submit();
        return false;
    });

    $('#site-search-1701006').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1701006 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1701006 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1701006-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1701007" class="tncms-block"><div id="weather-1701007" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75068" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">33&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="75068">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1701007" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Little Elm, TX
                                
                                <small>(75068)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy with gusty winds. High 39F. Winds NNW at 25 to 35 mph.  Winds could occasionally gust over 40 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Gusty winds during the evening. Low 26F. Winds NNW at 20 to 30 mph.  Winds could occasionally gust over 40 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 15, 2022 @ 12:53 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=75068"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1923888" class="tncms-block"><div id="notification-button-1923888" class="notification-button pull-right" data-control="notification" data-id="1923888" data-tooltip="Sign up for notifications" data-tooltip-placement="bottom" data-tooltip-display-again="2" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/littleelmjournal/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link  nav-home  tnt-section-star-local-media-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Star Local Media Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/littleelmjournal/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/littleelmjournal/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/littleelmjournal/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-gridiron"  href="/sports/gridiron/"  tabindex="0">
                    <span class="nav-label">Gridiron</span>
                </a></li><li>
                <a class="nav-link   tnt-section-district-5-6a-football"  href="/sports/gridiron/5-6a/"  tabindex="0">
                    <span class="nav-label">District 5-6A Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-star-local-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Star Local Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-podcast"  href="/podcasts"  tabindex="0">
                    <span class="nav-label">Podcast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://www.legacy.com/obituaries/starlocalmedia/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://www.starlocaljobs.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1721858" class="tncms-block hidden-xs hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1721858" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1721858');
                        googletag.pubads().refresh([gptAdSlots['ad-1721858']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-204b0764-7589-11ec-b583-1753c49ca779" class="modal fullscreen in modal-image image-default modal-204b0764-7589-11ec-b583-1753c49ca779" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31"
                    srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31&resize=150%2C157&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31&resize=200%2C209&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31&resize=225%2C235&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31&resize=300%2C313&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31&resize=312%2C326&order=crop%2Cresize 400w"
                    sizes="100vw"
                    
                    width="312"
                    height="326"
                    alt="Little Elm roundup 1.15.22"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-204b0764-7589-11ec-b583-1753c49ca779" data-target=".caption-inner-modal-image-204b0764-7589-11ec-b583-1753c49ca779">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-204b0764-7589-11ec-b583-1753c49ca779 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of Little Elm ISD</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Flittle-elm-roundup-1-15-22%2Fimage_204b0764-7589-11ec-b583-1753c49ca779.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/little-elm-roundup-1-15-22/image_204b0764-7589-11ec-b583-1753c49ca779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"204b0764-7589-11ec-b583-1753c49ca779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Little%20Elm%20roundup%201.15.22&via=LittleElm_News&url=https%3A%2F%2Fstarlocalmedia.com%2Flittle-elm-roundup-1-15-22%2Fimage_204b0764-7589-11ec-b583-1753c49ca779.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/little-elm-roundup-1-15-22/image_204b0764-7589-11ec-b583-1753c49ca779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"204b0764-7589-11ec-b583-1753c49ca779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starlocalmedia.com/little-elm-roundup-1-15-22/image_204b0764-7589-11ec-b583-1753c49ca779.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/little-elm-roundup-1-15-22/image_204b0764-7589-11ec-b583-1753c49ca779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"204b0764-7589-11ec-b583-1753c49ca779"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/204b0764-7589-11ec-b583-1753c49ca779" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"204b0764-7589-11ec-b583-1753c49ca779"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20Little%20Elm%20roundup%201.15.22&body=https%3A%2F%2Fstarlocalmedia.com%2Flittle-elm-roundup-1-15-22%2Fimage_204b0764-7589-11ec-b583-1753c49ca779.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"204b0764-7589-11ec-b583-1753c49ca779"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/little-elm-roundup-1-15-22/image_204b0764-7589-11ec-b583-1753c49ca779.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"204b0764-7589-11ec-b583-1753c49ca779"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-204b0764-7589-11ec-b583-1753c49ca779-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="204b0764-7589-11ec-b583-1753c49ca779" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="204b0764-7589-11ec-b583-1753c49ca779" class="save-list-204b0764-7589-11ec-b583-1753c49ca779-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="204b0764-7589-11ec-b583-1753c49ca779" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-204b0764-7589-11ec-b583-1753c49ca779 img { max-height: 326px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f0968c14-7588-11ec-915d-f328aefb0e37" class="asset article-default"  data-url="https://starlocalmedia.com/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Little Elm ISD teachers received over $39,000 in grants last week as part of the Innovative Teaching Grant. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C312%2C0%2C38&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="starlocalmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://starlocalmedia.com/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/starlocalmedia.com\/tncms\/search\/mlt\/?origin=f0968c14-7588-11ec-915d-f328aefb0e37&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f0968c14-7588-11ec-915d-f328aefb0e37","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f0968c14-7588-11ec-915d-f328aefb0e37" class="asset-paging">
                <div id="paging-prev-f0968c14-7588-11ec-915d-f328aefb0e37" class="paging-link prev offset"></div>
                <div id="paging-next-f0968c14-7588-11ec-915d-f328aefb0e37" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Little Elm roundup: $39k in grants given to Little Elm ISD teachers
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Garrett Gravley, ggravley@starlocalmedia.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-15T10:00:00-06:00" class="tnt-date asset-date text-muted">
            Jan 15, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-15T10:00:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-15T10:00:00-06:00">
    <meta itemprop="datePublished" content="2022-01-15T10:00:00-06:00">
    <meta itemprop="dateModified" content="2022-01-15T10:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Flittleelmjournal%2Flittle-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers%2Farticle_f0968c14-7588-11ec-915d-f328aefb0e37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0968c14-7588-11ec-915d-f328aefb0e37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Little%20Elm%20roundup%3A%20%2439k%20in%20grants%20given%20to%20Little%20Elm%20ISD%20teachers&via=LittleElm_News&url=https%3A%2F%2Fstarlocalmedia.com%2Flittleelmjournal%2Flittle-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers%2Farticle_f0968c14-7588-11ec-915d-f328aefb0e37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0968c14-7588-11ec-915d-f328aefb0e37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starlocalmedia.com/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0968c14-7588-11ec-915d-f328aefb0e37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/f0968c14-7588-11ec-915d-f328aefb0e37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f0968c14-7588-11ec-915d-f328aefb0e37"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20Little%20Elm%20roundup%3A%20%2439k%20in%20grants%20given%20to%20Little%20Elm%20ISD%20teachers&body=https%3A%2F%2Fstarlocalmedia.com%2Flittleelmjournal%2Flittle-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers%2Farticle_f0968c14-7588-11ec-915d-f328aefb0e37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f0968c14-7588-11ec-915d-f328aefb0e37"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-204b0764-7589-11ec-b583-1753c49ca779" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-204b0764-7589-11ec-b583-1753c49ca779" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="312">
            <meta itemprop="height" content="326">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31"
                    srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31&resize=150%2C157&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31&resize=200%2C209&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31&resize=225%2C235&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31&resize=300%2C313&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31&resize=312%2C326&order=crop%2Cresize 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="312"
                    height="326"
                    alt="Little Elm roundup 1.15.22"
                    class="img-responsive  letterbox tnt-restrict-img-204b0764-7589-11ec-b583-1753c49ca779 default" />
            </div><style>
                .tnt-restrict-img-204b0764-7589-11ec-b583-1753c49ca779 {
                    max-width: 312px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Courtesy of Little Elm ISD</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f0968c14-7588-11ec-915d-f328aefb0e37" data-smart-adunit="/38845161/starlocalmedia.com//littleelmjournal">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Flittleelmjournal%2Flittle-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers%2Farticle_f0968c14-7588-11ec-915d-f328aefb0e37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0968c14-7588-11ec-915d-f328aefb0e37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Little%20Elm%20roundup%3A%20%2439k%20in%20grants%20given%20to%20Little%20Elm%20ISD%20teachers&via=LittleElm_News&url=https%3A%2F%2Fstarlocalmedia.com%2Flittleelmjournal%2Flittle-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers%2Farticle_f0968c14-7588-11ec-915d-f328aefb0e37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0968c14-7588-11ec-915d-f328aefb0e37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starlocalmedia.com/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0968c14-7588-11ec-915d-f328aefb0e37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/f0968c14-7588-11ec-915d-f328aefb0e37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f0968c14-7588-11ec-915d-f328aefb0e37"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20Little%20Elm%20roundup%3A%20%2439k%20in%20grants%20given%20to%20Little%20Elm%20ISD%20teachers&body=https%3A%2F%2Fstarlocalmedia.com%2Flittleelmjournal%2Flittle-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers%2Farticle_f0968c14-7588-11ec-915d-f328aefb0e37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f0968c14-7588-11ec-915d-f328aefb0e37"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0968c14-7588-11ec-915d-f328aefb0e37"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f0968c14-7588-11ec-915d-f328aefb0e37-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f0968c14-7588-11ec-915d-f328aefb0e37" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f0968c14-7588-11ec-915d-f328aefb0e37" class="save-list-f0968c14-7588-11ec-915d-f328aefb0e37-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f0968c14-7588-11ec-915d-f328aefb0e37" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Little Elm ISD teachers received over $39,000 in grants last week as part of the Innovative Teaching Grant.</p><p>The honorees include 21 teachers from eight Little Elm ISD schools.</p><p><strong>Interlocal agreement vote forthcoming</strong></p><p>In its upcoming Tuesday meeting, the Little Elm Town Council will consider an interlocal agreement between Little Elm and the city of Pilot Point that, if enacted, would allow the latter city to send suspects arrested on Class C misdemeanor charges to Little Elm’s town jail.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Under this arrangement, the town of Little Elm would receive $50 for the first 24 hours per prisoner, then receive an additional $25 per day per prisoner whose stay exceeds that window.</p><p><strong>LEHS credit union opening</strong></p><p>A Credit Union of Texas (CUTX) branch in Little Elm High School will open in February, with students undergoing training for the remainder of January, Little Elm ISD announced on Wednesday.</p><p>The installation of the school’s CUTX branch is part of a program designed to help students learn about finance. Once opened, the credit union will be run by the program’s enrolled students.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-f0968c14-7588-11ec-915d-f328aefb0e37 logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="f0968c14-7588-11ec-915d-f328aefb0e37" method="post" action="/tncms/counter/editorial/f0968c14-7588-11ec-915d-f328aefb0e37/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="f0968c14-7588-11ec-915d-f328aefb0e37" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Flittleelmjournal%2Flittle-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers%2Farticle_f0968c14-7588-11ec-915d-f328aefb0e37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0968c14-7588-11ec-915d-f328aefb0e37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Little%20Elm%20roundup%3A%20%2439k%20in%20grants%20given%20to%20Little%20Elm%20ISD%20teachers&via=LittleElm_News&url=https%3A%2F%2Fstarlocalmedia.com%2Flittleelmjournal%2Flittle-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers%2Farticle_f0968c14-7588-11ec-915d-f328aefb0e37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0968c14-7588-11ec-915d-f328aefb0e37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starlocalmedia.com/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0968c14-7588-11ec-915d-f328aefb0e37"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/f0968c14-7588-11ec-915d-f328aefb0e37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f0968c14-7588-11ec-915d-f328aefb0e37"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20Little%20Elm%20roundup%3A%20%2439k%20in%20grants%20given%20to%20Little%20Elm%20ISD%20teachers&body=https%3A%2F%2Fstarlocalmedia.com%2Flittleelmjournal%2Flittle-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers%2Farticle_f0968c14-7588-11ec-915d-f328aefb0e37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f0968c14-7588-11ec-915d-f328aefb0e37"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0968c14-7588-11ec-915d-f328aefb0e37"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f0968c14-7588-11ec-915d-f328aefb0e37-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f0968c14-7588-11ec-915d-f328aefb0e37" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f0968c14-7588-11ec-915d-f328aefb0e37" class="save-list-f0968c14-7588-11ec-915d-f328aefb0e37-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f0968c14-7588-11ec-915d-f328aefb0e37" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22little%20elm%20isd%22#tncms-source=keyword" class="tag-little-elm-isd label label-default" data-tncms-track-dmp='search: little-elm-isd'>Little Elm Isd</a>
            </li> <li>
                <a href="/search/?k=%22teacher%22#tncms-source=keyword" class="tag-teacher label label-default" data-tncms-track-dmp='search: teacher'>Teacher</a>
            </li> <li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22city%22#tncms-source=keyword" class="tag-city label label-default" data-tncms-track-dmp='search: city'>City</a>
            </li> <li>
                <a href="/search/?k=%22branch%22#tncms-source=keyword" class="tag-branch label label-default" data-tncms-track-dmp='search: branch'>Branch</a>
            </li> <li>
                <a href="/search/?k=%22grant%22#tncms-source=keyword" class="tag-grant label label-default" data-tncms-track-dmp='search: grant'>Grant</a>
            </li> <li>
                <a href="/search/?k=%22agreement%22#tncms-source=keyword" class="tag-agreement label label-default" data-tncms-track-dmp='search: agreement'>Agreement</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1881024" class="tncms-block"><div id="rc-widget-f5be8d" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166177"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div><div id="tncms-block-1700426" class="tncms-block"><section id="block-1700426" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1700426 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1700426" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1700426" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1942186" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f0968c14-7588-11ec-915d-f328aefb0e37" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f0968c14-7588-11ec-915d-f328aefb0e37" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://starlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Flittleelmjournal%2Flittle-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers%2Farticle_f0968c14-7588-11ec-915d-f328aefb0e37.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://starlocalmedia.com/tncms/search/mlt/?origin=f0968c14-7588-11ec-915d-f328aefb0e37&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1700497" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1700497" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1700497');
                        googletag.pubads().refresh([gptAdSlots['ad-1700497']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1700571" class="tncms-block"><section id="block-1700571" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1700571 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-4818a7f5-0c4b-5246-b06d-442dbd31f2d5" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4818a7f5-0c4b-5246-b06d-442dbd31f2d5 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/littleelmjournal/eedition/little-elm-journal/edition_4818a7f5-0c4b-5246-b06d-442dbd31f2d5.html" class="tnt-asset-link"  aria-label="Little Elm Journal">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Little Elm Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/eedition/c/63/c63caeef-f07c-5878-b211-86cdb83386ac/61e252883014f.preview-300.jpg?resize=150%2C300 150w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/eedition/c/63/c63caeef-f07c-5878-b211-86cdb83386ac/61e252883014f.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/eedition/c/63/c63caeef-f07c-5878-b211-86cdb83386ac/61e252883014f.preview-300.jpg?resize=225%2C450 225w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/eedition/c/63/c63caeef-f07c-5878-b211-86cdb83386ac/61e252883014f.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/littleelmjournal/eedition/little-elm-journal/edition_4818a7f5-0c4b-5246-b06d-442dbd31f2d5.html" class="tnt-asset-link" aria-label="Little Elm Journal">
        

        
            Little Elm Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1700498" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1700498" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1700498');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1939452" class="tncms-block"><section id="block-1939452" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1939452 ">
        <div class="block-title-inner">
            <h4>
                
                Get Little Elm Journal news in your inbox!
                
            </h4>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1939452"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1939452" type="checkbox" name="list_id[]" value="8972b8d6-7d0f-11eb-bd0f-0b0fd1ee3098" data-name="Little Elm Journal Daily Headlines" title="Little Elm Journal Daily Headlines" >
                                    <h4 class="mailinglist-title">Little Elm Journal Daily Headlines</h4>
                                    
                                        <p>Have the latest local news delivered every afternoon so you don't miss out on updates.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1939452" type="checkbox" name="list_id[]" value="a792ed5e-7d0f-11eb-bd0f-1757e015892b" data-name="Little Elm Journal e-Edition" title="Little Elm Journal e-Edition" >
                                    <h4 class="mailinglist-title">Little Elm Journal e-Edition</h4>
                                    
                                        <p>Receive our newspaper electronically with the e-Edition email.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1939452" type="checkbox" name="list_id[]" value="c40cceaa-7d0f-11eb-bd0f-df7508da0539" data-name="Little Elm Journal Local Sports" title="Little Elm Journal Local Sports" >
                                    <h4 class="mailinglist-title">Little Elm Journal Local Sports</h4>
                                    
                                        <p>Get the latest headlines on local sports!</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1939452" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://starlocalmedia.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1700501" class="tncms-block"></div><div id="tncms-block-1700499" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1700499" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1700499');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1700496" class="tncms-block"><section id="block-1700496" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1700496 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/littleelmjournal/man-arrested-in-little-elm-in-connection-with-role-in-jan-6-attack-on-u/article_e6ecfc18-74af-11ec-b69d-53fa73bfc77c.html" class="tnt-asset-link" aria-label="Man arrested in Little Elm in connection with role in Jan. 6 attack on U.S. Capitol">
        

        
            Man arrested in Little Elm in connection with role in Jan. 6 attack on U.S. Capitol</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/national/businesses-brace-for-supreme-court-vaccine-mandate-ruling/article_2b8d2e69-d410-5dcf-9325-fbb8d44a67a2.html" class="tnt-asset-link" aria-label="Businesses brace for Supreme Court vaccine mandate ruling">
        

        
            Businesses brace for Supreme Court vaccine mandate ruling</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/planocourier/plano-police-arrest-suspect-in-connection-with-shooting-that-injured-two-people/article_72bcec6e-7256-11ec-9c56-af602030d0e4.html" class="tnt-asset-link" aria-label="Plano police arrest suspect in connection with shooting that injured two people">
        

        
            Plano police arrest suspect in connection with shooting that injured two people</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/mesquitenews/news/one-dead-one-injured-and-40-displaced-following-mesquite-apartment-fire/article_dd8eef3a-7484-11ec-a035-db28a4217673.html" class="tnt-asset-link" aria-label="One dead, one injured and 40 displaced following Mesquite apartment fire">
        

        
            One dead, one injured and 40 displaced following Mesquite apartment fire</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/friscoenterprise/frisco-isds-online-learning-platform-will-turn-a-district-dream-into-reality/article_96925cc8-73f5-11ec-8506-278ae80a7e30.html" class="tnt-asset-link" aria-label="Frisco ISD's online learning platform will turn a district dream into reality">
        

        
            Frisco ISD's online learning platform will turn a district dream into reality</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/celinarecord/news/downtown-improvements-coming-to-celina/article_e35be1a0-7265-11ec-9678-0335120b9dc8.html" class="tnt-asset-link" aria-label="Downtown improvements coming to Celina">
        

        
            Downtown improvements coming to Celina</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/allenamerican/updated-allen-man-sentenced-to-20-years-on-child-pornography-charges/article_d6ecc472-733f-11ec-8e4f-5309157811ff.html" class="tnt-asset-link" aria-label="[Updated] Allen man sentenced to 20 years on child pornography charges">
        

        
            [Updated] Allen man sentenced to 20 years on child pornography charges</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/mesquitenews/news/mesquite-police-department-rolls-out-program-to-recover-monetary-assets/article_578a1e8e-7491-11ec-8213-97262ab66bbe.html" class="tnt-asset-link" aria-label="Mesquite Police Department rolls out program to recover monetary assets">
        

        
            Mesquite Police Department rolls out program to recover monetary assets</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/mesquitenews/news/the-search-begins-for-a-new-mesquite-isd-superintendent/article_ed4bd582-73f8-11ec-94ed-0bf439017b79.html" class="tnt-asset-link" aria-label="The search begins for a new Mesquite ISD superintendent">
        

        
            The search begins for a new Mesquite ISD superintendent</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/allenamerican/allen-police-arrest-murder-suspect/article_69ee38c0-723a-11ec-8b89-837f5ea8e8b7.html" class="tnt-asset-link" aria-label="Allen police arrest murder suspect">
        

        
            Allen police arrest murder suspect</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1700495" class="tncms-block visible-lg visible-md"><section id="block-1700495" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1700495 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://starlocalmedia.com/news/">
                
                LATEST NEWS
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
            <div class="panel-body"><div class="card updates"><div class="updates-items-container updates-top-story-display"><div id="updates-item-1700495-dcfd6b08-73dc-11ec-bd62-f73a609918a3" class="updates-item has-image" data-uuid="dcfd6b08-73dc-11ec-bd62-f73a609918a3">
        <div class="card-datetime">
        <time datetime="2022-01-15T10:00:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-dcfd6b08-73dc-11ec-bd62-f73a609918a3 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/allenamerican/allen-roundup-mlk-day-ercot-meeting-and-more/article_dcfd6b08-73dc-11ec-bd62-f73a609918a3.html" class="tnt-asset-link"  aria-label="Allen roundup: MLK Day, ERCOT meeting and more.">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Allen roundup: MLK Day, ERCOT meeting and more."
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/b2/fb2e4f66-73dc-11ec-961c-17d50f29e07c/61df2a99e26a2.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/b2/fb2e4f66-73dc-11ec-961c-17d50f29e07c/61df2a99e26a2.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/b2/fb2e4f66-73dc-11ec-961c-17d50f29e07c/61df2a99e26a2.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/b2/fb2e4f66-73dc-11ec-961c-17d50f29e07c/61df2a99e26a2.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/b2/fb2e4f66-73dc-11ec-961c-17d50f29e07c/61df2a99e26a2.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/b2/fb2e4f66-73dc-11ec-961c-17d50f29e07c/61df2a99e26a2.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/b2/fb2e4f66-73dc-11ec-961c-17d50f29e07c/61df2a99e26a2.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/b2/fb2e4f66-73dc-11ec-961c-17d50f29e07c/61df2a99e26a2.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/b2/fb2e4f66-73dc-11ec-961c-17d50f29e07c/61df2a99e26a2.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/b2/fb2e4f66-73dc-11ec-961c-17d50f29e07c/61df2a99e26a2.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/b2/fb2e4f66-73dc-11ec-961c-17d50f29e07c/61df2a99e26a2.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/b2/fb2e4f66-73dc-11ec-961c-17d50f29e07c/61df2a99e26a2.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/b2/fb2e4f66-73dc-11ec-961c-17d50f29e07c/61df2a99e26a2.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/b2/fb2e4f66-73dc-11ec-961c-17d50f29e07c/61df2a99e26a2.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/allenamerican/allen-roundup-mlk-day-ercot-meeting-and-more/article_dcfd6b08-73dc-11ec-bd62-f73a609918a3.html" class="tnt-asset-link" aria-label="Allen roundup: MLK Day, ERCOT meeting and more.">
        

        
            Allen roundup: MLK Day, ERCOT meeting and more.</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">MLK Day Collin County will be hosting its annual “MLK Appreciation Day Service” on Monday at Allen’s Cottonwood Creek Church in celebration of Martin Luther King Day. </p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-1700495-f0968c14-7588-11ec-915d-f328aefb0e37" class="updates-item has-image" data-uuid="f0968c14-7588-11ec-915d-f328aefb0e37">
        <div class="card-datetime">
        <time datetime="2022-01-15T10:00:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-f0968c14-7588-11ec-915d-f328aefb0e37 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html" class="tnt-asset-link"  aria-label="Little Elm roundup: $39k in grants given to Little Elm ISD teachers">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Little Elm roundup: $39k in grants given to Little Elm ISD teachers"
                            class="img-responsive lazyload full default"
                            width="312"
                            height="326"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31&resize=150%2C157&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31&resize=200%2C209&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31&resize=225%2C235&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31&resize=300%2C313&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/04/204b0764-7589-11ec-b583-1753c49ca779/61e1f8e59fe80.image.jpg?crop=312%2C326%2C0%2C31&resize=312%2C326&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/littleelmjournal/little-elm-roundup-39k-in-grants-given-to-little-elm-isd-teachers/article_f0968c14-7588-11ec-915d-f328aefb0e37.html" class="tnt-asset-link" aria-label="Little Elm roundup: $39k in grants given to Little Elm ISD teachers">
        

        
            Little Elm roundup: $39k in grants given to Little Elm ISD teachers</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">Little Elm ISD teachers received over $39,000 in grants last week as part of the Innovative Teaching Grant. </p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-1700495-62700d20-7588-11ec-a237-130498a6ca82" class="updates-item has-image" data-uuid="62700d20-7588-11ec-a237-130498a6ca82">
        <div class="card-datetime">
        <time datetime="2022-01-15T10:00:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-62700d20-7588-11ec-a237-130498a6ca82 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/planocourier/plano-roundup-plano-isd-reports-bus-route-delays/article_62700d20-7588-11ec-a237-130498a6ca82.html" class="tnt-asset-link"  aria-label="Plano roundup: Plano ISD reports bus route delays">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Plano roundup: Plano ISD reports bus route delays"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="765"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/7/93/793025b8-7588-11ec-91b3-477b5af526a2/61e1f7bee7267.image.jpg?resize=150%2C96 150w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/7/93/793025b8-7588-11ec-91b3-477b5af526a2/61e1f7bee7267.image.jpg?resize=200%2C128 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/7/93/793025b8-7588-11ec-91b3-477b5af526a2/61e1f7bee7267.image.jpg?resize=225%2C143 225w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/7/93/793025b8-7588-11ec-91b3-477b5af526a2/61e1f7bee7267.image.jpg?resize=300%2C191 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/7/93/793025b8-7588-11ec-91b3-477b5af526a2/61e1f7bee7267.image.jpg?resize=400%2C255 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/7/93/793025b8-7588-11ec-91b3-477b5af526a2/61e1f7bee7267.image.jpg?resize=540%2C344 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/7/93/793025b8-7588-11ec-91b3-477b5af526a2/61e1f7bee7267.image.jpg?resize=640%2C408 640w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/7/93/793025b8-7588-11ec-91b3-477b5af526a2/61e1f7bee7267.image.jpg?resize=750%2C478 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/7/93/793025b8-7588-11ec-91b3-477b5af526a2/61e1f7bee7267.image.jpg?resize=990%2C631 990w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/7/93/793025b8-7588-11ec-91b3-477b5af526a2/61e1f7bee7267.image.jpg?resize=1035%2C660 1035w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/7/93/793025b8-7588-11ec-91b3-477b5af526a2/61e1f7bee7267.image.jpg?resize=1200%2C765 1200w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/planocourier/plano-roundup-plano-isd-reports-bus-route-delays/article_62700d20-7588-11ec-a237-130498a6ca82.html" class="tnt-asset-link" aria-label="Plano roundup: Plano ISD reports bus route delays">
        

        
            Plano roundup: Plano ISD reports bus route delays</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">Plano ISD sent an email to parents and students Monday morning advising them of a series of bus delays. </p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-1700495-3f43f95e-758a-11ec-a5bd-57b6d01a5d3a" class="updates-item has-image" data-uuid="3f43f95e-758a-11ec-a5bd-57b6d01a5d3a">
        <div class="card-datetime">
        <time datetime="2022-01-15T10:00:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-3f43f95e-758a-11ec-a5bd-57b6d01a5d3a media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/thecolonycourierleader/the-colony-roundup-live-oak-logistics-vote-sweetheart-ball-and-more/article_3f43f95e-758a-11ec-a5bd-57b6d01a5d3a.html" class="tnt-asset-link"  aria-label="The Colony roundup: Live Oak Logistics vote, Sweetheart Ball and more.">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Colony roundup: Live Oak Logistics vote, Sweetheart Ball and more."
                            class="img-responsive lazyload full default"
                            width="1764"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/47/847bd46a-758a-11ec-b2f2-6b993204cf57/61e1fb3f26074.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/47/847bd46a-758a-11ec-b2f2-6b993204cf57/61e1fb3f26074.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/47/847bd46a-758a-11ec-b2f2-6b993204cf57/61e1fb3f26074.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/47/847bd46a-758a-11ec-b2f2-6b993204cf57/61e1fb3f26074.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/47/847bd46a-758a-11ec-b2f2-6b993204cf57/61e1fb3f26074.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/47/847bd46a-758a-11ec-b2f2-6b993204cf57/61e1fb3f26074.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/47/847bd46a-758a-11ec-b2f2-6b993204cf57/61e1fb3f26074.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/47/847bd46a-758a-11ec-b2f2-6b993204cf57/61e1fb3f26074.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/47/847bd46a-758a-11ec-b2f2-6b993204cf57/61e1fb3f26074.image.jpg?resize=990%2C659 990w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/47/847bd46a-758a-11ec-b2f2-6b993204cf57/61e1fb3f26074.image.jpg?resize=1035%2C689 1035w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/47/847bd46a-758a-11ec-b2f2-6b993204cf57/61e1fb3f26074.image.jpg?resize=1200%2C799 1200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/47/847bd46a-758a-11ec-b2f2-6b993204cf57/61e1fb3f26074.image.jpg?resize=1333%2C887 1333w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/47/847bd46a-758a-11ec-b2f2-6b993204cf57/61e1fb3f26074.image.jpg?resize=1476%2C982 1476w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/47/847bd46a-758a-11ec-b2f2-6b993204cf57/61e1fb3f26074.image.jpg?resize=1764%2C1174 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/thecolonycourierleader/the-colony-roundup-live-oak-logistics-vote-sweetheart-ball-and-more/article_3f43f95e-758a-11ec-a5bd-57b6d01a5d3a.html" class="tnt-asset-link" aria-label="The Colony roundup: Live Oak Logistics vote, Sweetheart Ball and more.">
        

        
            The Colony roundup: Live Oak Logistics vote, Sweetheart Ball and more.</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">In its Tuesday meeting, The Colony City Council will consider an ordinance authorizing a site plan for Live Oak Logistics Center’s Phase IIB development. </p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-1700495-70d6d474-7589-11ec-947c-472150203fd3" class="updates-item" data-uuid="70d6d474-7589-11ec-947c-472150203fd3">
        <div class="card-datetime">
        <time datetime="2022-01-15T09:50:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></div>
        <div class="card-container"><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/littleelmjournal/little-elm-mayor-joins-little-elm-isd-trustee-in-mlk-day-math-challenge/article_70d6d474-7589-11ec-947c-472150203fd3.html" class="tnt-asset-link" aria-label="Little Elm Mayor joins Little Elm ISD trustee in MLK Day math challenge">
        

        
            Little Elm Mayor joins Little Elm ISD trustee in MLK Day math challenge</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">To commemorate Martin Luther King Day on Monday, Little Elm Mayor Curtis Cornelious will host the Mayor's Math Challenge for grades K-8. Registration for the competition will kick off on Monday to commemorate the occasion and is open to any resident of Little Elm. </p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-1700495-35a19864-75a5-11ec-8f4d-372ab6e7ab5a" class="updates-item has-image" data-uuid="35a19864-75a5-11ec-8f4d-372ab6e7ab5a">
        <div class="card-datetime">
        <time datetime="2022-01-15T06:00:00-06:00" class="tnt-date asset-date text-muted">7 hrs ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-35a19864-75a5-11ec-8f4d-372ab6e7ab5a media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/friscoenterprise/h-e-b-highlights-frisco-isd/article_35a19864-75a5-11ec-8f4d-372ab6e7ab5a.html" class="tnt-asset-link"  aria-label="H-E-B highlights Frisco ISD">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="H-E-B highlights Frisco ISD"
                            class="img-responsive lazyload full default"
                            width="440"
                            height="306"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/6c/56cd399e-75a5-11ec-89f5-cbfc41c6c9df/61e2283ba3c0d.image.jpg?resize=150%2C104 150w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/6c/56cd399e-75a5-11ec-89f5-cbfc41c6c9df/61e2283ba3c0d.image.jpg?resize=200%2C139 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/6c/56cd399e-75a5-11ec-89f5-cbfc41c6c9df/61e2283ba3c0d.image.jpg?resize=225%2C156 225w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/6c/56cd399e-75a5-11ec-89f5-cbfc41c6c9df/61e2283ba3c0d.image.jpg?resize=300%2C209 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/6c/56cd399e-75a5-11ec-89f5-cbfc41c6c9df/61e2283ba3c0d.image.jpg?resize=400%2C278 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/6c/56cd399e-75a5-11ec-89f5-cbfc41c6c9df/61e2283ba3c0d.image.jpg?resize=440%2C306 540w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/friscoenterprise/h-e-b-highlights-frisco-isd/article_35a19864-75a5-11ec-8f4d-372ab6e7ab5a.html" class="tnt-asset-link" aria-label="H-E-B highlights Frisco ISD">
        

        
            H-E-B highlights Frisco ISD</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">As Frisco looks ahead to the opening of one of the first HEB locations in North Texas, the grocery store chain is recognizing the community in another way. </p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-1700495-cbd94378-75a4-11ec-966c-4f3ef4678ca3" class="updates-item has-image" data-uuid="cbd94378-75a4-11ec-966c-4f3ef4678ca3">
        <div class="card-datetime">
        <time datetime="2022-01-14T19:45:00-06:00" class="tnt-date asset-date text-muted">17 hrs ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-cbd94378-75a4-11ec-966c-4f3ef4678ca3 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/friscoenterprise/up-and-out-frisco-isd-building-expansion-to-make-room-for-more/article_cbd94378-75a4-11ec-966c-4f3ef4678ca3.html" class="tnt-asset-link"  aria-label="Up and out: Frisco ISD building expansion to make room for more">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Up and out: Frisco ISD building expansion to make room for more"
                            class="img-responsive lazyload full default"
                            width="361"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/d3/fd3b2030-75a4-11ec-bbd9-3b44f1295674/61e227aa9e3f0.image.jpg?resize=150%2C83 150w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/d3/fd3b2030-75a4-11ec-bbd9-3b44f1295674/61e227aa9e3f0.image.jpg?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/d3/fd3b2030-75a4-11ec-bbd9-3b44f1295674/61e227aa9e3f0.image.jpg?resize=225%2C125 225w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/d3/fd3b2030-75a4-11ec-bbd9-3b44f1295674/61e227aa9e3f0.image.jpg?resize=300%2C166 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/d3/fd3b2030-75a4-11ec-bbd9-3b44f1295674/61e227aa9e3f0.image.jpg?resize=361%2C200 400w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/friscoenterprise/up-and-out-frisco-isd-building-expansion-to-make-room-for-more/article_cbd94378-75a4-11ec-966c-4f3ef4678ca3.html" class="tnt-asset-link" aria-label="Up and out: Frisco ISD building expansion to make room for more">
        

        
            Up and out: Frisco ISD building expansion to make room for more</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">Frisco ISD’s Career and Technical Education center is slated for an upgrade that aims to help the district keep pace with growth and changing industries. </p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-1700495-4a951ec4-7589-11ec-9a04-3bedc094e1da" class="updates-item has-image" data-uuid="4a951ec4-7589-11ec-9a04-3bedc094e1da">
        <div class="card-datetime">
        <time datetime="2022-01-14T16:28:00-06:00" class="tnt-date asset-date text-muted">20 hrs ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-4a951ec4-7589-11ec-9a04-3bedc094e1da media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/littleelmjournal/3-road-projects-on-the-horizon-in-little-elm/article_4a951ec4-7589-11ec-9a04-3bedc094e1da.html" class="tnt-asset-link"  aria-label="3 road projects on the horizon in Little Elm">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="3 road projects on the horizon in Little Elm"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/ab/5ab575a6-7589-11ec-b8e4-df9196b729cc/61e1f93260cb8.image.jpg?resize=150%2C109 150w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/ab/5ab575a6-7589-11ec-b8e4-df9196b729cc/61e1f93260cb8.image.jpg?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/ab/5ab575a6-7589-11ec-b8e4-df9196b729cc/61e1f93260cb8.image.jpg?resize=225%2C164 225w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/ab/5ab575a6-7589-11ec-b8e4-df9196b729cc/61e1f93260cb8.image.jpg?resize=300%2C218 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/ab/5ab575a6-7589-11ec-b8e4-df9196b729cc/61e1f93260cb8.image.jpg?resize=400%2C291 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/ab/5ab575a6-7589-11ec-b8e4-df9196b729cc/61e1f93260cb8.image.jpg?resize=540%2C393 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/ab/5ab575a6-7589-11ec-b8e4-df9196b729cc/61e1f93260cb8.image.jpg?resize=550%2C400 640w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/littleelmjournal/3-road-projects-on-the-horizon-in-little-elm/article_4a951ec4-7589-11ec-9a04-3bedc094e1da.html" class="tnt-asset-link" aria-label="3 road projects on the horizon in Little Elm">
        

        
            3 road projects on the horizon in Little Elm</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">With a new year now in effect, Little Elm is gearing up to expand and renovate its existing infrastructure as population and economic growth in the city continues. </p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-1700495-ac35d272-7589-11ec-b4cb-c365805ff2be" class="updates-item has-image" data-uuid="ac35d272-7589-11ec-b4cb-c365805ff2be">
        <div class="card-datetime">
        <time datetime="2022-01-14T16:31:00-06:00" class="tnt-date asset-date text-muted">20 hrs ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-ac35d272-7589-11ec-b4cb-c365805ff2be media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/thecolonycourierleader/lewisville-isd-approves-boundary-adjustments-heres-how-the-colony-is-affected/article_ac35d272-7589-11ec-b4cb-c365805ff2be.html" class="tnt-asset-link"  aria-label="Lewisville ISD approves boundary adjustments. Here's how The Colony is affected.">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lewisville ISD approves boundary adjustments. Here's how The Colony is affected."
                            class="img-responsive lazyload full default"
                            width="1764"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/f2/ff21f434-7589-11ec-bfca-d7cbd5058338/61e1fa5bb1b40.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/f2/ff21f434-7589-11ec-bfca-d7cbd5058338/61e1fa5bb1b40.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/f2/ff21f434-7589-11ec-bfca-d7cbd5058338/61e1fa5bb1b40.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/f2/ff21f434-7589-11ec-bfca-d7cbd5058338/61e1fa5bb1b40.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/f2/ff21f434-7589-11ec-bfca-d7cbd5058338/61e1fa5bb1b40.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/f2/ff21f434-7589-11ec-bfca-d7cbd5058338/61e1fa5bb1b40.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/f2/ff21f434-7589-11ec-bfca-d7cbd5058338/61e1fa5bb1b40.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/f2/ff21f434-7589-11ec-bfca-d7cbd5058338/61e1fa5bb1b40.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/f2/ff21f434-7589-11ec-bfca-d7cbd5058338/61e1fa5bb1b40.image.jpg?resize=990%2C659 990w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/f2/ff21f434-7589-11ec-bfca-d7cbd5058338/61e1fa5bb1b40.image.jpg?resize=1035%2C689 1035w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/f2/ff21f434-7589-11ec-bfca-d7cbd5058338/61e1fa5bb1b40.image.jpg?resize=1200%2C799 1200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/f2/ff21f434-7589-11ec-bfca-d7cbd5058338/61e1fa5bb1b40.image.jpg?resize=1333%2C887 1333w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/f2/ff21f434-7589-11ec-bfca-d7cbd5058338/61e1fa5bb1b40.image.jpg?resize=1476%2C982 1476w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/f2/ff21f434-7589-11ec-bfca-d7cbd5058338/61e1fa5bb1b40.image.jpg?resize=1764%2C1174 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/thecolonycourierleader/lewisville-isd-approves-boundary-adjustments-heres-how-the-colony-is-affected/article_ac35d272-7589-11ec-b4cb-c365805ff2be.html" class="tnt-asset-link" aria-label="Lewisville ISD approves boundary adjustments. Here's how The Colony is affected.">
        

        
            Lewisville ISD approves boundary adjustments. Here's how The Colony is affected.</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">Citing disparities in enrollment numbers across various middle schools, Lewisville ISD implemented new boundary adjustments that will affect 24 neighborhoods in three cities. </p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-1700495-0a073c08-7588-11ec-847e-0f7bba95c3ea" class="updates-item has-image" data-uuid="0a073c08-7588-11ec-847e-0f7bba95c3ea">
        <div class="card-datetime">
        <time datetime="2022-01-14T16:19:00-06:00" class="tnt-date asset-date text-muted">20 hrs ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-0a073c08-7588-11ec-847e-0f7bba95c3ea media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/planocourier/plano-isd-approves-substitute-pay-raises-amid-pandemic-related-staffing-shortages/article_0a073c08-7588-11ec-847e-0f7bba95c3ea.html" class="tnt-asset-link"  aria-label="Plano ISD approves substitute pay raises amid pandemic-related staffing shortages">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Plano ISD approves substitute pay raises amid pandemic-related staffing shortages"
                            class="img-responsive lazyload full default"
                            width="1055"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/4a/24ac42ec-7588-11ec-a1cc-27b907228227/61e1f7565a694.image.jpg?crop=1055%2C480%2C95%2C79&resize=150%2C68&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/4a/24ac42ec-7588-11ec-a1cc-27b907228227/61e1f7565a694.image.jpg?crop=1055%2C480%2C95%2C79&resize=200%2C91&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/4a/24ac42ec-7588-11ec-a1cc-27b907228227/61e1f7565a694.image.jpg?crop=1055%2C480%2C95%2C79&resize=225%2C102&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/4a/24ac42ec-7588-11ec-a1cc-27b907228227/61e1f7565a694.image.jpg?crop=1055%2C480%2C95%2C79&resize=300%2C136&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/4a/24ac42ec-7588-11ec-a1cc-27b907228227/61e1f7565a694.image.jpg?crop=1055%2C480%2C95%2C79&resize=400%2C182&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/4a/24ac42ec-7588-11ec-a1cc-27b907228227/61e1f7565a694.image.jpg?crop=1055%2C480%2C95%2C79&resize=540%2C246&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/4a/24ac42ec-7588-11ec-a1cc-27b907228227/61e1f7565a694.image.jpg?crop=1055%2C480%2C95%2C79&resize=640%2C291&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/4a/24ac42ec-7588-11ec-a1cc-27b907228227/61e1f7565a694.image.jpg?crop=1055%2C480%2C95%2C79&resize=750%2C341&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/4a/24ac42ec-7588-11ec-a1cc-27b907228227/61e1f7565a694.image.jpg?crop=1055%2C480%2C95%2C79&resize=990%2C450&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/4a/24ac42ec-7588-11ec-a1cc-27b907228227/61e1f7565a694.image.jpg?crop=1055%2C480%2C95%2C79&resize=1035%2C471&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/4a/24ac42ec-7588-11ec-a1cc-27b907228227/61e1f7565a694.image.jpg?crop=1055%2C480%2C95%2C79&resize=1055%2C480&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/planocourier/plano-isd-approves-substitute-pay-raises-amid-pandemic-related-staffing-shortages/article_0a073c08-7588-11ec-847e-0f7bba95c3ea.html" class="tnt-asset-link" aria-label="Plano ISD approves substitute pay raises amid pandemic-related staffing shortages">
        

        
            Plano ISD approves substitute pay raises amid pandemic-related staffing shortages</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">Plano ISD approved a series of pay increases in an effort to encourage worker retention. This move came amid pandemic-related staffing shortages that were so significant that the superintendent filled in as a substitute teacher. </p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-1700495-7f701746-73dd-11ec-a305-a3c97fbce210" class="updates-item has-image" data-uuid="7f701746-73dd-11ec-a305-a3c97fbce210">
        <div class="card-datetime">
        <time datetime="2022-01-14T10:00:00-06:00" class="tnt-date asset-date text-muted">Jan 14, 2022</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-7f701746-73dd-11ec-a305-a3c97fbce210 media-preview article-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/allenamerican/first-time-expunction-program-in-collin-county-helped-over-130-people/article_7f701746-73dd-11ec-a305-a3c97fbce210.html" class="tnt-asset-link"  aria-label="First-time expunction program in Collin County helped over 130 people">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="First-time expunction program in Collin County helped over 130 people"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/b/97/b9796578-73dd-11ec-938f-6b5fda064cd5/61df2bbf7e5f6.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/b/97/b9796578-73dd-11ec-938f-6b5fda064cd5/61df2bbf7e5f6.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/b/97/b9796578-73dd-11ec-938f-6b5fda064cd5/61df2bbf7e5f6.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/b/97/b9796578-73dd-11ec-938f-6b5fda064cd5/61df2bbf7e5f6.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/b/97/b9796578-73dd-11ec-938f-6b5fda064cd5/61df2bbf7e5f6.image.jpg?resize=400%2C400 400w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/allenamerican/first-time-expunction-program-in-collin-county-helped-over-130-people/article_7f701746-73dd-11ec-a305-a3c97fbce210.html" class="tnt-asset-link" aria-label="First-time expunction program in Collin County helped over 130 people">
        

        
            First-time expunction program in Collin County helped over 130 people</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">Greg Willis remembers coming across one woman’s request for an expunction for a charge she’d received over 20 years ago.  </p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-1700495-ce4da7a4-74d0-11ec-8011-43586b66ff2e" class="updates-item has-image" data-uuid="ce4da7a4-74d0-11ec-8011-43586b66ff2e">
        <div class="card-datetime">
        <time datetime="2022-01-14T10:00:00-06:00" class="tnt-date asset-date text-muted">Jan 14, 2022</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-ce4da7a4-74d0-11ec-8011-43586b66ff2e media-preview article-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/celinarecord/first-time-expunction-program-in-collin-county-helped-over-130-people/article_ce4da7a4-74d0-11ec-8011-43586b66ff2e.html" class="tnt-asset-link"  aria-label="First-time expunction program in Collin County helped over 130 people">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="First-time expunction program in Collin County helped over 130 people"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/b/97/b9796578-73dd-11ec-938f-6b5fda064cd5/61df2bbf7e5f6.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/b/97/b9796578-73dd-11ec-938f-6b5fda064cd5/61df2bbf7e5f6.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/b/97/b9796578-73dd-11ec-938f-6b5fda064cd5/61df2bbf7e5f6.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/b/97/b9796578-73dd-11ec-938f-6b5fda064cd5/61df2bbf7e5f6.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/b/97/b9796578-73dd-11ec-938f-6b5fda064cd5/61df2bbf7e5f6.image.jpg?resize=400%2C400 400w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/celinarecord/first-time-expunction-program-in-collin-county-helped-over-130-people/article_ce4da7a4-74d0-11ec-8011-43586b66ff2e.html" class="tnt-asset-link" aria-label="First-time expunction program in Collin County helped over 130 people">
        

        
            First-time expunction program in Collin County helped over 130 people</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">Greg Willis remembers coming across one woman’s request for an expunction for a charge she’d received over 20 years ago.  </p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div></div>
    </div></div>
        </div></section></div><div id="tncms-block-1700500" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1700500" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1700500');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1700505" class="tncms-block"></div><div id="tncms-block-1700490" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1700490" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1700490');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1700536" class="tncms-block"></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1700563" class="tncms-block"></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1700579" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1700579" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1700579');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1700427" class="tncms-block"><section id="block-1700427" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1700427 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/littleelmjournal/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/littleelmjournal/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/littleelmjournal/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/littleelmjournal/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-voices"  href="/littleelmjournal/voices/"  tabindex="0">
                    <span class="nav-label">Voices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-get-out"  href="/littleelmjournal/get_out/"  tabindex="0">
                    <span class="nav-label">Get Out</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/littleelmjournal/eedition/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1700445" class="tncms-block"><section id="block-1700445" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1700445 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-for-us"  href="/careers"  tabindex="0">
                    <span class="nav-label">Work for Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-add-search-toolbar"  href="javascript:window.external.AddSearchProvider('http://www.scntx.com/search/opensearch/generic.xml');"  tabindex="0">
                    <span class="nav-label">Add Search Toolbar</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1721663" class="tncms-block padding-bottom"><div class="follow-links-1721663 default">
    
    <section id="block-1721663" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1721663 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LittleElmJournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LittleElm_News" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/StarLocalMedia" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/LittleElmJournal","https://twitter.com/LittleElm_News","https://www.instagram.com/StarLocalMedia"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1700430" class="tncms-block"><section id="block-1700430" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1700430 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1700438" class="tncms-block padding-bottom"><section id="block-1700438" class="block emphasis-h3   " ><div class="block"><a href="/littleelmjournal/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/f571ff8e-064f-11ea-a39f-5fe2046b4ef1.png?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/f571ff8e-064f-11ea-a39f-5fe2046b4ef1.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/f571ff8e-064f-11ea-a39f-5fe2046b4ef1.png?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/f571ff8e-064f-11ea-a39f-5fe2046b4ef1.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/f571ff8e-064f-11ea-a39f-5fe2046b4ef1.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="51"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1700429" class="tncms-block"><section id="block-1700429" class="block emphasis-h4   " ><address>
    <strong>starlocalmedia.com</strong><br>
    3501 E Plano Parkway #200<br>
    Plano, TX 75074
    <br>
    
        <strong>Phone:</strong> 972-398-4200<br>
        
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1700447" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1700447"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Star Local Media</a>, 3501 E Plano Parkway #200 Plano, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="StarLocalPush">
                                <h4>Star Local Media</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-StarLocalPush" class="switch-input" title="topic-StarLocalPush" name="topic-StarLocalPush" data-topic="StarLocalPush" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="AllenPush">
                                <h4>Allen American</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-AllenPush" class="switch-input" title="topic-AllenPush" name="topic-AllenPush" data-topic="AllenPush" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="CarrolltonPush">
                                <h4>Carrollton Leader</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-CarrolltonPush" class="switch-input" title="topic-CarrolltonPush" name="topic-CarrolltonPush" data-topic="CarrolltonPush" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="CelinaPush">
                                <h4>Celina Record</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-CelinaPush" class="switch-input" title="topic-CelinaPush" name="topic-CelinaPush" data-topic="CelinaPush" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="CoppellPush">
                                <h4>Coppell Gazette</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-CoppellPush" class="switch-input" title="topic-CoppellPush" name="topic-CoppellPush" data-topic="CoppellPush" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="FlowerMoundPush">
                                <h4>Flower Mound Leader</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-FlowerMoundPush" class="switch-input" title="topic-FlowerMoundPush" name="topic-FlowerMoundPush" data-topic="FlowerMoundPush" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="FriscoPush">
                                <h4>Frisco Enterprise</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-FriscoPush" class="switch-input" title="topic-FriscoPush" name="topic-FriscoPush" data-topic="FriscoPush" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="LakeCitiesPush">
                                <h4>Lake Cities Sun</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-LakeCitiesPush" class="switch-input" title="topic-LakeCitiesPush" name="topic-LakeCitiesPush" data-topic="LakeCitiesPush" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="LewisvillePush">
                                <h4>Lewisville Leader</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-LewisvillePush" class="switch-input" title="topic-LewisvillePush" name="topic-LewisvillePush" data-topic="LewisvillePush" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="LittleElmPush">
                                <h4>Little Elm Journal</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-LittleElmPush" class="switch-input" title="topic-LittleElmPush" name="topic-LittleElmPush" data-topic="LittleElmPush" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="McKinneyPush">
                                <h4>McKinney Courier Gazette</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-McKinneyPush" class="switch-input" title="topic-McKinneyPush" name="topic-McKinneyPush" data-topic="McKinneyPush" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="MesquitePush">
                                <h4>MesquiteNews</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-MesquitePush" class="switch-input" title="topic-MesquitePush" name="topic-MesquitePush" data-topic="MesquitePush" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="PlanoPush">
                                <h4>Plano Star Courier</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-PlanoPush" class="switch-input" title="topic-PlanoPush" name="topic-PlanoPush" data-topic="PlanoPush" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="RowlettPush">
                                <h4>Rowlett Lakeshore Times</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-RowlettPush" class="switch-input" title="topic-RowlettPush" name="topic-RowlettPush" data-topic="RowlettPush" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="TheColonyPush">
                                <h4>The Colony Courier Leader</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-TheColonyPush" class="switch-input" title="topic-TheColonyPush" name="topic-TheColonyPush" data-topic="TheColonyPush" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1701012" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1701012" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1701012');
                        googletag.pubads().refresh([gptAdSlots['ad-1701012']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f0968c14-7588-11ec-915d-f328aefb0e37")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10894.add('act', dmpData);_cc10894.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["littleelmjournal", "littleelmjournal/news"],
            'tncms.asset.flags': ["featured", "spotlight"],
            'tncms.asset.keywords': ["little elm isd", "teacher", "student", "education", "politics", "school", "law", "city", "branch", "grant", "agreement"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1701007').click(function(e){
                                        $('#weather-1701007 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Little Elm Isd','Engage:Teacher','Engage:Student','Engage:Education','Engage:Politics','Engage:School','Engage:Law','Engage:City','Engage:Branch','Engage:Grant','Engage:Agreement'";_cc10894.add('act', sReactionData, sReactionKeywords);_cc10894.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10894.add('act', mailListData);_cc10894.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10894.add('act', dmpData);_cc10894.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>