  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://starlocalmedia.com/content/tncms/live/" />
<meta name="keywords" content="mckinney performing arts center, company, mckinney, economics, industry, commerce, art, courthouse, sponsor, success" />
<meta name="news_keywords" content="mckinney performing arts center, company, mckinney, economics, industry, commerce, art, courthouse, sponsor, success" />
<meta name="description" content="McKinney Performing Arts Center (MPAC) owes its success to numerous individuals, businesses and organizations that have helped the former courthouse become a hub for the arts and centerpiece of a" />
<meta name="author" content="Liz McGathey, lmcgathey@starlocalmedia.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://starlocalmedia.com/mckinneycouriergazette/news/arts-center-sponsor-recognized-for-support/article_7c60ae16-e6f0-11e9-a536-bb1367be4807.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/77/a7740544-e6f0-11e9-896e-7320425121ac/5d97bef6f192e.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Arts center sponsor recognized for support" />
<meta property="og:description" content="McKinney Performing Arts Center (MPAC) owes its success to numerous individuals, businesses and organizations that have helped the former courthouse become a hub for the arts and centerpiece of a" />
<meta property="og:site_name" content="Star Local" />
<meta property="og:section" content="News" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/mckinneycouriergazette\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Liz McGathey, lmcgathey@starlocalmedia.com"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":316},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-48989331-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10894/cc.js?ns=_cc10894" id="LOTCC_10894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10894.add('tp', 'TNNW');
		_cc10894.add('act', ' User Login');
		_cc10894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10894.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["mckinney performing arts center","company","mckinney","economics","industry","commerce","art","courthouse","sponsor","success"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mckinneycouriergazette//news';
            
                gptAdSlots['ad-1635857'] = googletag.defineSlot(adUnit, [1,1], 'ad-1635857').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1635857'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mckinneycouriergazette//news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mckinneycouriergazette//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517556'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517556').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517556'].setTargeting('pos', ['right_1','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mckinneycouriergazette//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1517557'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-1517557').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517557'].setTargeting('pos', ['right_2','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"724e885e-e398-11e9-8926-932d4cb45e18-1517562","asset_id":"724e885e-e398-11e9-8926-932d4cb45e18","title":"It\\'s homecoming season! What the most exciting part of celebrating?","url":"\/news\/it-s-homecoming-season-what-the-most-exciting-part-of\/poll_724e885e-e398-11e9-8926-932d4cb45e18.html","results":"https:\/\/starlocalmedia.com\/news\/it-s-homecoming-season-what-the-most-exciting-part-of\/poll_724e885e-e398-11e9-8926-932d4cb45e18.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mckinneycouriergazette//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517558'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517558').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517558'].setTargeting('pos', ['right_3','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mckinneycouriergazette//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517639'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517639').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517639'].setTargeting('pos', ['right_6','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mckinneycouriergazette//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517559'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517559').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517559'].setTargeting('pos', ['right_4','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mckinneycouriergazette//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517563'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517563').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517563'].setTargeting('pos', ['right_5','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mckinneycouriergazette//news';
            
                gptAdSlots['ad-1556227'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1556227').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556227'].setTargeting('pos', ['sticky_right_rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com/mckinneycouriergazette/news';
            
                gptAdSlots['ad-1685192'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1685192').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685192'].setTargeting('pos', ['sticky-anchor-infolinks']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mckinneycouriergazette//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1556277'] = googletag.defineSlot(adUnit, [[320,50],[300,50]], 'ad-1556277').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556277'].setTargeting('pos', ['atf','sticky_bottom_mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Arts center sponsor recognized for support | News | starlocalmedia.com</title>
            
    <style>body { background-color: #E9E7E8; color: #1E1E1E; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #010b15; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1E1E1E; } .fixed-nav #main-navigation { background-color: #1E1E1E !important; } #site-top-nav-container, #site-top-nav { background-color: #e4bc39; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #e4bc39; } .navbar-toggle .icon-bar { background-color: #e4bc39 !important; } .navbar-toggle .sr-only-show { color: #e4bc39 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #e4bc39; } }#site-copyright a, #site-footer a { color: #1e1e1e; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header{ border-bottom: 3px solid #AAA; }#site-footer{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem-starlocalmedia/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://starlocalmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Arts center sponsor recognized for support | News | starlocalmedia.com" href="http://starlocalmedia.com/search/?f=rss&amp;t=article&amp;c=mckinneycouriergazette/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://starlocalmedia.com/mckinneycouriergazette/news/arts-center-sponsor-recognized-for-support/article_7c60ae16-e6f0-11e9-a536-bb1367be4807.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            

<script type="text/javascript">
           jQuery(document).ready(function(){
                 $('#topbar-col-one-nav_menu a.dropdown-toggle').prepend('<span class="fa fa-arrow-circle-down"></span> ');
          
           });
           
           






           
</script>

<!-- /////// Patent Number 7,904,335 plus 2 patents pending 12/099,782 and 13/115,959 /////// -->
<!-- jsandy #622498 <script SRC="http://site3.siteencore.com/tf/MLCStarLocalMedia/stcz4.zbma"; type="text/javascript"></script>-->
<!-- /////////////////////////////// MLC Solutions - PLADOOGLE ////////////////////////////// -->


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-7c60ae16-e6f0-11e9-a536-bb1367be4807  section-mckinneycouriergazette section-news type-article infinity-summary-sticky-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('starlocalmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fmckinneycouriergazette%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Liz+McGathey%2C+lmcgathey%40starlocalmedia.com&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=316&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-48989331-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-7c60ae16-e6f0-11e9-a536-bb1367be4807" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://starlocalmedia.com/users/admin/contribute/article/?assetid=7c60ae16-e6f0-11e9-a536-bb1367be4807&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://starlocalmedia.com/users/admin/contribute/article/?from_section=/mckinneycouriergazette/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1518150" class="tncms-block"><div id="tested-mnav">
        <div class="panel-group mobile" role="tablist">
            
            <div class="panel panel-default mobile-panel">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-tncms-region-nav-mobile-nav-left">
                        <h4 class="panel-title news">
                             
                                <a data-toggle="collapse" href="#collapseListGrouptest-tncms-region-nav-mobile-nav-left" aria-expanded="false" aria-controls="collapseListGrouptest" class="pull-right">
                                    <i class="fa fa-chevron-down"></i>
                                </a>
                            
                            <a class="nav-link">Publications</a>
                        </h4>
                    </div>
                    <!-- do "in" if section is active -->
                    
                        <div id="collapseListGrouptest-tncms-region-nav-mobile-nav-left" class="panel-collapse collapse " style="margin-bottom:0;" role="tabpanel" aria-labelledby="collapseListGroupHeading1-tncms-region-nav-mobile-nav-left" aria-expanded="false">
                            <div class="list-group"  style="margin-bottom:0;" >
                                
                               <h4 class="panel-title"><a href="/allenamerican/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Allen American
                    
                </a></h4>
                <h4 class="panel-title"><a href="/carrolltonleader/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Carrollton Leader
                    
                </a></h4>
                <h4 class="panel-title"><a href="/celinarecord/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Celina Record
                    
                </a></h4>
                <h4 class="panel-title"><a href="/coppellgazette/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Coppell Gazette
                    
                </a></h4>
                <h4 class="panel-title"><a href="/friscoenterprise/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Frisco Enterprise
                    
                </a></h4>
                <h4 class="panel-title"><a href="/lakecitiessun/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Lake Cities Sun
                    
                </a></h4>
                <h4 class="panel-title"><a href="/lewisvilleleader/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Lewisville Leader
                    
                </a></h4>
                <h4 class="panel-title"><a href="/littleelmjournal/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Little Elm Journal
                    
                </a></h4>
                <h4 class="panel-title"><a href="/mckinneycouriergazette/" class="list-group-item" style="color:#bbb;">
                    
                    
                        McKinney Courier-Gazette
                    
                </a></h4>
                <h4 class="panel-title"><a href="/mesquitenews/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Mesquite News
                    
                </a></h4>
                <h4 class="panel-title"><a href="/planocourier/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Plano Star Courier
                    
                </a></h4>
                <h4 class="panel-title"><a href="/rowlettlakeshoretimes/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Rowlett Lakeshore Times
                    
                </a></h4>
                <h4 class="panel-title"><a href="/thecolonycourierleader/" class="list-group-item" style="color:#bbb;">
                    
                    
                        The Colony Courier-Leader
                    
                </a></h4>
                <h4 class="panel-title"><a href="/theleader/" class="list-group-item" style="color:#bbb;">
                    
                    
                        The Leader
                    
                </a></h4>
                                
                               
                                
                                
                                
                                
                                
                            </div>
                        </div>
                    
                </div>
            
            
            
            
            
            
        </div>
   </div>
        <style>
            #tested-mnav .mobile-panel,
            #tested-mnav .panel-default > .panel-heading{border-color: transparent !important; background-color: inherit !important;font-size:90% !important}
            #tested-mnav .mobile-panel .panel-heading h4.panel-title{font-weight:bold;padding:5px;}
            #tested-mnav .panel-group div.panel{border-top:1px solid rgba(255,255,255,.075) !important;border-bottom:none !important;}
            #tested-mnav .panel-group .panel + .panel{margin-top:0;}
            #tested-mnav .panel-group div.panel:hover,
            #tested-mnav .list-group a:hover{background-color:rgba(0,0,0,.2) !important;}
            #tested-mnav .list-group a.list-group-item{padding: 10px 32px;font-weight:bold;font-size:15px;}
            #tested-mnav .list-group a{background-color:transparent;border-top:1px solid rgba(255,255,255,.075) !important;border-bottom:none;border-left:none;border-right:none;}
        </style></div><div id="tncms-block-1518149" class="tncms-block hidden-md hidden-lg"><section id="block-1518149" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1518149" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1518149" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1518149-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1518149-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1518149-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1518149').submit();
        return false;
    });

    $('#site-search-1518149').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1518149 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1518149 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1518149-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1518148" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1518148" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://starlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fmckinneycouriergazette%2Fnews%2Farts-center-sponsor-recognized-for-support%2Farticle_7c60ae16-e6f0-11e9-a536-bb1367be4807.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://starlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fmckinneycouriergazette%2Fnews%2Farts-center-sponsor-recognized-for-support%2Farticle_7c60ae16-e6f0-11e9-a536-bb1367be4807.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://starlocalmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1518148').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://starlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://starlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://starlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1518148').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://starlocalmedia.com/users/logout/" id="user-logout-form-1518148"><input type="hidden" name="referer_url" value="https://starlocalmedia.com/mckinneycouriergazette/news/arts-center-sponsor-recognized-for-support/article_7c60ae16-e6f0-11e9-a536-bb1367be4807.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mckinneycouriergazette/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/"  class="nav-link tnt-section-star-local-media-home">Star Local Media Home</a>
                                </li><li>
                                    <a href="/mckinneycouriergazette/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/allenamerican/"  class="nav-link tnt-section-allen-american">Allen American</a>
                                </li><li>
                                    <a href="/carrolltonleader/"  class="nav-link tnt-section-carrollton-leader">Carrollton Leader</a>
                                </li><li>
                                    <a href="/celinarecord/"  class="nav-link tnt-section-celina-record">Celina Record</a>
                                </li><li>
                                    <a href="/coppellgazette/"  class="nav-link tnt-section-coppell-gazette">Coppell Gazette</a>
                                </li><li>
                                    <a href="/friscoenterprise/"  class="nav-link tnt-section-frisco-enterprise">Frisco Enterprise</a>
                                </li><li>
                                    <a href="/lakecitiessun/"  class="nav-link tnt-section-lake-cities-sun">Lake Cities Sun</a>
                                </li><li>
                                    <a href="/lewisvilleleader/"  class="nav-link tnt-section-lewisville-leader">Lewisville Leader</a>
                                </li><li>
                                    <a href="/littleelmjournal/"  class="nav-link tnt-section-little-elm-journal">Little Elm Journal</a>
                                </li><li>
                                    <a href="/mckinneycouriergazette/"  class="nav-link tnt-section-mckinney-courier-gazette">McKinney Courier-Gazette</a>
                                </li><li>
                                    <a href="/mesquitenews/"  class="nav-link tnt-section-mesquite-news">Mesquite News</a>
                                </li><li>
                                    <a href="/planocourier/"  class="nav-link tnt-section-plano-star-courier">Plano Star Courier</a>
                                </li><li>
                                    <a href="/rowlettlakeshoretimes/"  class="nav-link tnt-section-rowlett-lakeshore-times">Rowlett Lakeshore Times</a>
                                </li><li>
                                    <a href="/thecolonycourierleader/"  class="nav-link tnt-section-the-colony-courier-leader">The Colony Courier-Leader</a>
                                </li><li>
                                    <a href="/theleader/"  class="nav-link tnt-section-the-leader">The Leader</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mckinneycouriergazette/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/community_updates/"  class="nav-link tnt-section-community-updates">Community Updates</a>
                                </li><li>
                                    <a href="/mckinneycouriergazette/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mckinneycouriergazette/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/gridiron/"  class="nav-link tnt-section-gridiron">Gridiron</a>
                                </li><li>
                                    <a href="/sports/gridiron/9-6a/"  class="nav-link tnt-section-district-9-6a-football">District 9-6A Football</a>
                                </li><li>
                                    <a href="/sports/gridiron/7-5ai/"  class="nav-link tnt-section-district-7-5a-div-i-football">District 7-5A Div. I Football</a>
                                </li><li>
                                    <a href="/sports/gridiron/tapps/"  class="nav-link tnt-section-tapps-football">TAPPS Football</a>
                                </li><li>
                                    <a href="/sports"  class="nav-link tnt-section-star-local-sports">Star Local Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mckinneycouriergazette/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/podcasts"  class="nav-link tnt-section-podcast">Podcast</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/starlocalmedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mckinneycouriergazette/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mckinneycouriergazette/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-place-an-ad">Place an ad</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/advertising"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.starlocaljobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/careers" >
                    <span class="nav-label">Work for us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-the-paper"  href="/site/single_copy_locations.html" >
                    <span class="nav-label">Find the paper</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Publications</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-allen-american"  href="/allenamerican/" >
                    <span class="nav-label">Allen American</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrollton-leader"  href="/carrolltonleader/" >
                    <span class="nav-label">Carrollton Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celina-record"  href="/celinarecord/" >
                    <span class="nav-label">Celina Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coppell-gazette"  href="/coppellgazette/" >
                    <span class="nav-label">Coppell Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-flower-mound-leader"  href="/theleader/" >
                    <span class="nav-label">Flower Mound Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-frisco-enterprise"  href="/friscoenterprise/" >
                    <span class="nav-label">Frisco Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-cities-sun"  href="/lakecitiessun/" >
                    <span class="nav-label">Lake Cities Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lewisville-leader"  href="/lewisvilleleader/" >
                    <span class="nav-label">Lewisville Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-little-elm-journal"  href="/littleelmjournal/" >
                    <span class="nav-label">Little Elm Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mckinney-courier-gazette"  href="/mckinneycouriergazette/" >
                    <span class="nav-label">McKinney Courier-Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mesquite-news"  href="/mesquitenews/" >
                    <span class="nav-label">Mesquite News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-plano-star-courier"  href="/planocourier/" >
                    <span class="nav-label">Plano Star Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rowlett-lakeshore-times"  href="/rowlettlakeshoretimes/" >
                    <span class="nav-label">Rowlett Lakeshore Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-colony-courier-leader"  href="/thecolonycourierleader/" >
                    <span class="nav-label">The Colony Courier-Leader</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-delivery-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Delivery Services</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress" >
                    <span class="nav-label">Change Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issue"  href="/site/forms/subscription_services/deliveryissue" >
                    <span class="nav-label">Delivery Issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation"  href="/site/forms/subscription_services/vacation" >
                    <span class="nav-label">Vacation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-the-paper"  href="http://starlocalmedia.com/site/single_copy_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Find the Paper</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1518151" class="tncms-block"><div id="user-controls-1518151" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://starlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fmckinneycouriergazette%2Fnews%2Farts-center-sponsor-recognized-for-support%2Farticle_7c60ae16-e6f0-11e9-a536-bb1367be4807.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://starlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fmckinneycouriergazette%2Fnews%2Farts-center-sponsor-recognized-for-support%2Farticle_7c60ae16-e6f0-11e9-a536-bb1367be4807.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://starlocalmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1518151').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://starlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://starlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://starlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1518151').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://starlocalmedia.com/users/logout/" id="user-logout-form-1518151"><input type="hidden" name="referer_url" value="https://starlocalmedia.com/mckinneycouriergazette/news/arts-center-sponsor-recognized-for-support/article_7c60ae16-e6f0-11e9-a536-bb1367be4807.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1518136" class="tncms-block"><section id="block-1518136" class="block emphasis-h3   " ><div class="block"><a href="/mckinneycouriergazette/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/d76d9f0a-9ebd-11e5-9b71-8f9d131d6a40.jpg?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/d76d9f0a-9ebd-11e5-9b71-8f9d131d6a40.jpg?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/d76d9f0a-9ebd-11e5-9b71-8f9d131d6a40.jpg?resize=400%2C46 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/d76d9f0a-9ebd-11e5-9b71-8f9d131d6a40.jpg?resize=540%2C62 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/d76d9f0a-9ebd-11e5-9b71-8f9d131d6a40.jpg?resize=750%2C87 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/d76d9f0a-9ebd-11e5-9b71-8f9d131d6a40.jpg?resize=1200%2C139 1200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/d76d9f0a-9ebd-11e5-9b71-8f9d131d6a40.jpg 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1518146" class="tncms-block"><div id="weather-1518146" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75071" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">87&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75071"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1518146 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    McKinney, TX
                                
                                 <small>(75071)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 93F. Winds S at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low around 70F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 5, 2019 @ 12:07 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=75071"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1518144" class="tncms-block pull-right"><div class="follow-links-1518144 pull-right">
    
    <section id="block-1518144" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/starlocalmedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/starlocalmedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/starlocalmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/starlocalmedia","https://twitter.com/starlocalmedia","https://www.instagram.com/starlocalmedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1518145" class="tncms-block"><section id="block-1518145" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1518145" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1518145" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1518145-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1518145-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1518145-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1518145').submit();
        return false;
    });

    $('#site-search-1518145').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1518145 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1518145 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1518145-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1518119" class="tncms-block"><section id="block-1518119" class="block emphasis-h3   " ><div class="block"><a href="/mckinneycouriergazette/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/89a48062-9ebe-11e5-a54e-bf06fe205b97.jpg?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/89a48062-9ebe-11e5-a54e-bf06fe205b97.jpg?resize=300%2C82 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/89a48062-9ebe-11e5-a54e-bf06fe205b97.jpg?resize=400%2C109 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/89a48062-9ebe-11e5-a54e-bf06fe205b97.jpg?resize=540%2C148 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/89a48062-9ebe-11e5-a54e-bf06fe205b97.jpg?resize=750%2C205 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/89a48062-9ebe-11e5-a54e-bf06fe205b97.jpg?resize=1200%2C328 1200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/89a48062-9ebe-11e5-a54e-bf06fe205b97.jpg 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-place-an-ad"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Place an ad</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/forms/online_services/advertising" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary"  href="/site/forms/announcements/obituary" >
                    <span class="nav-label">Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.starlocaljobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements" >
                    <span class="nav-label">Announcements</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mckinneycouriergazette/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link nav-home  tnt-section-star-local-media-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Star Local Media Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/mckinneycouriergazette/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-allen-american"  href="/allenamerican/" >
                    <span class="nav-label">Allen American</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrollton-leader"  href="/carrolltonleader/" >
                    <span class="nav-label">Carrollton Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celina-record"  href="/celinarecord/" >
                    <span class="nav-label">Celina Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coppell-gazette"  href="/coppellgazette/" >
                    <span class="nav-label">Coppell Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-frisco-enterprise"  href="/friscoenterprise/" >
                    <span class="nav-label">Frisco Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-cities-sun"  href="/lakecitiessun/" >
                    <span class="nav-label">Lake Cities Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lewisville-leader"  href="/lewisvilleleader/" >
                    <span class="nav-label">Lewisville Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-little-elm-journal"  href="/littleelmjournal/" >
                    <span class="nav-label">Little Elm Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mckinney-courier-gazette"  href="/mckinneycouriergazette/" >
                    <span class="nav-label">McKinney Courier-Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mesquite-news"  href="/mesquitenews/" >
                    <span class="nav-label">Mesquite News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-plano-star-courier"  href="/planocourier/" >
                    <span class="nav-label">Plano Star Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rowlett-lakeshore-times"  href="/rowlettlakeshoretimes/" >
                    <span class="nav-label">Rowlett Lakeshore Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-colony-courier-leader"  href="/thecolonycourierleader/" >
                    <span class="nav-label">The Colony Courier-Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-leader"  href="/theleader/" >
                    <span class="nav-label">The Leader</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mckinneycouriergazette/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-updates"  href="/news/community_updates/" >
                    <span class="nav-label">Community Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/mckinneycouriergazette/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mckinneycouriergazette/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-gridiron"  href="/sports/gridiron/" >
                    <span class="nav-label">Gridiron</span>
                </a></li><li>
                <a class="nav-link  tnt-section-district-9-6a-football"  href="/sports/gridiron/9-6a/" >
                    <span class="nav-label">District 9-6A Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-district-7-5a-div-i-football"  href="/sports/gridiron/7-5ai/" >
                    <span class="nav-label">District 7-5A Div. I Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tapps-football"  href="/sports/gridiron/tapps/" >
                    <span class="nav-label">TAPPS Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-star-local-sports"  href="/sports" >
                    <span class="nav-label">Star Local Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/mckinneycouriergazette/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/podcasts" >
                    <span class="nav-label">Podcast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/gallery" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/starlocalmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/mckinneycouriergazette/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-readers-choice"  href="/mckinneycouriergazette/readerschoice/" >
                    <span class="nav-label">Readers Choice</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1635857" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1635857" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1635857');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-a7740544-e6f0-11e9-896e-7320425121ac" class="modal fullscreen in modal-image image-default modal-a7740544-e6f0-11e9-896e-7320425121ac" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/77/a7740544-e6f0-11e9-896e-7320425121ac/5d97bef6f192e.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/77/a7740544-e6f0-11e9-896e-7320425121ac/5d97bef6f192e.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/77/a7740544-e6f0-11e9-896e-7320425121ac/5d97bef6f192e.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/77/a7740544-e6f0-11e9-896e-7320425121ac/5d97bef6f192e.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/77/a7740544-e6f0-11e9-896e-7320425121ac/5d97bef6f192e.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/77/a7740544-e6f0-11e9-896e-7320425121ac/5d97bef6f192e.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/77/a7740544-e6f0-11e9-896e-7320425121ac/5d97bef6f192e.image.jpg?resize=1190%2C893 1200w"
                    sizes="100vw"
                    width="1190"
                    height="893"
                    alt="MPAC"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a7740544-e6f0-11e9-896e-7320425121ac" data-target=".caption-inner-modal-image-a7740544-e6f0-11e9-896e-7320425121ac">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a7740544-e6f0-11e9-896e-7320425121ac collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Liz McGathey / staff photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fmpac%2Fimage_a7740544-e6f0-11e9-896e-7320425121ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mpac/image_a7740544-e6f0-11e9-896e-7320425121ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a7740544-e6f0-11e9-896e-7320425121ac}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MPAC&url=https%3A%2F%2Fstarlocalmedia.com%2Fmpac%2Fimage_a7740544-e6f0-11e9-896e-7320425121ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mpac/image_a7740544-e6f0-11e9-896e-7320425121ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a7740544-e6f0-11e9-896e-7320425121ac}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/a7740544-e6f0-11e9-896e-7320425121ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a7740544-e6f0-11e9-896e-7320425121ac}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20MPAC&body=https%3A%2F%2Fstarlocalmedia.com%2Fmpac%2Fimage_a7740544-e6f0-11e9-896e-7320425121ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a7740544-e6f0-11e9-896e-7320425121ac}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mpac/image_a7740544-e6f0-11e9-896e-7320425121ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a7740544-e6f0-11e9-896e-7320425121ac}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a7740544-e6f0-11e9-896e-7320425121ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a7740544-e6f0-11e9-896e-7320425121ac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a7740544-e6f0-11e9-896e-7320425121ac" class="save-list-a7740544-e6f0-11e9-896e-7320425121ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a7740544-e6f0-11e9-896e-7320425121ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a7740544-e6f0-11e9-896e-7320425121ac img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7c60ae16-e6f0-11e9-a536-bb1367be4807" class="asset article-default"  data-url="https://starlocalmedia.com/mckinneycouriergazette/news/arts-center-sponsor-recognized-for-support/article_7c60ae16-e6f0-11e9-a536-bb1367be4807.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/77/a7740544-e6f0-11e9-896e-7320425121ac/5d97bef6f192e.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="starlocalmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://starlocalmedia.com/mckinneycouriergazette/news/arts-center-sponsor-recognized-for-support/article_7c60ae16-e6f0-11e9-a536-bb1367be4807.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-7c60ae16-e6f0-11e9-a536-bb1367be4807" class="asset-paging">
                <div id="paging-prev-7c60ae16-e6f0-11e9-a536-bb1367be4807" class="paging-link prev offset"></div>
                <div id="paging-next-7c60ae16-e6f0-11e9-a536-bb1367be4807" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Arts center sponsor recognized for support
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">Liz McGathey, lmcgathey@starlocalmedia.com</span></li>
        
        
            <li>
        <time datetime="2019-10-05T12:00:00-05:00" class="tnt-date asset-date text-muted">30 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/mckinneycouriergazette/news/arts-center-sponsor-recognized-for-support/article_7c60ae16-e6f0-11e9-a536-bb1367be4807.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-05T12:00:00-05:00">
    <meta itemprop="datePublished" content="2019-10-05T12:00:00-05:00">
    <meta itemprop="dateModified" content="2019-10-05T12:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fmckinneycouriergazette%2Fnews%2Farts-center-sponsor-recognized-for-support%2Farticle_7c60ae16-e6f0-11e9-a536-bb1367be4807.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mckinneycouriergazette/news/arts-center-sponsor-recognized-for-support/article_7c60ae16-e6f0-11e9-a536-bb1367be4807.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c60ae16-e6f0-11e9-a536-bb1367be4807}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arts%20center%20sponsor%20recognized%20for%20support&url=https%3A%2F%2Fstarlocalmedia.com%2Fmckinneycouriergazette%2Fnews%2Farts-center-sponsor-recognized-for-support%2Farticle_7c60ae16-e6f0-11e9-a536-bb1367be4807.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mckinneycouriergazette/news/arts-center-sponsor-recognized-for-support/article_7c60ae16-e6f0-11e9-a536-bb1367be4807.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c60ae16-e6f0-11e9-a536-bb1367be4807}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/7c60ae16-e6f0-11e9-a536-bb1367be4807" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7c60ae16-e6f0-11e9-a536-bb1367be4807}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20Arts%20center%20sponsor%20recognized%20for%20support&body=https%3A%2F%2Fstarlocalmedia.com%2Fmckinneycouriergazette%2Fnews%2Farts-center-sponsor-recognized-for-support%2Farticle_7c60ae16-e6f0-11e9-a536-bb1367be4807.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7c60ae16-e6f0-11e9-a536-bb1367be4807}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a7740544-e6f0-11e9-896e-7320425121ac" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a7740544-e6f0-11e9-896e-7320425121ac" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1190">
            <meta itemprop="height" content="893">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/77/a7740544-e6f0-11e9-896e-7320425121ac/5d97bef6f192e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/77/a7740544-e6f0-11e9-896e-7320425121ac/5d97bef6f192e.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/77/a7740544-e6f0-11e9-896e-7320425121ac/5d97bef6f192e.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/77/a7740544-e6f0-11e9-896e-7320425121ac/5d97bef6f192e.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/77/a7740544-e6f0-11e9-896e-7320425121ac/5d97bef6f192e.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/77/a7740544-e6f0-11e9-896e-7320425121ac/5d97bef6f192e.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/77/a7740544-e6f0-11e9-896e-7320425121ac/5d97bef6f192e.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/77/a7740544-e6f0-11e9-896e-7320425121ac/5d97bef6f192e.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/a/77/a7740544-e6f0-11e9-896e-7320425121ac/5d97bef6f192e.image.jpg?resize=1190%2C893 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1190"
                    height="893"
                    alt="MPAC"
                    class="img-responsive full tnt-restrict-img-a7740544-e6f0-11e9-896e-7320425121ac" />
            </div><style>
                .tnt-restrict-img-a7740544-e6f0-11e9-896e-7320425121ac {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Liz McGathey / staff photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7c60ae16-e6f0-11e9-a536-bb1367be4807">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fmckinneycouriergazette%2Fnews%2Farts-center-sponsor-recognized-for-support%2Farticle_7c60ae16-e6f0-11e9-a536-bb1367be4807.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mckinneycouriergazette/news/arts-center-sponsor-recognized-for-support/article_7c60ae16-e6f0-11e9-a536-bb1367be4807.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c60ae16-e6f0-11e9-a536-bb1367be4807}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arts%20center%20sponsor%20recognized%20for%20support&url=https%3A%2F%2Fstarlocalmedia.com%2Fmckinneycouriergazette%2Fnews%2Farts-center-sponsor-recognized-for-support%2Farticle_7c60ae16-e6f0-11e9-a536-bb1367be4807.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mckinneycouriergazette/news/arts-center-sponsor-recognized-for-support/article_7c60ae16-e6f0-11e9-a536-bb1367be4807.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c60ae16-e6f0-11e9-a536-bb1367be4807}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/7c60ae16-e6f0-11e9-a536-bb1367be4807" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7c60ae16-e6f0-11e9-a536-bb1367be4807}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20Arts%20center%20sponsor%20recognized%20for%20support&body=https%3A%2F%2Fstarlocalmedia.com%2Fmckinneycouriergazette%2Fnews%2Farts-center-sponsor-recognized-for-support%2Farticle_7c60ae16-e6f0-11e9-a536-bb1367be4807.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7c60ae16-e6f0-11e9-a536-bb1367be4807}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mckinneycouriergazette/news/arts-center-sponsor-recognized-for-support/article_7c60ae16-e6f0-11e9-a536-bb1367be4807.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c60ae16-e6f0-11e9-a536-bb1367be4807}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c60ae16-e6f0-11e9-a536-bb1367be4807-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c60ae16-e6f0-11e9-a536-bb1367be4807" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7c60ae16-e6f0-11e9-a536-bb1367be4807" class="save-list-7c60ae16-e6f0-11e9-a536-bb1367be4807-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c60ae16-e6f0-11e9-a536-bb1367be4807" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">McKinney Performing Arts Center (MPAC) owes its success to numerous individuals, businesses and organizations that have helped the former courthouse become a hub for the arts and centerpiece of a still-growing downtown McKinney.</p><p class="p1">The Business Council for the Arts, which encourages business-arts partnerships in North Texas, recently announced the winners of this year’s Obelisk Awards, recognizing leaders in the arts economy. In the medium business category for the Arts Partnership Award, the spotlight will shine on Emerson Process Management, which was nominated by MPAC for its ongoing support in the build-out, launch and technical assistance for the Emerson Ticket Office at the arts center. The company regularly sponsors MPAC productions and funds art shows and events. Emerson is also a founding sponsor of MPAC and has helped MPAC welcome more than 60,000 visitors annually to its programs, according to a press release.<span class="Apple-converted-space"> </span></p><p class="p1">Emerson Process Management opened its global headquarters for the design, testing and manufacture of regulator technologies in McKinney in 2013 after partnering with the community for many years prior.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">The Obelisk Award was started by Nasher Sculpture Center namesake Ramond Nasher to recognize North Texas’ arts community. Honorees come from several cities, including Frisco, McKinney, Plano and Richardson.</p><p class="p1">The awards will be presented this year on Nov. 15 in the International Ballroom of the Dallas Fairmont. Registration begins at 11 a.m. for the noon luncheon. For information, call <a href="http://ntbca.org/obelisk-sponsorship">ntbca.org/obelisk-sponsorship</a>.</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-7c60ae16-e6f0-11e9-a536-bb1367be4807 logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="7c60ae16-e6f0-11e9-a536-bb1367be4807" method="post" action="/tncms/counter/editorial/7c60ae16-e6f0-11e9-a536-bb1367be4807/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="7c60ae16-e6f0-11e9-a536-bb1367be4807" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fmckinneycouriergazette%2Fnews%2Farts-center-sponsor-recognized-for-support%2Farticle_7c60ae16-e6f0-11e9-a536-bb1367be4807.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mckinneycouriergazette/news/arts-center-sponsor-recognized-for-support/article_7c60ae16-e6f0-11e9-a536-bb1367be4807.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c60ae16-e6f0-11e9-a536-bb1367be4807}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arts%20center%20sponsor%20recognized%20for%20support&url=https%3A%2F%2Fstarlocalmedia.com%2Fmckinneycouriergazette%2Fnews%2Farts-center-sponsor-recognized-for-support%2Farticle_7c60ae16-e6f0-11e9-a536-bb1367be4807.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mckinneycouriergazette/news/arts-center-sponsor-recognized-for-support/article_7c60ae16-e6f0-11e9-a536-bb1367be4807.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c60ae16-e6f0-11e9-a536-bb1367be4807}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/7c60ae16-e6f0-11e9-a536-bb1367be4807" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7c60ae16-e6f0-11e9-a536-bb1367be4807}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20Arts%20center%20sponsor%20recognized%20for%20support&body=https%3A%2F%2Fstarlocalmedia.com%2Fmckinneycouriergazette%2Fnews%2Farts-center-sponsor-recognized-for-support%2Farticle_7c60ae16-e6f0-11e9-a536-bb1367be4807.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7c60ae16-e6f0-11e9-a536-bb1367be4807}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mckinneycouriergazette/news/arts-center-sponsor-recognized-for-support/article_7c60ae16-e6f0-11e9-a536-bb1367be4807.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c60ae16-e6f0-11e9-a536-bb1367be4807}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c60ae16-e6f0-11e9-a536-bb1367be4807-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c60ae16-e6f0-11e9-a536-bb1367be4807" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7c60ae16-e6f0-11e9-a536-bb1367be4807" class="save-list-7c60ae16-e6f0-11e9-a536-bb1367be4807-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c60ae16-e6f0-11e9-a536-bb1367be4807" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-bio related-wrapper">
                                                <h4>Honorees</h4>
                                                <p class="p1">Mary Anne Alhadeff – Nominated by Donna Wilhelm</p><p class="p1">American Airlines – Nominated by The Dallas Opera</p><p class="p1">The Andrea-Mennen Family Foundation – Nominated by Chamberlain Performing Arts and the Plano Symphony Orchestra</p><p class="p1">ArtCentre of Plano – Nominated by Atmos Energy Corporation</p><p class="p1">Dallas Glass Art – Nominated by Pamela Riddle</p><p class="p1">Ann and Charles Eisemann – Nominated by the city of Richardson</p><p class="p1">Emerson – Nominated by MPAC</p><p class="p1">James Mason – Nominated by Dragonfly Studio Creations</p><p class="p1">Tammy Meinershagen – Nominated by the HALL Group</p><p class="p1">Oversee My IT, LLC – Nominated by the Dallas Black Dance Theatre</p><p class="p1">PNC Bank – The AT&amp;T Performing Arts Center nominated</p>
                                            </div>
                                        

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mckinney%20performing%20arts%20center%22#tncms-source=keyword" class="tag-mckinney-performing-arts-center label label-default" data-tncms-track-dmp='search: mckinney-performing-arts-center'>Mckinney Performing Arts Center</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22mckinney%22#tncms-source=keyword" class="tag-mckinney label label-default" data-tncms-track-dmp='search: mckinney'>Mckinney</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22industry%22#tncms-source=keyword" class="tag-industry label label-default" data-tncms-track-dmp='search: industry'>Industry</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22art%22#tncms-source=keyword" class="tag-art label label-default" data-tncms-track-dmp='search: art'>Art</a>
            </li> <li>
                <a href="/search/?k=%22courthouse%22#tncms-source=keyword" class="tag-courthouse label label-default" data-tncms-track-dmp='search: courthouse'>Courthouse</a>
            </li> <li>
                <a href="/search/?k=%22sponsor%22#tncms-source=keyword" class="tag-sponsor label label-default" data-tncms-track-dmp='search: sponsor'>Sponsor</a>
            </li> <li>
                <a href="/search/?k=%22success%22#tncms-source=keyword" class="tag-success label label-default" data-tncms-track-dmp='search: success'>Success</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1517500" class="tncms-block"><section id="block-1517500" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1517500 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1517500" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1517500" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7c60ae16-e6f0-11e9-a536-bb1367be4807" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/mckinneycouriergazette/news/arts-center-sponsor-recognized-for-support/article_7c60ae16-e6f0-11e9-a536-bb1367be4807.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7c60ae16-e6f0-11e9-a536-bb1367be4807" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://starlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fmckinneycouriergazette%2Fnews%2Farts-center-sponsor-recognized-for-support%2Farticle_7c60ae16-e6f0-11e9-a536-bb1367be4807.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://starlocalmedia.com/tncms/search/mlt/?origin=7c60ae16-e6f0-11e9-a536-bb1367be4807&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1517556" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517556" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517556');
                        googletag.pubads().refresh([gptAdSlots['ad-1517556']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517566" class="tncms-block"><section id="block-1517566" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1517566 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Podcast
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1517566-ce833968-e6ee-11e9-8130-775f1845842b" class="clearfix card summary has-image image-top inherit  tnt-section-podcasts">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ce833968-e6ee-11e9-8130-775f1845842b media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/podcasts/college-football-dudes-podcast-episode/video_ce833968-e6ee-11e9-8130-775f1845842b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="College Football Dudes Podcast, Episode 3"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/c/e8/ce833968-e6ee-11e9-8130-775f1845842b/5d97bb0bf237f.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/c/e8/ce833968-e6ee-11e9-8130-775f1845842b/5d97bb0bf237f.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/c/e8/ce833968-e6ee-11e9-8130-775f1845842b/5d97bb0bf237f.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/c/e8/ce833968-e6ee-11e9-8130-775f1845842b/5d97bb0bf237f.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/c/e8/ce833968-e6ee-11e9-8130-775f1845842b/5d97bb0bf237f.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/c/e8/ce833968-e6ee-11e9-8130-775f1845842b/5d97bb0bf237f.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/c/e8/ce833968-e6ee-11e9-8130-775f1845842b/5d97bb0bf237f.preview.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/podcasts/college-football-dudes-podcast-episode/video_ce833968-e6ee-11e9-8130-775f1845842b.html" class="tnt-asset-link">
        

        
            College Football Dudes Podcast, Episode 3</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Matt Welch
mwelch@starlocalmedia.com</span></li><li class="card-date">
        <time datetime="2019-10-04T16:34:00-05:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li><li class="card-comment-count"><a href="/podcasts/college-football-dudes-podcast-episode/video_ce833968-e6ee-11e9-8130-775f1845842b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fpodcasts%2Fcollege-football-dudes-podcast-episode%2Fvideo_ce833968-e6ee-11e9-8130-775f1845842b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/podcasts/college-football-dudes-podcast-episode/video_ce833968-e6ee-11e9-8130-775f1845842b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ce833968-e6ee-11e9-8130-775f1845842b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=College%20Football%20Dudes%20Podcast%2C%20Episode%203&url=https%3A%2F%2Fstarlocalmedia.com%2Fpodcasts%2Fcollege-football-dudes-podcast-episode%2Fvideo_ce833968-e6ee-11e9-8130-775f1845842b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/podcasts/college-football-dudes-podcast-episode/video_ce833968-e6ee-11e9-8130-775f1845842b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ce833968-e6ee-11e9-8130-775f1845842b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/ce833968-e6ee-11e9-8130-775f1845842b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ce833968-e6ee-11e9-8130-775f1845842b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20College%20Football%20Dudes%20Podcast%2C%20Episode%203&body=https%3A%2F%2Fstarlocalmedia.com%2Fpodcasts%2Fcollege-football-dudes-podcast-episode%2Fvideo_ce833968-e6ee-11e9-8130-775f1845842b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ce833968-e6ee-11e9-8130-775f1845842b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1517554" class="tncms-block visible-lg visible-md"><section id="block-1517554" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517554 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://starlocalmedia.com/news/">
                
                LATEST NEWS
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/allenamerican/news/los-aztex-to-bring-latin-blend-to-allen/article_c317498c-e515-11e9-bec5-a7c9c5f5dfa8.html" class="tnt-asset-link">
        

        
            Los Aztex to bring Latin blend to Allen</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/friscoenterprise/news/arts-advocates-to-be-honored/article_fd50955c-e701-11e9-8b1d-db59694610c8.html" class="tnt-asset-link">
        

        
            Arts advocates to be honored</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lakecitiessun/news/police-increase-presence-at-lake-dallas-high-school-after-fight/article_01aa3652-e6f4-11e9-a4cd-f388a2b27cba.html" class="tnt-asset-link">
        

        
            Police increase presence at Lake Dallas High School after fight</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lakecitiessun/news/lake-dallas-announces-ap-scholars/article_3b7aa9ce-e6c3-11e9-bb7c-737ae9d9fb4a.html" class="tnt-asset-link">
        

        
            Lake Dallas announces AP Scholars</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/littleelmjournal/news/circo-espana-comes-to-little-elm-on-friday/article_5a575dc6-e6b7-11e9-ae0f-2f8e1afea659.html" class="tnt-asset-link">
        

        
            Circo Espana comes to Little Elm on Friday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mesquitenews/news/two-dead-found-in-mesquite/article_64dd5c98-e6a6-11e9-99da-2fd57cfa1285.html" class="tnt-asset-link">
        

        
            Two dead found in Mesquite</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mesquitenews/news/mesquite-rotary-donates-to-mesquite-retired-educators-book-project/article_a8de223e-e53d-11e9-b402-83447e46dd31.html" class="tnt-asset-link">
        

        
            Mesquite Rotary Donates $2,500 to Mesquite Retired Educators book project</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mesquitenews/news/missing-mesquite-child-found/article_8ddfbb6c-e639-11e9-9b2d-ef401d375cab.html" class="tnt-asset-link">
        

        
            Missing Mesquite child found</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1517557" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517557" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517557');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517562" class="tncms-block"><section id="block-1517562" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517562 ">
        <div class="block-title-inner">
            <h4>
                
                What do you think?
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/it-s-homecoming-season-what-the-most-exciting-part-of/poll_724e885e-e398-11e9-8926-932d4cb45e18.html" class="tnt-asset-link">
        

        
            It's homecoming season! What the most exciting part of celebrating?</a></h4>
            <div id="poll-724e885e-e398-11e9-8926-932d4cb45e18-1517562" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-724e885e-e398-11e9-8926-932d4cb45e18-1517562-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-724e885e-e398-11e9-8926-932d4cb45e18-1517562-your-vote"></span>
                </div>
                <div id="poll-724e885e-e398-11e9-8926-932d4cb45e18-1517562-results" class="tnt-poll-results hide"></div>
                <div id="poll-724e885e-e398-11e9-8926-932d4cb45e18-1517562-container">
                    <form id="poll-724e885e-e398-11e9-8926-932d4cb45e18-1517562-form" class="tnt-poll-form" role="form" method="post" action="/news/it-s-homecoming-season-what-the-most-exciting-part-of/poll_724e885e-e398-11e9-8926-932d4cb45e18.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="The football game" value="C89E88AF-BE50-0001-C04010521BC01F10"> The football game
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Homecoming dance" value="C89E88B2-22C0-0001-5D2A3BE014023B10"> Homecoming dance
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Parades and pep rallies" value="C89E88B4-45A0-0001-8C4D1A3F6E90F0B0"> Parades and pep rallies
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Mums and garters" value="C89E88B6-C740-0001-A65E1FB1317117B3"> Mums and garters
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-724e885e-e398-11e9-8926-932d4cb45e18-1517562-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-724e885e-e398-11e9-8926-932d4cb45e18-1517562-back-vote" class="padding-top hide">
                <button id="poll-724e885e-e398-11e9-8926-932d4cb45e18-1517562-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1517558" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517558" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517558');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517608" class="tncms-block"><script type="text/javascript" charset="utf-8" src="https://www.buzzsprout.com/128688.js?player=large&amp;tags=mckinney"></script></div><div id="tncms-block-1517639" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517639" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517639');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517555" class="tncms-block"><section id="block-1517555" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517555 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1517555" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1517555" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1517555" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1517555" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1517555" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/theleader/news/flower-mound-doctor-charged-in-medicare-fraud-scheme/article_476505de-e4b8-11e9-82cd-3f180afcdb80.html">Flower Mound doctor charged in Medicare fraud scheme</a></li><li><a href="/planocourier/news/one-seriously-injured-in-dallas-north-tollway-crash/article_ad1f1d0a-e5ef-11e9-b7fa-a71a2c64d6a5.html">One seriously injured in Dallas North Tollway crash</a></li><li><a href="/mesquitenews/news/two-dead-found-in-mesquite/article_64dd5c98-e6a6-11e9-99da-2fd57cfa1285.html">Two dead found in Mesquite</a></li><li><a href="/mckinneycouriergazette/news/mckinney-police-investigate-apartment-shooting/article_c94be9d6-e572-11e9-95d0-1beb16078213.html">McKinney police investigate apartment shooting</a></li><li><a href="/lewisvilleleader/news/lewisville-high-school-announces-homecoming-court/article_2f536c22-e393-11e9-b1d2-5b6e7579f9b5.html">Lewisville High School announces homecoming court</a></li><li><a href="/mesquitenews/news/missing-mesquite-child-found/article_8ddfbb6c-e639-11e9-9b2d-ef401d375cab.html">Missing Mesquite child found</a></li><li><a href="/friscoenterprise/news/people-displaced-in-frisco-apartment-fire/article_70c5c584-e301-11e9-9eed-031f5fe66b9c.html">75 people displaced in Frisco apartment fire</a></li><li><a href="/littleelmjournal/news/police-investigate-reported-threat-at-braswell-high-school/article_4bf1e72c-e61e-11e9-a526-5b8bd6822995.html">Police investigate reported threat at Braswell High School</a></li><li><a href="/planocourier/news/plano-food-and-wine-festival-returns-this-weekend/article_e989d84a-e525-11e9-95ce-2350adcb2fc9.html">Plano Food and Wine Festival returns this weekend</a></li><li><a href="/carrolltonleader/news/carrollton-police-seek-driver-in-fatal-hit-and-run/article_d53cb222-e2d7-11e9-a992-63a7fd393a74.html">Carrollton police seek driver in fatal hit-and-run</a></li></ul></div>
        
        
            <div id="images-1517555" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mesquitenews/news/mesquite-celebrates-years-of-addressing-mesquite-day-volunteer-program/image_426a6d90-dfbc-11e9-b417-6bcc0aebc545.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mesquite celebrates 15 years of Addressing Mesquite Day volunteer program"
                        class="img-responsive lazyload full"
                        width="954"
                        height="954"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/4/26/426a6d90-dfbc-11e9-b417-6bcc0aebc545/5d8ba7ed1a8bb.image.jpg?crop=954%2C954%2C122%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mesquitenews/news/mesquite-celebrates-years-of-addressing-mesquite-day-volunteer-program/image_24e67340-dfbc-11e9-9c6a-03dc6bdc0925.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mesquite celebrates 15 years of Addressing Mesquite Day volunteer program"
                        class="img-responsive lazyload full"
                        width="1074"
                        height="1074"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/4e/24e67340-dfbc-11e9-9c6a-03dc6bdc0925/5d8ba7ad45404.image.jpg?crop=1074%2C1074%2C62%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mesquitenews/news/zamaria-lovelace/image_8fda3262-e2f1-11e9-9edf-f32898d556fc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Zamaria Lovelace"
                        class="img-responsive lazyload full"
                        width="335"
                        height="335"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/fd/8fda3262-e2f1-11e9-9edf-f32898d556fc/5d9109acb7871.image.jpg?crop=335%2C335%2C7%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/friscoenterprise/sports/frisco-senior-running-back-bryson-clemons/image_fdc6e46e-e1b6-11e9-96bc-23dfdfa9a6e5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Frisco senior running back Bryson Clemons"
                        class="img-responsive lazyload full"
                        width="586"
                        height="586"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/dc/fdc6e46e-e1b6-11e9-96bc-23dfdfa9a6e5/5d8efa437ab74.image.jpg?crop=586%2C586%2C604%2C341&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rowlettlakeshoretimes/news/gracie-rodriguez---gem/image_9301d51e-dfa2-11e9-b5d7-471241a088bc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gracie Rodriguez - GEM"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/9/30/9301d51e-dfa2-11e9-b5d7-471241a088bc/5d8b7cd240100.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lhs-homecoming-court/image_5a04b2fa-e393-11e9-8cf8-c3de5946a496.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="LHS 2019 Homecoming Court"
                        class="img-responsive lazyload full"
                        width="586"
                        height="586"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/a0/5a04b2fa-e393-11e9-8cf8-c3de5946a496/5d921931f3882.image.jpg?crop=586%2C586%2C347%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/friscoenterprise/sports/frisco-junior-wide-receiver-chase-lowery/image_3c594b9a-e1b7-11e9-97fd-afa7cea390c1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Frisco junior wide receiver Chase Lowery"
                        class="img-responsive lazyload full"
                        width="1213"
                        height="1213"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/3/c5/3c594b9a-e1b7-11e9-97fd-afa7cea390c1/5d8efa736fb42.image.jpg?crop=1213%2C1213%2C0%2C247&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/friscoenterprise/sports/lone-star-vs-wakeland-fb/image_0afd2ff8-e653-11e9-9305-f35be911be70.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lone Star vs. Wakeland FB"
                        class="img-responsive lazyload full"
                        width="654"
                        height="654"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/0/af/0afd2ff8-e653-11e9-9305-f35be911be70/5d96b615b55fb.image.jpg?crop=654%2C654%2C569%2C319&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tom-hayden/image_0a495f68-de11-11e9-a0ac-1f8858b78ed4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tom Hayden"
                        class="img-responsive lazyload full"
                        width="135"
                        height="135"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/0/a4/0a495f68-de11-11e9-a0ac-1f8858b78ed4/5d88db6fe19f3.image.jpg?crop=135%2C135%2C33%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/celinarecord/sports/celina-fb/image_e9f85562-e13e-11e9-8e35-2be5ab3b406a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Celina FB"
                        class="img-responsive lazyload full"
                        width="307"
                        height="307"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/e/9f/e9f85562-e13e-11e9-8e35-2be5ab3b406a/5d8e30b9f2a79.image.jpg?crop=307%2C307%2C308%2C327&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1517555" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/watch-flyover-of-the-planned-new-football-training-facility/youtube_2c8c304c-51d7-582e-8246-3746274bcb1b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Watch: Flyover of the planned new football training facility"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/c8/2c8c304c-51d7-582e-8246-3746274bcb1b/5d8e63804e0c3.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcasts/slm-hs-sports-podcast-hs-football-week-preview-and-special/video_d6a0ea66-e5f7-11e9-a867-b794d422ad67.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SLM HS Sports Podcast: HS Football Week 6 Preview and Special Guest Javan Bouton (Prestonwood)"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/d/6a/d6a0ea66-e5f7-11e9-a867-b794d422ad67/5d9628f89b113.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/mom-crashes-van-after-asking-kids-to-unbuckle-seat-belts/video_295fb02d-e82a-5f10-a8fd-d46c89253c78.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mom crashes van after asking kids to unbuckle seat belts"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/95/295fb02d-e82a-5f10-a8fd-d46c89253c78/5d97151de2c95.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcasts/slm-hs-sports-podcast-hs-football-week-takeaways-and-special/video_4ffb45ca-e3d0-11e9-ac65-fbd2b2807ddc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SLM HS Sports Podcast: HS Football Week 5 Takeaways and Special Guest Ben Wyatt (Mesquite Horn)"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/4/ff/4ffb45ca-e3d0-11e9-ac65-fbd2b2807ddc/5d927f85ef4ce.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/watch-moment-verdict-read-in-court-for-amber-guyger/video_3271b3f0-39dc-5b13-9b66-011db9505957.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Watch moment verdict read in court for Amber Guyger"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/3/27/3271b3f0-39dc-5b13-9b66-011db9505957/5d94922152e33.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/see-emotional-moment-victim-s-brother-hugs-amber-guyger/video_d7d3f4aa-e730-5219-8cfc-d225a369fc45.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="See emotional moment victim's brother hugs Amber Guyger"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/d/7d/d7d3f4aa-e730-5219-8cfc-d225a369fc45/5d9524ff894d1.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/george-conway-rips-trump-s-narcissistic-behavior-in-op-ed/video_2936107c-f886-5de7-b358-06098a524e24.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="George Conway rips Trump's 'narcissistic' behavior in op-ed"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/93/2936107c-f886-5de7-b358-06098a524e24/5d967009d8c25.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/family-girl-lied-about-boys-cutting-her-dreadlocks/video_b44a8c5e-aabc-5ef2-bd3c-2a4c6182adcf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Family: Girl lied about boys cutting her dreadlocks"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/b/44/b44a8c5e-aabc-5ef2-bd3c-2a4c6182adcf/5d9246fa6b9b0.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mesquitenews/sports/mesquite-poteet-vs-terrell-volleyball-highlights/video_442c8306-e602-11e9-aa7e-e725576882af.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mesquite Poteet vs. Terrell Volleyball Highlights"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/4/42/442c8306-e602-11e9-aa7e-e725576882af/5d962e3606ed2.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/allenamerican/sports/allen-vs-plano-senior-football-highlights/video_984a61c2-dd9e-11e9-a7aa-0f1c16c5f1f7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Allen vs. Plano Senior Football Highlights"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/9/84/984a61c2-dd9e-11e9-a7aa-0f1c16c5f1f7/5d881b172fe25.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1517555" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/thecolonycourierleader/news/southbound-morning-star-at-memorial-closed-next-week-in-the/article_52ec253c-d639-11e9-8ff7-2f88b167fd70.html">Southbound Morning Star at Memorial closed next week in The Colony</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1517559" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517559" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517559');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517607" class="tncms-block"></div><div id="tncms-block-1517563" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517563" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517563');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1517650" class="tncms-block"><section id="block-1517650" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517650 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-6a5c3d30-d9c9-58e6-b845-875b9f24ebb3" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-6a5c3d30-d9c9-58e6-b845-875b9f24ebb3 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/mckinneycouriergazette/eedition/mckinney-courier-gazette/edition_6a5c3d30-d9c9-58e6-b845-875b9f24ebb3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="McKinney Courier-Gazette"
                        class="img-responsive lazyload full"
                        width="300"
                        height="623"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/eedition/e/38/e386d366-a244-5920-b47f-957e3d393bf9/5d8f0a0b915d5.preview-300.jpg?resize=200%2C415 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/eedition/e/38/e386d366-a244-5920-b47f-957e3d393bf9/5d8f0a0b915d5.preview-300.jpg?resize=300%2C623 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/mckinneycouriergazette/eedition/mckinney-courier-gazette/edition_6a5c3d30-d9c9-58e6-b845-875b9f24ebb3.html" class="tnt-asset-link">
        

        
            McKinney Courier-Gazette</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1556227" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556227" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556227');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517560" class="tncms-block"><script src="https://www.buzzsprout.com/128688.js?player=large" type="text/javascript" charset="utf-8"></script></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1685192" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685192" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685192');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1517501" class="tncms-block"><section id="block-1517501" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517501 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/mckinneycouriergazette/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/mckinneycouriergazette/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/mckinneycouriergazette/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/mckinneycouriergazette/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-voices"  href="/mckinneycouriergazette/voices/" >
                    <span class="nav-label">Voices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-out"  href="/mckinneycouriergazette/get_out/" >
                    <span class="nav-label">Get Out</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mckinney-oktoberfest"  href="/mckinneycouriergazette/oktoberfest/" >
                    <span class="nav-label">McKinney Oktoberfest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/mckinneycouriergazette/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1517519" class="tncms-block"><section id="block-1517519" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517519 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/careers" >
                    <span class="nav-label">Work for Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-search-toolbar"  href="javascript:window.external.AddSearchProvider('http://www.scntx.com/search/opensearch/generic.xml');" >
                    <span class="nav-label">Add Search Toolbar</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1517520" class="tncms-block padding-bottom"><div class="follow-links-1517520 default">
    
    <section id="block-1517520" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517520 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/starlocalmedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/starlocalmedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/starlocalmedia","https://twitter.com/starlocalmedia"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1517504" class="tncms-block"><section id="block-1517504" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517504 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1517513" class="tncms-block padding-bottom"><section id="block-1517513" class="block emphasis-h3   " ><div class="block"><a href="/mckinneycouriergazette/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/31334c16-9ebd-11e5-9924-9bba634e10ba.jpg?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/31334c16-9ebd-11e5-9924-9bba634e10ba.jpg?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/31334c16-9ebd-11e5-9924-9bba634e10ba.jpg?resize=400%2C46 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/31334c16-9ebd-11e5-9924-9bba634e10ba.jpg?resize=540%2C62 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/31334c16-9ebd-11e5-9924-9bba634e10ba.jpg?resize=750%2C87 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/31334c16-9ebd-11e5-9924-9bba634e10ba.jpg?resize=1200%2C139 1200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/31334c16-9ebd-11e5-9924-9bba634e10ba.jpg 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1517503" class="tncms-block"><section id="block-1517503" class="block emphasis-h4   " ><address>
    <strong>starlocalmedia.com</strong><br>
    624 Krona Drive<br>
    Plano, TX 75074
    <br>
    
        <strong>Phone:</strong> 972-398-4200<br>
        <strong>Email:</strong> <a href="mailto:editorial@starlocalmedia.com">editorial@starlocalmedia.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1517521" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1517521"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Star Local Media</a>, 624 Krona Drive Plano, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1556277" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556277" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556277');
                        googletag.pubads().refresh([gptAdSlots['ad-1556277']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10894.add('act', dmpData);
	_cc10894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1518148 = $('#user-controls-1518148 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1518148.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1518148.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1518151 = $('#user-controls-1518151 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1518151.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1518151.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Mckinney Performing Arts Center','Engage:Company','Engage:Mckinney','Engage:Economics','Engage:Industry','Engage:Commerce','Engage:Art','Engage:Courthouse','Engage:Sponsor','Engage:Success'";	_cc10894.add('act', sReactionData, sReactionKeywords);
	_cc10894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc10894.add('act', dmpData);
	_cc10894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://starlocalmedia.com/tncms/block/1518780/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10894.add('act', dmpData);
	_cc10894.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>