  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://starlocalmedia.com/content/tncms/live/" />
<meta name="keywords" content="toys, city hospital, military, hospital, tots foundation, marine corps, program, care, commerce, economics, fort worth" />
<meta name="news_keywords" content="toys, city hospital, military, hospital, tots foundation, marine corps, program, care, commerce, economics, fort worth" />
<meta name="description" content="As a Dallas-Fort Worth community health provider, City Hospital is partnering with Toys for Tots to give back to children and their families this holiday season. As part of its" />
<meta name="author" content="Staff report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://starlocalmedia.com/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/article_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=927%2C630" />
<meta property="og:image:width" content="927" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="City Hospital teams up with Toys for Tots for holiday toy drive" />
<meta property="og:description" content="As a Dallas-Fort Worth community health provider, City Hospital is partnering with Toys for Tots to give back to children and their families this holiday season. As part of its" />
<meta property="og:site_name" content="Star Local" />
<meta property="og:section" content="News" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"boxy","style":"default","path":"\/mesquitenews\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Staff report"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":313},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-48989331-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10894/cc.js?ns=_cc10894" id="LOTCC_10894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10894.add('tp', 'TNNW');
		_cc10894.add('act', ' User Login');
		_cc10894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10894.add('med', 'flag: featured');
	_cc10894.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["toys","city hospital","military","hospital","tots foundation","marine corps","program","care","commerce","economics"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.306b66b110b81f524d45650eff4d24b2.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.dff22e4f34f8e6aff489ccac39450a68.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//news';
            
                gptAdSlots['ad-1635857'] = googletag.defineSlot(adUnit, [1,1], 'ad-1635857').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1635857'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517556'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517556').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517556'].setTargeting('pos', ['right_1','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1517557'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-1517557').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517557'].setTargeting('pos', ['right_2','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517558'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517558').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517558'].setTargeting('pos', ['right_3','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"59a7f9ae-0f9c-11ea-aca4-8f19a3297c57-1517562","asset_id":"59a7f9ae-0f9c-11ea-aca4-8f19a3297c57","title":"What\\'s your Thanksgiving tradition?","url":"\/news\/what-s-your-thanksgiving-tradition\/poll_59a7f9ae-0f9c-11ea-aca4-8f19a3297c57.html","results":"https:\/\/starlocalmedia.com\/news\/what-s-your-thanksgiving-tradition\/poll_59a7f9ae-0f9c-11ea-aca4-8f19a3297c57.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"85fbc6d8-0bab-11ea-905f-0f25e5b4e538-1517562","asset_id":"85fbc6d8-0bab-11ea-905f-0f25e5b4e538","title":"It\\'s the age-old question that doesn\\'t have a right answer: What is the best kind of pie?","url":"\/news\/it-s-the-age-old-question-that-doesn-t-have\/poll_85fbc6d8-0bab-11ea-905f-0f25e5b4e538.html","results":"https:\/\/starlocalmedia.com\/news\/it-s-the-age-old-question-that-doesn-t-have\/poll_85fbc6d8-0bab-11ea-905f-0f25e5b4e538.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517559'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517559').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517559'].setTargeting('pos', ['right_4','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517639'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517639').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517639'].setTargeting('pos', ['right_6','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517563'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517563').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517563'].setTargeting('pos', ['right_5','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//news';
            
                gptAdSlots['ad-1556227'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1556227').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556227'].setTargeting('pos', ['sticky_right_rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com/mesquitenews/news';
            
                gptAdSlots['ad-1685192'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1685192').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685192'].setTargeting('pos', ['sticky-anchor-infolinks']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1556277'] = googletag.defineSlot(adUnit, [[320,50],[300,50]], 'ad-1556277').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556277'].setTargeting('pos', ['atf','sticky_bottom_mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>City Hospital teams up with Toys for Tots for holiday toy drive | News | starlocalmedia.com</title>
            
    <style>body { background-color: #E9E7E8; color: #1E1E1E; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #010b15; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1E1E1E; } .fixed-nav #main-navigation { background-color: #1E1E1E !important; } #site-top-nav-container, #site-top-nav { background-color: #e4bc39; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #e4bc39; } .navbar-toggle .icon-bar { background-color: #e4bc39 !important; } .navbar-toggle .sr-only-show { color: #e4bc39 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #e4bc39; } }#site-copyright a, #site-footer a { color: #1e1e1e; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header{ border-bottom: 3px solid #AAA; }#site-footer{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem-starlocalmedia/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://starlocalmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="City Hospital teams up with Toys for Tots for holiday toy drive | News | starlocalmedia.com" href="http://starlocalmedia.com/search/?f=rss&amp;t=article&amp;c=mesquitenews/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://starlocalmedia.com/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/article_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            

<script type="text/javascript">
           jQuery(document).ready(function(){
                 $('#topbar-col-one-nav_menu a.dropdown-toggle').prepend('<span class="fa fa-arrow-circle-down"></span> ');
          
           });
           
           






           
</script>

<!-- /////// Patent Number 7,904,335 plus 2 patents pending 12/099,782 and 13/115,959 /////// -->
<!-- jsandy #622498 <script SRC="http://site3.siteencore.com/tf/MLCStarLocalMedia/stcz4.zbma"; type="text/javascript"></script>-->
<!-- /////////////////////////////// MLC Solutions - PLADOOGLE ////////////////////////////// -->


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e section-mesquitenewssection-news type-article infinity-summary-sticky-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('starlocalmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fmesquitenews%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Staff+report&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=313&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-48989331-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1518150" class="tncms-block"><div id="tested-mnav">
        <div class="panel-group mobile" role="tablist">
            
            <div class="panel panel-default mobile-panel">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-tncms-region-nav-mobile-nav-left">
                        <h4 class="panel-title news">
                             
                                <a data-toggle="collapse" href="#collapseListGrouptest-tncms-region-nav-mobile-nav-left" aria-expanded="false" aria-controls="collapseListGrouptest" class="pull-right">
                                    <i class="fa fa-chevron-down"></i>
                                </a>
                            
                            <a class="nav-link">Publications</a>
                        </h4>
                    </div>
                    <!-- do "in" if section is active -->
                    
                        <div id="collapseListGrouptest-tncms-region-nav-mobile-nav-left" class="panel-collapse collapse " style="margin-bottom:0;" role="tabpanel" aria-labelledby="collapseListGroupHeading1-tncms-region-nav-mobile-nav-left" aria-expanded="false">
                            <div class="list-group"  style="margin-bottom:0;" >
                                
                               <h4 class="panel-title"><a href="/allenamerican/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Allen American
                    
                </a></h4>
                <h4 class="panel-title"><a href="/carrolltonleader/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Carrollton Leader
                    
                </a></h4>
                <h4 class="panel-title"><a href="/celinarecord/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Celina Record
                    
                </a></h4>
                <h4 class="panel-title"><a href="/coppellgazette/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Coppell Gazette
                    
                </a></h4>
                <h4 class="panel-title"><a href="/friscoenterprise/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Frisco Enterprise
                    
                </a></h4>
                <h4 class="panel-title"><a href="/lakecitiessun/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Lake Cities Sun
                    
                </a></h4>
                <h4 class="panel-title"><a href="/lewisvilleleader/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Lewisville Leader
                    
                </a></h4>
                <h4 class="panel-title"><a href="/littleelmjournal/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Little Elm Journal
                    
                </a></h4>
                <h4 class="panel-title"><a href="/mckinneycouriergazette/" class="list-group-item" style="color:#bbb;">
                    
                    
                        McKinney Courier-Gazette
                    
                </a></h4>
                <h4 class="panel-title"><a href="/mesquitenews/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Mesquite News
                    
                </a></h4>
                <h4 class="panel-title"><a href="/planocourier/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Plano Star Courier
                    
                </a></h4>
                <h4 class="panel-title"><a href="/rowlettlakeshoretimes/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Rowlett Lakeshore Times
                    
                </a></h4>
                <h4 class="panel-title"><a href="/thecolonycourierleader/" class="list-group-item" style="color:#bbb;">
                    
                    
                        The Colony Courier-Leader
                    
                </a></h4>
                <h4 class="panel-title"><a href="/theleader/" class="list-group-item" style="color:#bbb;">
                    
                    
                        The Leader
                    
                </a></h4>
                                
                               
                                
                                
                                
                                
                                
                            </div>
                        </div>
                    
                </div>
            
            
            
            
            
            
        </div>
   </div>
        <style>
            #tested-mnav .mobile-panel,
            #tested-mnav .panel-default > .panel-heading{border-color: transparent !important; background-color: inherit !important;font-size:90% !important}
            #tested-mnav .mobile-panel .panel-heading h4.panel-title{font-weight:bold;padding:5px;}
            #tested-mnav .panel-group div.panel{border-top:1px solid rgba(255,255,255,.075) !important;border-bottom:none !important;}
            #tested-mnav .panel-group .panel + .panel{margin-top:0;}
            #tested-mnav .panel-group div.panel:hover,
            #tested-mnav .list-group a:hover{background-color:rgba(0,0,0,.2) !important;}
            #tested-mnav .list-group a.list-group-item{padding: 10px 32px;font-weight:bold;font-size:15px;}
            #tested-mnav .list-group a{background-color:transparent;border-top:1px solid rgba(255,255,255,.075) !important;border-bottom:none;border-left:none;border-right:none;}
        </style></div><div id="tncms-block-1518149" class="tncms-block hidden-md hidden-lg"><section id="block-1518149" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1518149" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1518149" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1518149-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1518149-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1518149-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1518149').submit();
        return false;
    });

    $('#site-search-1518149').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1518149 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1518149 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1518149-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1518148" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1518148" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://starlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fnews%2Fcity-hospital-teams-up-with-toys-for-tots-for-holiday%2Farticle_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://starlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fnews%2Fcity-hospital-teams-up-with-toys-for-tots-for-holiday%2Farticle_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://starlocalmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1518148').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://starlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://starlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://starlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1518148').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://starlocalmedia.com/users/logout/" id="user-logout-form-1518148"><input type="hidden" name="referer_url" value="https://starlocalmedia.com/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/article_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mesquitenews/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/"  class="nav-link tnt-section-star-local-media-home">Star Local Media Home</a>
                                </li><li>
                                    <a href="/mesquitenews/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/allenamerican/"  class="nav-link tnt-section-allen-american">Allen American</a>
                                </li><li>
                                    <a href="/carrolltonleader/"  class="nav-link tnt-section-carrollton-leader">Carrollton Leader</a>
                                </li><li>
                                    <a href="/celinarecord/"  class="nav-link tnt-section-celina-record">Celina Record</a>
                                </li><li>
                                    <a href="/coppellgazette/"  class="nav-link tnt-section-coppell-gazette">Coppell Gazette</a>
                                </li><li>
                                    <a href="/friscoenterprise/"  class="nav-link tnt-section-frisco-enterprise">Frisco Enterprise</a>
                                </li><li>
                                    <a href="/lakecitiessun/"  class="nav-link tnt-section-lake-cities-sun">Lake Cities Sun</a>
                                </li><li>
                                    <a href="/lewisvilleleader/"  class="nav-link tnt-section-lewisville-leader">Lewisville Leader</a>
                                </li><li>
                                    <a href="/littleelmjournal/"  class="nav-link tnt-section-little-elm-journal">Little Elm Journal</a>
                                </li><li>
                                    <a href="/mckinneycouriergazette/"  class="nav-link tnt-section-mckinney-courier-gazette">McKinney Courier-Gazette</a>
                                </li><li>
                                    <a href="/mesquitenews/"  class="nav-link tnt-section-mesquite-news">Mesquite News</a>
                                </li><li>
                                    <a href="/planocourier/"  class="nav-link tnt-section-plano-star-courier">Plano Star Courier</a>
                                </li><li>
                                    <a href="/rowlettlakeshoretimes/"  class="nav-link tnt-section-rowlett-lakeshore-times">Rowlett Lakeshore Times</a>
                                </li><li>
                                    <a href="/thecolonycourierleader/"  class="nav-link tnt-section-the-colony-courier-leader">The Colony Courier-Leader</a>
                                </li><li>
                                    <a href="/theleader/"  class="nav-link tnt-section-the-leader">The Leader</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mesquitenews/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/community_updates/"  class="nav-link tnt-section-community-updates">Community Updates</a>
                                </li><li>
                                    <a href="/mesquitenews/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mesquitenews/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/gridiron/"  class="nav-link tnt-section-gridiron">Gridiron</a>
                                </li><li>
                                    <a href="/sports/gridiron/11-6a/"  class="nav-link tnt-section-district-11-6a-football">District 11-6A Football</a>
                                </li><li>
                                    <a href="/sports/gridiron/7-5ai/"  class="nav-link tnt-section-district-7-5a-div-i-football">District 7-5A Div. I Football</a>
                                </li><li>
                                    <a href="/sports/gridiron/5-4aii/"  class="nav-link tnt-section-district-5-4a-div-ii-football">District 5-4A Div. II Football</a>
                                </li><li>
                                    <a href="/sports/gridiron/tapps/"  class="nav-link tnt-section-tapps-football">TAPPS Football</a>
                                </li><li>
                                    <a href="/sports"  class="nav-link tnt-section-star-local-sports">Star Local Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mesquitenews/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/podcasts"  class="nav-link tnt-section-podcast">Podcast</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/starlocalmedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mesquitenews/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mesquitenews/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-place-an-ad">Place an ad</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/advertising"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.starlocaljobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/careers" >
                    <span class="nav-label">Work for us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-the-paper"  href="/site/single_copy_locations.html" >
                    <span class="nav-label">Find the paper</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Publications</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-allen-american"  href="/allenamerican/" >
                    <span class="nav-label">Allen American</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrollton-leader"  href="/carrolltonleader/" >
                    <span class="nav-label">Carrollton Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celina-record"  href="/celinarecord/" >
                    <span class="nav-label">Celina Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coppell-gazette"  href="/coppellgazette/" >
                    <span class="nav-label">Coppell Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-flower-mound-leader"  href="/theleader/" >
                    <span class="nav-label">Flower Mound Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-frisco-enterprise"  href="/friscoenterprise/" >
                    <span class="nav-label">Frisco Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-cities-sun"  href="/lakecitiessun/" >
                    <span class="nav-label">Lake Cities Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lewisville-leader"  href="/lewisvilleleader/" >
                    <span class="nav-label">Lewisville Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-little-elm-journal"  href="/littleelmjournal/" >
                    <span class="nav-label">Little Elm Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mckinney-courier-gazette"  href="/mckinneycouriergazette/" >
                    <span class="nav-label">McKinney Courier-Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mesquite-news"  href="/mesquitenews/" >
                    <span class="nav-label">Mesquite News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-plano-star-courier"  href="/planocourier/" >
                    <span class="nav-label">Plano Star Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rowlett-lakeshore-times"  href="/rowlettlakeshoretimes/" >
                    <span class="nav-label">Rowlett Lakeshore Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-colony-courier-leader"  href="/thecolonycourierleader/" >
                    <span class="nav-label">The Colony Courier-Leader</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-delivery-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Delivery Services</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress" >
                    <span class="nav-label">Change Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issue"  href="/site/forms/subscription_services/deliveryissue" >
                    <span class="nav-label">Delivery Issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation"  href="/site/forms/subscription_services/vacation" >
                    <span class="nav-label">Vacation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-the-paper"  href="http://starlocalmedia.com/site/single_copy_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Find the Paper</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1518151" class="tncms-block"><div id="user-controls-1518151" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://starlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fnews%2Fcity-hospital-teams-up-with-toys-for-tots-for-holiday%2Farticle_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://starlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fnews%2Fcity-hospital-teams-up-with-toys-for-tots-for-holiday%2Farticle_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://starlocalmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1518151').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://starlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://starlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://starlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1518151').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://starlocalmedia.com/users/logout/" id="user-logout-form-1518151"><input type="hidden" name="referer_url" value="https://starlocalmedia.com/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/article_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1518137" class="tncms-block"><section id="block-1518137" class="block emphasis-h3   " ><div class="block"><a href="/mesquitenews/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bba01e-9ebd-11e5-b067-43f59fb6f837.jpg?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bba01e-9ebd-11e5-b067-43f59fb6f837.jpg?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bba01e-9ebd-11e5-b067-43f59fb6f837.jpg?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bba01e-9ebd-11e5-b067-43f59fb6f837.jpg?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bba01e-9ebd-11e5-b067-43f59fb6f837.jpg?resize=750%2C138 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bba01e-9ebd-11e5-b067-43f59fb6f837.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1518146" class="tncms-block"><div id="weather-1518146" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75149" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75149"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1518146 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Mesquite, TX
                                
                                 <small>(75149)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast. High 76F. Winds SSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 41F. Winds NW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 26, 2019 @ 9:12 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=75149"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1518144" class="tncms-block pull-right"><div class="follow-links-1518144 pull-right">
    
    <section id="block-1518144" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/starlocalmedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/starlocalmedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/StarLocalMedia" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/starlocalmedia","https://twitter.com/starlocalmedia","https://www.instagram.com/StarLocalMedia"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1518145" class="tncms-block"><section id="block-1518145" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1518145" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1518145" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1518145-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1518145-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1518145-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1518145').submit();
        return false;
    });

    $('#site-search-1518145').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1518145 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1518145 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1518145-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1518120" class="tncms-block"><section id="block-1518120" class="block emphasis-h3   " ><div class="block"><a href="/mesquitenews/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/967f3a0c-9ebe-11e5-a260-234ed4e039ba.jpg?resize=200%2C86 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/967f3a0c-9ebe-11e5-a260-234ed4e039ba.jpg?resize=300%2C129 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/967f3a0c-9ebe-11e5-a260-234ed4e039ba.jpg?resize=400%2C172 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/967f3a0c-9ebe-11e5-a260-234ed4e039ba.jpg?resize=540%2C233 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/967f3a0c-9ebe-11e5-a260-234ed4e039ba.jpg?resize=750%2C323 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/967f3a0c-9ebe-11e5-a260-234ed4e039ba.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-place-an-ad"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Place an ad</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/forms/online_services/advertising" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary"  href="/site/forms/announcements/obituary" >
                    <span class="nav-label">Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.starlocaljobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements" >
                    <span class="nav-label">Announcements</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mesquitenews/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link nav-home  tnt-section-star-local-media-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Star Local Media Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/mesquitenews/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-allen-american"  href="/allenamerican/" >
                    <span class="nav-label">Allen American</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrollton-leader"  href="/carrolltonleader/" >
                    <span class="nav-label">Carrollton Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celina-record"  href="/celinarecord/" >
                    <span class="nav-label">Celina Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coppell-gazette"  href="/coppellgazette/" >
                    <span class="nav-label">Coppell Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-frisco-enterprise"  href="/friscoenterprise/" >
                    <span class="nav-label">Frisco Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-cities-sun"  href="/lakecitiessun/" >
                    <span class="nav-label">Lake Cities Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lewisville-leader"  href="/lewisvilleleader/" >
                    <span class="nav-label">Lewisville Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-little-elm-journal"  href="/littleelmjournal/" >
                    <span class="nav-label">Little Elm Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mckinney-courier-gazette"  href="/mckinneycouriergazette/" >
                    <span class="nav-label">McKinney Courier-Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mesquite-news"  href="/mesquitenews/" >
                    <span class="nav-label">Mesquite News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-plano-star-courier"  href="/planocourier/" >
                    <span class="nav-label">Plano Star Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rowlett-lakeshore-times"  href="/rowlettlakeshoretimes/" >
                    <span class="nav-label">Rowlett Lakeshore Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-colony-courier-leader"  href="/thecolonycourierleader/" >
                    <span class="nav-label">The Colony Courier-Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-leader"  href="/theleader/" >
                    <span class="nav-label">The Leader</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mesquitenews/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-updates"  href="/news/community_updates/" >
                    <span class="nav-label">Community Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/mesquitenews/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mesquitenews/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-gridiron"  href="/sports/gridiron/" >
                    <span class="nav-label">Gridiron</span>
                </a></li><li>
                <a class="nav-link  tnt-section-district-11-6a-football"  href="/sports/gridiron/11-6a/" >
                    <span class="nav-label">District 11-6A Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-district-7-5a-div-i-football"  href="/sports/gridiron/7-5ai/" >
                    <span class="nav-label">District 7-5A Div. I Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-district-5-4a-div-ii-football"  href="/sports/gridiron/5-4aii/" >
                    <span class="nav-label">District 5-4A Div. II Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tapps-football"  href="/sports/gridiron/tapps/" >
                    <span class="nav-label">TAPPS Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-star-local-sports"  href="/sports" >
                    <span class="nav-label">Star Local Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/mesquitenews/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/podcasts" >
                    <span class="nav-label">Podcast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/gallery" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/starlocalmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/mesquitenews/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-readers-choice"  href="/mesquitenews/readerschoice/" >
                    <span class="nav-label">Readers Choice</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1635857" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1635857" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1635857');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-1cc9ab36-0bc8-11ea-af8d-abe57a861667" class="modal fullscreen in modal-image image-default modal-1cc9ab36-0bc8-11ea-af8d-abe57a861667" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=400%2C272"
                    srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=300%2C204 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=400%2C272 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=540%2C367 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=750%2C510 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=1200%2C815 1200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=1700%2C1155 1700w"
                    sizes="100vw"
                    width="1747"
                    height="1187"
                    alt="City Hospital teams up with Toys for Tots for holiday toy drive"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1cc9ab36-0bc8-11ea-af8d-abe57a861667" data-target=".caption-inner-modal-image-1cc9ab36-0bc8-11ea-af8d-abe57a861667">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1cc9ab36-0bc8-11ea-af8d-abe57a861667 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">City Hospital teams up with Toys for Tots for holiday toy drive</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fnews%2Fcity-hospital-teams-up-with-toys-for-tots-for-holiday%2Fimage_1cc9ab36-0bc8-11ea-af8d-abe57a861667.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/image_1cc9ab36-0bc8-11ea-af8d-abe57a861667.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cc9ab36-0bc8-11ea-af8d-abe57a861667"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20Hospital%20teams%20up%20with%20Toys%20for%20Tots%20for%20holiday%20toy%20drive&url=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fnews%2Fcity-hospital-teams-up-with-toys-for-tots-for-holiday%2Fimage_1cc9ab36-0bc8-11ea-af8d-abe57a861667.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/image_1cc9ab36-0bc8-11ea-af8d-abe57a861667.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cc9ab36-0bc8-11ea-af8d-abe57a861667"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/1cc9ab36-0bc8-11ea-af8d-abe57a861667" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1cc9ab36-0bc8-11ea-af8d-abe57a861667"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20City%20Hospital%20teams%20up%20with%20Toys%20for%20Tots%20for%20holiday%20toy%20drive&body=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fnews%2Fcity-hospital-teams-up-with-toys-for-tots-for-holiday%2Fimage_1cc9ab36-0bc8-11ea-af8d-abe57a861667.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1cc9ab36-0bc8-11ea-af8d-abe57a861667"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/image_1cc9ab36-0bc8-11ea-af8d-abe57a861667.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cc9ab36-0bc8-11ea-af8d-abe57a861667"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1cc9ab36-0bc8-11ea-af8d-abe57a861667-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1cc9ab36-0bc8-11ea-af8d-abe57a861667" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1cc9ab36-0bc8-11ea-af8d-abe57a861667" class="save-list-1cc9ab36-0bc8-11ea-af8d-abe57a861667-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1cc9ab36-0bc8-11ea-af8d-abe57a861667" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1cc9ab36-0bc8-11ea-af8d-abe57a861667 img { max-height: 516px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e" class="asset article-default"  data-url="https://starlocalmedia.com/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/article_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=927%2C630">
            <meta itemprop="width" content="927">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="starlocalmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://starlocalmedia.com/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/article_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e" class="asset-paging">
                <div id="paging-prev-f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e" class="paging-link prev offset"></div>
                <div id="paging-next-f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            City Hospital teams up with Toys for Tots for holiday toy drive
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">Staff report

</span></li>
        
        
            <li>
        <time datetime="2019-11-26T07:00:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/article_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-26T07:00:00-06:00">
    <meta itemprop="datePublished" content="2019-11-26T07:00:00-06:00">
    <meta itemprop="dateModified" content="2019-11-26T07:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fnews%2Fcity-hospital-teams-up-with-toys-for-tots-for-holiday%2Farticle_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/article_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20Hospital%20teams%20up%20with%20Toys%20for%20Tots%20for%20holiday%20toy%20drive&url=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fnews%2Fcity-hospital-teams-up-with-toys-for-tots-for-holiday%2Farticle_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/article_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20City%20Hospital%20teams%20up%20with%20Toys%20for%20Tots%20for%20holiday%20toy%20drive&body=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fnews%2Fcity-hospital-teams-up-with-toys-for-tots-for-holiday%2Farticle_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1cc9ab36-0bc8-11ea-af8d-abe57a861667" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1cc9ab36-0bc8-11ea-af8d-abe57a861667" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1747">
            <meta itemprop="height" content="1187">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=1200%2C815">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=1200%2C815">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=400%2C272"
                    srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=300%2C204 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=400%2C272 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=540%2C367 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=750%2C510 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=1200%2C815 1200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/cc/1cc9ab36-0bc8-11ea-af8d-abe57a861667/5dd58d99c7e97.image.jpg?resize=1700%2C1155 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1747"
                    height="1187"
                    alt="City Hospital teams up with Toys for Tots for holiday toy drive"
                    class="img-responsive full tnt-restrict-img-1cc9ab36-0bc8-11ea-af8d-abe57a861667" />
            </div><style>
                .tnt-restrict-img-1cc9ab36-0bc8-11ea-af8d-abe57a861667 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">City Hospital teams up with Toys for Tots for holiday toy drive</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fnews%2Fcity-hospital-teams-up-with-toys-for-tots-for-holiday%2Farticle_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/article_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20Hospital%20teams%20up%20with%20Toys%20for%20Tots%20for%20holiday%20toy%20drive&url=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fnews%2Fcity-hospital-teams-up-with-toys-for-tots-for-holiday%2Farticle_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/article_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20City%20Hospital%20teams%20up%20with%20Toys%20for%20Tots%20for%20holiday%20toy%20drive&body=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fnews%2Fcity-hospital-teams-up-with-toys-for-tots-for-holiday%2Farticle_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/article_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e" class="save-list-f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p style="text-align: left;" align="center">As a Dallas-Fort Worth community health provider, City Hospital is partnering with Toys for Tots to give back to children and their families this holiday season. As part of its partnership, City Hospital will be collecting unwrapped toys for children ages 0-12 now through Dec. 8<strong> </strong>at all<strong> </strong>nine<strong> </strong>of its emergency room care centers in the Dallas-Fort Worth area.</p><p>The U.S. Marine Corps Reserve’s Toys for Tots program has been delivering toys to children in need since 1947 and is the largest outreach program in the Department of Defense. The program has since given out more than 566 million toys to more than 258 million children.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“Finding a present under the tree on Christmas morning is an experience every child deserves, and City Hospital’s community service goals certainly align with those the Marine Corps has promoted for over 70 years through our Toys for Tots Program,” said retired Marine Colonel Ted Silvester, vice president of the Marine Toys for Tots Foundation.</p><p>City Hospital emergency care centers are open 24/7, making it even more convenient for generous shoppers to drop off their unwrapped gifts for deserving children in the community.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The two Mesquite locations are located at 3400 Gus Thomasson and 1745 N. Beltline Road.</p><p>To find other locations, visit <a href="http://cityhospitalemergencycarecenter.com/locations">cityhospitalemergencycarecenter.com/locations</a>.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e" method="post" action="/tncms/counter/editorial/f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fnews%2Fcity-hospital-teams-up-with-toys-for-tots-for-holiday%2Farticle_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/article_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20Hospital%20teams%20up%20with%20Toys%20for%20Tots%20for%20holiday%20toy%20drive&url=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fnews%2Fcity-hospital-teams-up-with-toys-for-tots-for-holiday%2Farticle_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/article_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20City%20Hospital%20teams%20up%20with%20Toys%20for%20Tots%20for%20holiday%20toy%20drive&body=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fnews%2Fcity-hospital-teams-up-with-toys-for-tots-for-holiday%2Farticle_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/article_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e" class="save-list-f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22toys%22#tncms-source=keyword" class="tag-toys label label-default" data-tncms-track-dmp='search: toys'>Toys</a>
            </li> <li>
                <a href="/search/?k=%22city%20hospital%22#tncms-source=keyword" class="tag-city-hospital label label-default" data-tncms-track-dmp='search: city-hospital'>City Hospital</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22hospital%22#tncms-source=keyword" class="tag-hospital label label-default" data-tncms-track-dmp='search: hospital'>Hospital</a>
            </li> <li>
                <a href="/search/?k=%22tots%20foundation%22#tncms-source=keyword" class="tag-tots-foundation label label-default" data-tncms-track-dmp='search: tots-foundation'>Tots Foundation</a>
            </li> <li>
                <a href="/search/?k=%22marine%20corps%22#tncms-source=keyword" class="tag-marine-corps label label-default" data-tncms-track-dmp='search: marine-corps'>Marine Corps</a>
            </li> <li>
                <a href="/search/?k=%22program%22#tncms-source=keyword" class="tag-program label label-default" data-tncms-track-dmp='search: program'>Program</a>
            </li> <li>
                <a href="/search/?k=%22care%22#tncms-source=keyword" class="tag-care label label-default" data-tncms-track-dmp='search: care'>Care</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22fort%20worth%22#tncms-source=keyword" class="tag-fort-worth label label-default" data-tncms-track-dmp='search: fort-worth'>Fort Worth</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1517500" class="tncms-block"><section id="block-1517500" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1517500 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1517500" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1517500" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/article_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://starlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fnews%2Fcity-hospital-teams-up-with-toys-for-tots-for-holiday%2Farticle_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://starlocalmedia.com/tncms/search/mlt/?origin=f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1517556" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517556" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517556');
                        googletag.pubads().refresh([gptAdSlots['ad-1517556']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517566" class="tncms-block"><section id="block-1517566" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1517566 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Podcast
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1517566-5c35a2de-0fc9-11ea-9010-8380e798ccb9" class="clearfix card summary has-image image-top inherit  tnt-section-podcasts">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5c35a2de-0fc9-11ea-9010-8380e798ccb9 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/podcasts/slm-hs-sports-podcast-a-wild-and-crazy-second-round/video_5c35a2de-0fc9-11ea-9010-8380e798ccb9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SLM HS Sports Podcast: A Wild and Crazy Second Round, Third-Round Previews and Noise"
                            class="img-responsive lazyload full"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/c3/5c35a2de-0fc9-11ea-9010-8380e798ccb9/5ddc459f91423.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/c3/5c35a2de-0fc9-11ea-9010-8380e798ccb9/5ddc459f91423.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/c3/5c35a2de-0fc9-11ea-9010-8380e798ccb9/5ddc459f91423.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/c3/5c35a2de-0fc9-11ea-9010-8380e798ccb9/5ddc459f91423.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/c3/5c35a2de-0fc9-11ea-9010-8380e798ccb9/5ddc459f91423.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/c3/5c35a2de-0fc9-11ea-9010-8380e798ccb9/5ddc459f91423.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/c3/5c35a2de-0fc9-11ea-9010-8380e798ccb9/5ddc459f91423.preview.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/podcasts/slm-hs-sports-podcast-a-wild-and-crazy-second-round/video_5c35a2de-0fc9-11ea-9010-8380e798ccb9.html" class="tnt-asset-link">
        

        
            SLM HS Sports Podcast: A Wild and Crazy Second Round, Third-Round Previews and Noise</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-25T15:20:00-06:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li><li class="card-comment-count"><a href="/podcasts/slm-hs-sports-podcast-a-wild-and-crazy-second-round/video_5c35a2de-0fc9-11ea-9010-8380e798ccb9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fpodcasts%2Fslm-hs-sports-podcast-a-wild-and-crazy-second-round%2Fvideo_5c35a2de-0fc9-11ea-9010-8380e798ccb9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/podcasts/slm-hs-sports-podcast-a-wild-and-crazy-second-round/video_5c35a2de-0fc9-11ea-9010-8380e798ccb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c35a2de-0fc9-11ea-9010-8380e798ccb9"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SLM%20HS%20Sports%20Podcast%3A%20A%20Wild%20and%20Crazy%20Second%20Round%2C%20Third-Round%20Previews%20and%20Noise&url=https%3A%2F%2Fstarlocalmedia.com%2Fpodcasts%2Fslm-hs-sports-podcast-a-wild-and-crazy-second-round%2Fvideo_5c35a2de-0fc9-11ea-9010-8380e798ccb9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/podcasts/slm-hs-sports-podcast-a-wild-and-crazy-second-round/video_5c35a2de-0fc9-11ea-9010-8380e798ccb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c35a2de-0fc9-11ea-9010-8380e798ccb9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/5c35a2de-0fc9-11ea-9010-8380e798ccb9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5c35a2de-0fc9-11ea-9010-8380e798ccb9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20SLM%20HS%20Sports%20Podcast%3A%20A%20Wild%20and%20Crazy%20Second%20Round%2C%20Third-Round%20Previews%20and%20Noise&body=https%3A%2F%2Fstarlocalmedia.com%2Fpodcasts%2Fslm-hs-sports-podcast-a-wild-and-crazy-second-round%2Fvideo_5c35a2de-0fc9-11ea-9010-8380e798ccb9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5c35a2de-0fc9-11ea-9010-8380e798ccb9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1517557" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517557" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517557');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517554" class="tncms-block visible-lg visible-md"><section id="block-1517554" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517554 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://starlocalmedia.com/news/">
                
                LATEST NEWS
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/mesquitenews/news/city-hospital-teams-up-with-toys-for-tots-for-holiday/article_f6bff27e-0bc7-11ea-8a1c-d7e58e255b0e.html" class="tnt-asset-link">
        

        
            City Hospital teams up with Toys for Tots for holiday toy drive</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mesquitenews/news/silver-alert/article_210ca722-0fd6-11ea-a583-5759f0e2d5bf.html" class="tnt-asset-link">
        

        
            Silver alert</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mesquitenews/news/kimbrough-gets-into-the-spirit-of-giving/article_7c560d88-0d5d-11ea-b2fa-d39f45a7a021.html" class="tnt-asset-link">
        

        
            Kimbrough gets into the spirit of giving</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/theleader/news/denton-county-commissioners-court-honors-longtime-cps-board-members/article_5006528c-0fcf-11ea-b4b1-7f09575a3a0a.html" class="tnt-asset-link">
        

        
            Denton County Commissioners Court honors longtime CPS board members</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/friscoenterprise/news/two-life-threatening-problems-one-surgery/article_1f6540b6-0fb6-11ea-9277-c7fc3fecec31.html" class="tnt-asset-link">
        

        
            Two life threatening problems, one surgery</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mesquitenews/news/mesquite-earns-high-ratings-in-community-survey/article_5653ff90-0e5d-11ea-b10a-cf24cf514407.html" class="tnt-asset-link">
        

        
            Mesquite earns high ratings in 2019 community survey</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mesquitenews/news/additional-information-on-the-town-east-mall-incident/article_d5991e78-0f1d-11ea-9893-17fa43efe73b.html" class="tnt-asset-link">
        

        
            Additional information on the Town East Mall incident</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lakecitiessun/news/lake-dallas-isd-united-way-of-denton-county-celebrate-partnership/article_b2b21b94-0d56-11ea-885e-e3872a4b5553.html" class="tnt-asset-link">
        

        
            Lake Dallas ISD, United Way of Denton County celebrate partnership</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1517558" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517558" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517558');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517562" class="tncms-block"><section id="block-1517562" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517562 ">
        <div class="block-title-inner">
            <h4>
                
                What do you think?
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/what-s-your-thanksgiving-tradition/poll_59a7f9ae-0f9c-11ea-aca4-8f19a3297c57.html" class="tnt-asset-link">
        

        
            What's your Thanksgiving tradition?</a></h4>
            <div id="poll-59a7f9ae-0f9c-11ea-aca4-8f19a3297c57-1517562" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-59a7f9ae-0f9c-11ea-aca4-8f19a3297c57-1517562-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-59a7f9ae-0f9c-11ea-aca4-8f19a3297c57-1517562-your-vote"></span>
                </div>
                <div id="poll-59a7f9ae-0f9c-11ea-aca4-8f19a3297c57-1517562-results" class="tnt-poll-results hide"></div>
                <div id="poll-59a7f9ae-0f9c-11ea-aca4-8f19a3297c57-1517562-container">
                    <form id="poll-59a7f9ae-0f9c-11ea-aca4-8f19a3297c57-1517562-form" class="tnt-poll-form" role="form" method="post" action="/news/what-s-your-thanksgiving-tradition/poll_59a7f9ae-0f9c-11ea-aca4-8f19a3297c57.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Eat and watch football" value="C8B08FE4-5060-0001-3570F0A066304710"> Eat and watch football
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Volunteer" value="C8B08FE6-A260-0001-A1F218101ED217F0"> Volunteer
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Turkey Trot" value="C8B08FEA-B970-0001-DB3388C854131C09"> Turkey Trot
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Christmas shopping" value="C8B08FEE-8600-0001-45CD172E131012E5"> Christmas shopping
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-59a7f9ae-0f9c-11ea-aca4-8f19a3297c57-1517562-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-59a7f9ae-0f9c-11ea-aca4-8f19a3297c57-1517562-back-vote" class="padding-top hide">
                <button id="poll-59a7f9ae-0f9c-11ea-aca4-8f19a3297c57-1517562-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/it-s-the-age-old-question-that-doesn-t-have/poll_85fbc6d8-0bab-11ea-905f-0f25e5b4e538.html" class="tnt-asset-link">
        

        
            It's the age-old question that doesn't have a right answer: What is the best kind of pie?</a></h4>
            <div id="poll-85fbc6d8-0bab-11ea-905f-0f25e5b4e538-1517562" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-85fbc6d8-0bab-11ea-905f-0f25e5b4e538-1517562-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-85fbc6d8-0bab-11ea-905f-0f25e5b4e538-1517562-your-vote"></span>
                </div>
                <div id="poll-85fbc6d8-0bab-11ea-905f-0f25e5b4e538-1517562-results" class="tnt-poll-results hide"></div>
                <div id="poll-85fbc6d8-0bab-11ea-905f-0f25e5b4e538-1517562-container">
                    <form id="poll-85fbc6d8-0bab-11ea-905f-0f25e5b4e538-1517562-form" class="tnt-poll-form" role="form" method="post" action="/news/it-s-the-age-old-question-that-doesn-t-have/poll_85fbc6d8-0bab-11ea-905f-0f25e5b4e538.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="apple" value="C8AEF2AF-38F0-0001-B3FE17A01A707FB0"> apple
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="pecan" value="C8AEF2AF-E5E0-0001-433E640012201046"> pecan
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="pumpkin" value="C8AEF2B0-8D70-0001-50FA1BC21FF01EBD"> pumpkin
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="buttermilk" value="C8AEF2B1-3370-0001-672CE5B0A6008640"> buttermilk
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="sweet potato" value="C8AEF2B1-FF10-0001-1FC4A66011701215"> sweet potato
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-85fbc6d8-0bab-11ea-905f-0f25e5b4e538-1517562-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-85fbc6d8-0bab-11ea-905f-0f25e5b4e538-1517562-back-vote" class="padding-top hide">
                <button id="poll-85fbc6d8-0bab-11ea-905f-0f25e5b4e538-1517562-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1517559" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517559" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517559');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517639" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517639" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517639');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517555" class="tncms-block"><section id="block-1517555" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517555 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1517555" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1517555" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1517555" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1517555" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1517555" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/rowlettlakeshoretimes/news/garland-isd-campuses-named-top-in-texas/article_583fa280-0c7f-11ea-bf8d-c733fb29bb11.html">Garland ISD campuses named top in Texas</a></li><li><a href="/allenamerican/sports/game-of-the-week-vote-for-the-top-high-school/article_aa9ba69e-0a2e-11ea-8132-a31ef3be069d.html">Game of the Week: Vote for the top high school football game on the Star Local Media gridiron</a></li><li><a href="/friscoenterprise/news/man-killed-in-panther-creek-crash-identified/article_ff9dff88-0bf1-11ea-9a1e-bfa1c75bdf10.html">Man killed in Panther Creek crash identified</a></li><li><a href="/allenamerican/sports/eagles-dedicating-season-to-deceased-teammate/article_1778dcde-0c67-11ea-a5b3-77738c06e319.html">Eagles dedicating season to deceased teammate</a></li><li><a href="/mesquitenews/news/additional-information-on-the-town-east-mall-incident/article_d5991e78-0f1d-11ea-9893-17fa43efe73b.html">Additional information on the Town East Mall incident</a></li><li><a href="/carrolltonleader/news/second-suspect-arrested-in-murder-of-denton-county-woman/article_bcccf142-0afb-11ea-8e37-07bed58ebb41.html">Second suspect arrested in murder of Denton County woman</a></li><li><a href="/mesquitenews/news/following-social-media-posting-mesquite-pd-assures-of-no-threat/article_4d5784d0-0d9e-11ea-bdf2-23b5814b98b7.html">Following social media posting, Mesquite PD assures of no threat to public</a></li><li><a href="/theleader/news/fmhs-junior-looks-to-follow-up-on-her-recent-competition/article_b49e00d4-0d70-11ea-8438-f326f6916664.html">FMHS junior looks to follow up on her recent competition success</a></li><li><a href="/friscoenterprise/news/frisco-to-purchase-conference-center-fund-parking-garage/article_1009145c-0bd9-11ea-b0d9-a3d831738a3a.html">Frisco to purchase conference center, fund parking garage</a></li><li><a href="/allenamerican/news/first-class-of-female-eagle-scouts-emerging/article_df918bb0-0c6e-11ea-b0eb-7fe618dd28af.html">First class of female Eagle Scouts emerging</a></li></ul></div>
        
        
            <div id="images-1517555" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/argyle-vs-stephenville/image_d2029230-0ce8-11ea-ab9b-97d61c9a0469.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ARGYLE vs STEPHENVILLE"
                            class="img-responsive lazyload full"
                            width="803"
                            height="802"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/d/20/d2029230-0ce8-11ea-ab9b-97d61c9a0469/5dd7724f3fe20.image.jpg?crop=803%2C802%2C160%2C119&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mesquitenews/news/additional-information-on-the-town-east-mall-incident/image_fc6820ee-0f1d-11ea-87a8-ab9ad1f852d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Additional information on the Town East Mall incident"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/c6/fc6820ee-0f1d-11ea-87a8-ab9ad1f852d0/5ddb261f07b22.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rowlettlakeshoretimes/news/over-rowlett-high-school-students-awarded-for-making-the-grade/image_1a791a28-0a75-11ea-a123-97a3eacb0af4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Over 100 Rowlett High School students awarded for making the grade"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/a7/1a791a28-0a75-11ea-a123-97a3eacb0af4/5dd354dc5094c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/littleelmjournal/sports/little-elm-senior-guard-keith-smith/image_f918b0aa-0bd2-11ea-8d58-277dd175aa79.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Little Elm senior guard Keith Smith"
                            class="img-responsive lazyload full"
                            width="1421"
                            height="1421"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/91/f918b0aa-0bd2-11ea-8d58-277dd175aa79/5dd59ffa20cd0.image.jpg?crop=1421%2C1421%2C0%2C18&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rowlettlakeshoretimes/news/over-rowlett-high-school-students-awarded-for-making-the-grade/image_395bc10c-0a75-11ea-87d8-ef72a1c2f4c1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Over 100 Rowlett High School students awarded for making the grade"
                            class="img-responsive lazyload full"
                            width="1298"
                            height="1298"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/3/95/395bc10c-0a75-11ea-87d8-ef72a1c2f4c1/5dd3550c5c457.image.jpg?crop=1298%2C1298%2C148%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/allen-fb-vs-rockwall/image_e7b963ac-0ca1-11ea-a24c-d7d0359dc402.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ALLEN FB vs ROCKWALL"
                            class="img-responsive lazyload full"
                            width="1238"
                            height="1238"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/e/7b/e7b963ac-0ca1-11ea-a24c-d7d0359dc402/5dd6fb096bb03.image.jpg?crop=1238%2C1238%2C218%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rowlettlakeshoretimes/news/rowlett-chamber-presents-donation-to-shelter/image_6570ae8c-0f35-11ea-9584-1feff3c7bc21.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rowlett Chamber presents donation to shelter"
                            class="img-responsive lazyload full"
                            width="1330"
                            height="1330"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/6/57/6570ae8c-0f35-11ea-9584-1feff3c7bc21/5ddb4d7ca3bc3.image.jpg?crop=1330%2C1330%2C114%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/friscoenterprise/sports/liberty-senior-forward-micaiah-abii/image_bd179c6a-0bd2-11ea-b45b-8744e0ad94a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Liberty senior forward Micaiah Abii"
                            class="img-responsive lazyload full"
                            width="772"
                            height="772"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/b/d1/bd179c6a-0bd2-11ea-b45b-8744e0ad94a2/5dd59fa85f811.image.jpg?crop=772%2C772%2C428%2C25&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rowlettlakeshoretimes/news/eagle-scout-raises-money-to-rebuild-for-sachse-shelter/image_1d2458c8-0afc-11ea-a89f-53ec6aeaf694.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eagle Scout raises money to rebuild for Sachse shelter"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/d2/1d2458c8-0afc-11ea-a89f-53ec6aeaf694/5dd4374e2bb29.image.jpg?crop=720%2C720%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/friscoenterprise/sports/lone-star-senior-running-back-jake-bogdon/image_17904d0e-0c82-11ea-9954-1398d4393730.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lone Star senior running back Jake Bogdon"
                            class="img-responsive lazyload full"
                            width="639"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/1/79/17904d0e-0c82-11ea-9954-1398d4393730/5dd6c5f904ffe.image.jpg?crop=639%2C640%2C346%2C231&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1517555" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/teen-says-he-was-carjacked-at-gunpoint-in-his-driveway/video_c02eaa81-575b-57ab-966f-8a2add686382.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Teen says he was carjacked at gunpoint in his driveway"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/c/02/c02eaa81-575b-57ab-966f-8a2add686382/5ddbd77a46ff3.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/hospital-patients-possibly-exposed-to-hiv-and-other-viruses/video_8a224d08-1b66-581a-aac1-459bcfc3a2f2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hospital patients possibly exposed to HIV and other viruses"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/8/a2/8a224d08-1b66-581a-aac1-459bcfc3a2f2/5ddbed96bb20f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcasts/slm-hs-sports-podcast-hs-football-area-playoff-previews-and/video_2e218acc-0ca2-11ea-8139-bfb5d1efede1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SLM HS Sports Podcast: HS Football Area Playoff Previews and Predictions"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/e2/2e218acc-0ca2-11ea-8139-bfb5d1efede1/5dd6fb6fb393a.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/snowboard-pioneer-jake-burton-carpenter-has-died/video_7b9e2cb9-b792-5c56-875d-97fa0a86a15c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Snowboard pioneer Jake Burton Carpenter has died"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/7/b9/7b9e2cb9-b792-5c56-875d-97fa0a86a15c/5dd6edcd0a511.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/plane-makes-emergency-landing-after-engine-flames/video_bcca2d05-c321-5238-9c3f-5375a83132d4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Plane makes emergency landing after engine flames"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/b/cc/bcca2d05-c321-5238-9c3f-5375a83132d4/5dd76191a1293.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/police-seek-suspect-after-boys-found-shot-dead-in-van/video_e1c1e798-dc87-5c84-892e-ab22b9bda19c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police seek suspect after 2 boys found shot dead in van"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/e/1c/e1c1e798-dc87-5c84-892e-ab22b9bda19c/5dda7bac71c28.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/wheel-of-fortune-technicality-costs-contestant-almost/video_df32095b-2b6d-57e1-95dd-05f9f66c17ef.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Wheel of Fortune' technicality costs contestant almost $10,000"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/d/f3/df32095b-2b6d-57e1-95dd-05f9f66c17ef/5ddacfbf47fd8.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/fiona-hill-bolton-s-unmistakable-body-language-caught-my-attention/video_252e04b8-99fa-5356-84a5-58ad23627041.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fiona Hill: Bolton's unmistakable body language caught my attention"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/52/252e04b8-99fa-5356-84a5-58ad23627041/5dd6bfd88c07f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/woman-orders-pizza-to-report-domestic-violence-in-call/video_e0e4b810-e70c-5275-ae70-cddbb9fc3ec3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woman 'orders pizza' to report domestic violence in 911 call"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/e/0e/e0e4b810-e70c-5275-ae70-cddbb9fc3ec3/5dda718293e0b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/jane-fonda-s-plan-to-get-through-to-trump-on/video_3fa3b6f4-6aa8-5887-8832-ebe2468f90ba.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jane Fonda's plan to get through to Trump on climate"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/3/fa/3fa3b6f4-6aa8-5887-8832-ebe2468f90ba/5dd96da1c9f74.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1517555" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/mckinneycouriergazette/news/plano-mckinney-among-cities-challenging-state-laws/article_1c6125f8-ff3d-11e9-b70f-a7594bb8769a.html">Plano, McKinney among cities challenging state laws</a> (1)</li><li><a href="/celinarecord/news/transportation-officials-hope-to-end-the-streak/article_2bb104e6-0489-11ea-b78d-cb81a6e61137.html">Transportation officials hope to end the streak</a> (1)</li><li><a href="/friscoenterprise/news/research-maps-link-between-air-pollution-and-obesity/article_35a1ef06-028b-11ea-bd35-03aaa28e6634.html">Research maps link between air pollution and obesity</a> (1)</li><li><a href="/planocourier/news/plano-fire-truck-struck-on-us/article_49699c0a-fe44-11e9-ba3c-5faae8b56b37.html">Plano fire truck struck on US 75</a> (1)</li><li><a href="/thecolonycourierleader/news/how-the-colony-police-department-is-making-sure-its-officers/article_a295d01c-0d64-11ea-a945-87d8e761f440.html">How The Colony Police Department is making sure its officers are fit for the job</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1517563" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517563" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517563');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517609" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1517651" class="tncms-block"><section id="block-1517651" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517651 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-7780163b-d322-588d-bdc6-3e870f069583" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-7780163b-d322-588d-bdc6-3e870f069583 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/mesquitenews/eedition/mesquite-news/edition_7780163b-d322-588d-bdc6-3e870f069583.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mesquite News"
                            class="img-responsive lazyload full"
                            width="300"
                            height="623"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/eedition/2/7b/27b6e81c-be25-5ec7-bafc-b9479999bb57/5dd59b5c1dc60.preview-300.jpg?resize=200%2C415 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/eedition/2/7b/27b6e81c-be25-5ec7-bafc-b9479999bb57/5dd59b5c1dc60.preview-300.jpg?resize=300%2C623 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/mesquitenews/eedition/mesquite-news/edition_7780163b-d322-588d-bdc6-3e870f069583.html" class="tnt-asset-link">
        

        
            Mesquite News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1517641" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1556227" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556227" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556227');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517560" class="tncms-block"><script src="https://www.buzzsprout.com/128688.js?player=large" type="text/javascript" charset="utf-8"></script></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1685192" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685192" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685192');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1517501" class="tncms-block"><section id="block-1517501" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517501 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/mesquitenews/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/mesquitenews/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/mesquitenews/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/mesquitenews/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-graduation"  href="/mesquitenews/graduation/" >
                    <span class="nav-label">Graduation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-voices"  href="/mesquitenews/voices/" >
                    <span class="nav-label">Voices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-out"  href="/mesquitenews/get_out/" >
                    <span class="nav-label">Get Out</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/mesquitenews/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1517519" class="tncms-block"><section id="block-1517519" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517519 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/careers" >
                    <span class="nav-label">Work for Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-search-toolbar"  href="javascript:window.external.AddSearchProvider('http://www.scntx.com/search/opensearch/generic.xml');" >
                    <span class="nav-label">Add Search Toolbar</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1517520" class="tncms-block padding-bottom"><div class="follow-links-1517520 default">
    
    <section id="block-1517520" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517520 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/starlocalmedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/starlocalmedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/StarLocalMedia" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/starlocalmedia","https://twitter.com/starlocalmedia","https://www.instagram.com/StarLocalMedia"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1517504" class="tncms-block"><section id="block-1517504" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517504 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1517514" class="tncms-block padding-bottom"><section id="block-1517514" class="block emphasis-h3   " ><div class="block"><a href="/mesquitenews/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/3d43c68e-9ebd-11e5-8c7d-bb9ea25809fa.jpg?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/3d43c68e-9ebd-11e5-8c7d-bb9ea25809fa.jpg?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/3d43c68e-9ebd-11e5-8c7d-bb9ea25809fa.jpg?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/3d43c68e-9ebd-11e5-8c7d-bb9ea25809fa.jpg?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/3d43c68e-9ebd-11e5-8c7d-bb9ea25809fa.jpg?resize=750%2C138 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/3d43c68e-9ebd-11e5-8c7d-bb9ea25809fa.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1517503" class="tncms-block"><section id="block-1517503" class="block emphasis-h4   " ><address>
    <strong>starlocalmedia.com</strong><br>
    624 Krona Drive<br>
    Plano, TX 75074
    <br>
    
        <strong>Phone:</strong> 972-398-4200<br>
        <strong>Email:</strong> <a href="mailto:editorial@starlocalmedia.com">editorial@starlocalmedia.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1517521" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1517521"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Star Local Media</a>, 624 Krona Drive Plano, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1556277" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556277" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556277');
                        googletag.pubads().refresh([gptAdSlots['ad-1556277']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10894.add('act', dmpData);
	_cc10894.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Toys','Engage:City Hospital','Engage:Military','Engage:Hospital','Engage:Tots Foundation','Engage:Marine Corps','Engage:Program','Engage:Care','Engage:Commerce','Engage:Economics','Engage:Fort Worth'";	_cc10894.add('act', sReactionData, sReactionKeywords);
	_cc10894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc10894.add('act', dmpData);
	_cc10894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10894.add('act', dmpData);
	_cc10894.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>