  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://starlocalmedia.com/content/tncms/live/" />
<meta name="keywords" content="standout, anthony patti, team, sport, football, jackson castro, semifinal, lake dallas, soccer" />
<meta name="news_keywords" content="standout, anthony patti, team, sport, football, jackson castro, semifinal, lake dallas, soccer" />
<meta name="description" content="Some of the top high school soccer players in the Metroplex are returning to Texas with a national championship in tow." />
<meta name="author" content="Matt Welch, Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://starlocalmedia.com/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/0/fc/0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e/5d48e1585d1b5.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Dallas-area soccer standouts lead Solar to national championship" />
<meta property="og:description" content="Some of the top high school soccer players in the Metroplex are returning to Texas with a national championship in tow." />
<meta property="og:site_name" content="Star Local" />
<meta property="og:section" content="Sports" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/live/global/resources/styles/site.css?_dc=1513687864"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/mesquitenews\/sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Matt Welch, Staff Writer"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":300},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-48989331-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10894/cc.js?ns=_cc10894" id="LOTCC_10894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10894.add('tp', 'TNNW');
		_cc10894.add('act', ' User Login');
		_cc10894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10894.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["standout","anthony patti","team","sport","football","jackson castro","semifinal","lake dallas","soccer"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/starlocalmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//sports';
            
                gptAdSlots['ad-1635857'] = googletag.defineSlot(adUnit, [1,1], 'ad-1635857').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1635857'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//sports';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//sports';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//sports';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517556'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517556').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517556'].setTargeting('pos', ['right_1','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1517557'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-1517557').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517557'].setTargeting('pos', ['right_2','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517558'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517558').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517558'].setTargeting('pos', ['right_3','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"68631dc0-b7a9-11e9-ac57-27758a6fb973-1517562","asset_id":"68631dc0-b7a9-11e9-ac57-27758a6fb973","title":"The Beverly Hills 90210 reboot begins this week. What was your favorite 1990s TV show?","url":"\/news\/the-beverly-hills-reboot-begins-this-week-what-was-your\/poll_68631dc0-b7a9-11e9-ac57-27758a6fb973.html","results":"https:\/\/starlocalmedia.com\/news\/the-beverly-hills-reboot-begins-this-week-what-was-your\/poll_68631dc0-b7a9-11e9-ac57-27758a6fb973.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517559'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517559').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517559'].setTargeting('pos', ['right_4','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517639'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517639').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517639'].setTargeting('pos', ['right_6','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1517563'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1517563').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1517563'].setTargeting('pos', ['right_5','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//sports';
            
                gptAdSlots['ad-1556227'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1556227').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556227'].setTargeting('pos', ['sticky_right_rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com/mesquitenews/sports';
            
                gptAdSlots['ad-1685192'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1685192').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685192'].setTargeting('pos', ['sticky-anchor-infolinks']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/38845161/starlocalmedia.com//mesquitenews//sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1556277'] = googletag.defineSlot(adUnit, [[320,50],[300,50]], 'ad-1556277').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1556277'].setTargeting('pos', ['atf','sticky_bottom_mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Dallas-area soccer standouts lead Solar to national championship | Sports | starlocalmedia.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://starlocalmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Dallas-area soccer standouts lead Solar to national championship | Sports | starlocalmedia.com" href="http://starlocalmedia.com/search/?f=rss&amp;t=article&amp;c=mesquitenews/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://starlocalmedia.com/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            

<script type="text/javascript">
           jQuery(document).ready(function(){
                 $('#topbar-col-one-nav_menu a.dropdown-toggle').prepend('<span class="fa fa-arrow-circle-down"></span> ');
          
           });
           
           






           
</script>

<!-- /////// Patent Number 7,904,335 plus 2 patents pending 12/099,782 and 13/115,959 /////// -->
<!-- jsandy #622498 <script SRC="http://site3.siteencore.com/tf/MLCStarLocalMedia/stcz4.zbma"; type="text/javascript"></script>-->
<!-- /////////////////////////////// MLC Solutions - PLADOOGLE ////////////////////////////// -->


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-10b11a60-b7ee-11e9-9697-d7d636ea56da  section-mesquitenews section-sports type-article infinity-summary-sticky-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('starlocalmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fmesquitenews%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Matt+Welch%2C+Staff+Writer&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=300&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-48989331-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-10b11a60-b7ee-11e9-9697-d7d636ea56da" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://starlocalmedia.com/users/admin/contribute/article/?assetid=10b11a60-b7ee-11e9-9697-d7d636ea56da&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://starlocalmedia.com/users/admin/contribute/article/?from_section=/mesquitenews/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1518150" class="tncms-block"><div id="tested-mnav">
        <div class="panel-group mobile" role="tablist">
            
            <div class="panel panel-default mobile-panel">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-tncms-region-nav-mobile-nav-left">
                        <h4 class="panel-title news">
                             
                                <a data-toggle="collapse" href="#collapseListGrouptest-tncms-region-nav-mobile-nav-left" aria-expanded="false" aria-controls="collapseListGrouptest" class="pull-right">
                                    <i class="fa fa-chevron-down"></i>
                                </a>
                            
                            <a class="nav-link">Publications</a>
                        </h4>
                    </div>
                    <!-- do "in" if section is active -->
                    
                        <div id="collapseListGrouptest-tncms-region-nav-mobile-nav-left" class="panel-collapse collapse " style="margin-bottom:0;" role="tabpanel" aria-labelledby="collapseListGroupHeading1-tncms-region-nav-mobile-nav-left" aria-expanded="false">
                            <div class="list-group"  style="margin-bottom:0;" >
                                
                               <h4 class="panel-title"><a href="/allenamerican/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Allen American
                    
                </a></h4>
                <h4 class="panel-title"><a href="/carrolltonleader/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Carrollton Leader
                    
                </a></h4>
                <h4 class="panel-title"><a href="/celinarecord/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Celina Record
                    
                </a></h4>
                <h4 class="panel-title"><a href="/coppellgazette/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Coppell Gazette
                    
                </a></h4>
                <h4 class="panel-title"><a href="/friscoenterprise/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Frisco Enterprise
                    
                </a></h4>
                <h4 class="panel-title"><a href="/lakecitiessun/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Lake Cities Sun
                    
                </a></h4>
                <h4 class="panel-title"><a href="/lewisvilleleader/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Lewisville Leader
                    
                </a></h4>
                <h4 class="panel-title"><a href="/littleelmjournal/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Little Elm Journal
                    
                </a></h4>
                <h4 class="panel-title"><a href="/mckinneycouriergazette/" class="list-group-item" style="color:#bbb;">
                    
                    
                        McKinney Courier-Gazette
                    
                </a></h4>
                <h4 class="panel-title"><a href="/mesquitenews/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Mesquite News
                    
                </a></h4>
                <h4 class="panel-title"><a href="/planocourier/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Plano Star Courier
                    
                </a></h4>
                <h4 class="panel-title"><a href="/rowlettlakeshoretimes/" class="list-group-item" style="color:#bbb;">
                    
                    
                        Rowlett Lakeshore Times
                    
                </a></h4>
                <h4 class="panel-title"><a href="/thecolonycourierleader/" class="list-group-item" style="color:#bbb;">
                    
                    
                        The Colony Courier-Leader
                    
                </a></h4>
                <h4 class="panel-title"><a href="/theleader/" class="list-group-item" style="color:#bbb;">
                    
                    
                        The Leader
                    
                </a></h4>
                                
                               
                                
                                
                                
                                
                                
                            </div>
                        </div>
                    
                </div>
            
            
            
            
            
            
        </div>
   </div>
        <style>
            #tested-mnav .mobile-panel,
            #tested-mnav .panel-default > .panel-heading{border-color: transparent !important; background-color: inherit !important;font-size:90% !important}
            #tested-mnav .mobile-panel .panel-heading h4.panel-title{font-weight:bold;padding:5px;}
            #tested-mnav .panel-group div.panel{border-top:1px solid rgba(255,255,255,.075) !important;border-bottom:none !important;}
            #tested-mnav .panel-group .panel + .panel{margin-top:0;}
            #tested-mnav .panel-group div.panel:hover,
            #tested-mnav .list-group a:hover{background-color:rgba(0,0,0,.2) !important;}
            #tested-mnav .list-group a.list-group-item{padding: 10px 32px;font-weight:bold;font-size:15px;}
            #tested-mnav .list-group a{background-color:transparent;border-top:1px solid rgba(255,255,255,.075) !important;border-bottom:none;border-left:none;border-right:none;}
        </style></div><div id="tncms-block-1518149" class="tncms-block hidden-md hidden-lg"><section id="block-1518149" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1518149" class="search-form-container card clearfix text-center ">
    <form id="site-search-1518149" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1518149-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1518149-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1518149-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1518149').submit();
        return false;
    });

    $('#site-search-1518149').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1518149 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1518149 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1518149-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1518148" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1518148" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://starlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fsports%2Fdallas-area-soccer-standouts-lead-solar-to-national-championship%2Farticle_10b11a60-b7ee-11e9-9697-d7d636ea56da.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://starlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fsports%2Fdallas-area-soccer-standouts-lead-solar-to-national-championship%2Farticle_10b11a60-b7ee-11e9-9697-d7d636ea56da.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://starlocalmedia.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1518148').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://starlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://starlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://starlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1518148').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://starlocalmedia.com/users/logout/" id="user-logout-form-1518148"><input type="hidden" name="referer_url" value="https://starlocalmedia.com/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mesquitenews/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/"  class="nav-link tnt-section-star-local-media-home">Star Local Media Home</a>
                                </li><li>
                                    <a href="/mesquitenews/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertisesiteadvertisehtml">Advertise/site/advertise.html</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/online_features/"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/allenamerican/"  class="nav-link tnt-section-allen-american">Allen American</a>
                                </li><li>
                                    <a href="/carrolltonleader/"  class="nav-link tnt-section-carrollton-leader">Carrollton Leader</a>
                                </li><li>
                                    <a href="/celinarecord/"  class="nav-link tnt-section-celina-record">Celina Record</a>
                                </li><li>
                                    <a href="/coppellgazette/"  class="nav-link tnt-section-coppell-gazette">Coppell Gazette</a>
                                </li><li>
                                    <a href="/friscoenterprise/"  class="nav-link tnt-section-frisco-enterprise">Frisco Enterprise</a>
                                </li><li>
                                    <a href="/lakecitiessun/"  class="nav-link tnt-section-lake-cities-sun">Lake Cities Sun</a>
                                </li><li>
                                    <a href="/lewisvilleleader/"  class="nav-link tnt-section-lewisville-leader">Lewisville Leader</a>
                                </li><li>
                                    <a href="/littleelmjournal/"  class="nav-link tnt-section-little-elm-journal">Little Elm Journal</a>
                                </li><li>
                                    <a href="/mckinneycouriergazette/"  class="nav-link tnt-section-mckinney-courier-gazette">McKinney Courier-Gazette</a>
                                </li><li>
                                    <a href="/mesquitenews/"  class="nav-link tnt-section-mesquite-news">Mesquite News</a>
                                </li><li>
                                    <a href="/planocourier/"  class="nav-link tnt-section-plano-star-courier">Plano Star Courier</a>
                                </li><li>
                                    <a href="/rowlettlakeshoretimes/"  class="nav-link tnt-section-rowlett-lakeshore-times">Rowlett Lakeshore Times</a>
                                </li><li>
                                    <a href="/thecolonycourierleader/"  class="nav-link tnt-section-the-colony-courier-leader">The Colony Courier-Leader</a>
                                </li><li>
                                    <a href="/theleader/"  class="nav-link tnt-section-the-leader">The Leader</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mesquitenews/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/community_updates/"  class="nav-link tnt-section-community-updates">Community Updates</a>
                                </li><li>
                                    <a href="/mesquitenews/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mesquitenews/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/gridiron/"  class="nav-link tnt-section-gridiron">Gridiron</a>
                                </li><li>
                                    <a href="/sports/gridiron/11-6a/"  class="nav-link tnt-section-district-11-6a-football">District 11-6A Football</a>
                                </li><li>
                                    <a href="/sports/gridiron/7-5ai/"  class="nav-link tnt-section-district-7-5a-div-i-football">District 7-5A Div. I Football</a>
                                </li><li>
                                    <a href="/sports/gridiron/5-4aii/"  class="nav-link tnt-section-district-5-4a-div-ii-football">District 5-4A Div. II Football</a>
                                </li><li>
                                    <a href="/sports/gridiron/tapps/"  class="nav-link tnt-section-tapps-football">TAPPS Football</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-star-local-sports">Star Local Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mesquitenews/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/podcasts/"  class="nav-link tnt-section-podcast">Podcast</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/starlocalmedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mesquitenews/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mesquitenews/readerschoice/"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-place-an-ad">Place an ad</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/advertising"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.starlocaljobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    
                        <span class=""></span>
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/careers/" >
                    <span class="nav-label">Work for us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-the-paper"  href="/site/single_copy_locations.html" >
                    <span class="nav-label">Find the paper</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class=""></span>
                    <span class="nav-label">Publications</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-allen-american"  href="/allenamerican/" >
                    <span class="nav-label">Allen American</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrollton-leader"  href="/carrolltonleader/" >
                    <span class="nav-label">Carrollton Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celina-record"  href="/celinarecord/" >
                    <span class="nav-label">Celina Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coppell-gazette"  href="/coppellgazette/" >
                    <span class="nav-label">Coppell Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-flower-mound-leader"  href="/theleader/" >
                    <span class="nav-label">Flower Mound Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-frisco-enterprise"  href="/friscoenterprise/" >
                    <span class="nav-label">Frisco Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-cities-sun"  href="/lakecitiessun/" >
                    <span class="nav-label">Lake Cities Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lewisville-leader"  href="/lewisvilleleader/" >
                    <span class="nav-label">Lewisville Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-little-elm-journal"  href="/littleelmjournal/" >
                    <span class="nav-label">Little Elm Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mckinney-courier-gazette"  href="/mckinneycouriergazette/" >
                    <span class="nav-label">McKinney Courier-Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mesquite-news"  href="/mesquitenews/" >
                    <span class="nav-label">Mesquite News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-plano-star-courier"  href="/planocourier/" >
                    <span class="nav-label">Plano Star Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rowlett-lakeshore-times"  href="/rowlettlakeshoretimes/" >
                    <span class="nav-label">Rowlett Lakeshore Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-colony-courier-leader"  href="/thecolonycourierleader/" >
                    <span class="nav-label">The Colony Courier-Leader</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-delivery-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class=""></span>
                    <span class="nav-label">Delivery Services</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress/" >
                    <span class="nav-label">Change Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issue"  href="/site/forms/subscription_services/deliveryissue/" >
                    <span class="nav-label">Delivery Issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-the-paper"  href="http://starlocalmedia.com/site/single_copy_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Find the Paper</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1518151" class="tncms-block"><div id="user-controls-1518151" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://starlocalmedia.com/users/signup/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fsports%2Fdallas-area-soccer-standouts-lead-solar-to-national-championship%2Farticle_10b11a60-b7ee-11e9-9697-d7d636ea56da.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://starlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fsports%2Fdallas-area-soccer-standouts-lead-solar-to-national-championship%2Farticle_10b11a60-b7ee-11e9-9697-d7d636ea56da.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://starlocalmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1518151').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://starlocalmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://starlocalmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://starlocalmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1518151').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://starlocalmedia.com/users/logout/" id="user-logout-form-1518151"><input type="hidden" name="referer_url" value="https://starlocalmedia.com/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1518137" class="tncms-block"><section id="block-1518137" class="block emphasis-h3   " ><div class="block"><a href="/mesquitenews/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bba01e-9ebd-11e5-b067-43f59fb6f837.jpg?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bba01e-9ebd-11e5-b067-43f59fb6f837.jpg?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bba01e-9ebd-11e5-b067-43f59fb6f837.jpg?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bba01e-9ebd-11e5-b067-43f59fb6f837.jpg?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bba01e-9ebd-11e5-b067-43f59fb6f837.jpg?resize=750%2C138 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/e2bba01e-9ebd-11e5-b067-43f59fb6f837.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1518146" class="tncms-block"><div id="weather-1518146" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75149" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">93&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75149"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1518146 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Mesquite, TX
                                
                                 <small>(75149)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and a few afternoon clouds. High around 100F. Winds S at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 79F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 7, 2019 @ 11:41 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=75149"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1518144" class="tncms-block pull-right"><div class="follow-links-1518144 pull-right">
    
    <section id="block-1518144" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/starlocalmedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/starlocalmedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/starlocalmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/starlocalmedia","https://twitter.com/starlocalmedia","https://www.instagram.com/starlocalmedia/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1518145" class="tncms-block"><section id="block-1518145" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1518145" class="search-form-container card clearfix text-center ">
    <form id="site-search-1518145" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1518145-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1518145-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1518145-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1518145').submit();
        return false;
    });

    $('#site-search-1518145').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1518145 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1518145 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1518145-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1518120" class="tncms-block"><section id="block-1518120" class="block emphasis-h3   " ><div class="block"><a href="/mesquitenews/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/967f3a0c-9ebe-11e5-a260-234ed4e039ba.jpg?resize=200%2C86 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/967f3a0c-9ebe-11e5-a260-234ed4e039ba.jpg?resize=300%2C129 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/967f3a0c-9ebe-11e5-a260-234ed4e039ba.jpg?resize=400%2C172 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/967f3a0c-9ebe-11e5-a260-234ed4e039ba.jpg?resize=540%2C233 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/967f3a0c-9ebe-11e5-a260-234ed4e039ba.jpg?resize=750%2C323 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/967f3a0c-9ebe-11e5-a260-234ed4e039ba.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-place-an-ad"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Place an ad</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/forms/online_services/advertising" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary"  href="/site/forms/announcements/obituary/" >
                    <span class="nav-label">Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.starlocaljobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements" >
                    <span class="nav-label">Announcements</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mesquitenews/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link nav-home  tnt-section-star-local-media-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Star Local Media Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/mesquitenews/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertisesiteadvertisehtml"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise/site/advertise.html</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-allen-american"  href="/allenamerican/" >
                    <span class="nav-label">Allen American</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrollton-leader"  href="/carrolltonleader/" >
                    <span class="nav-label">Carrollton Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celina-record"  href="/celinarecord/" >
                    <span class="nav-label">Celina Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coppell-gazette"  href="/coppellgazette/" >
                    <span class="nav-label">Coppell Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-frisco-enterprise"  href="/friscoenterprise/" >
                    <span class="nav-label">Frisco Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-cities-sun"  href="/lakecitiessun/" >
                    <span class="nav-label">Lake Cities Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lewisville-leader"  href="/lewisvilleleader/" >
                    <span class="nav-label">Lewisville Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-little-elm-journal"  href="/littleelmjournal/" >
                    <span class="nav-label">Little Elm Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mckinney-courier-gazette"  href="/mckinneycouriergazette/" >
                    <span class="nav-label">McKinney Courier-Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mesquite-news"  href="/mesquitenews/" >
                    <span class="nav-label">Mesquite News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-plano-star-courier"  href="/planocourier/" >
                    <span class="nav-label">Plano Star Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rowlett-lakeshore-times"  href="/rowlettlakeshoretimes/" >
                    <span class="nav-label">Rowlett Lakeshore Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-colony-courier-leader"  href="/thecolonycourierleader/" >
                    <span class="nav-label">The Colony Courier-Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-leader"  href="/theleader/" >
                    <span class="nav-label">The Leader</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mesquitenews/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-updates"  href="/news/community_updates/" >
                    <span class="nav-label">Community Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/mesquitenews/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mesquitenews/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-gridiron"  href="/sports/gridiron/" >
                    <span class="nav-label">Gridiron</span>
                </a></li><li>
                <a class="nav-link  tnt-section-district-11-6a-football"  href="/sports/gridiron/11-6a/" >
                    <span class="nav-label">District 11-6A Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-district-7-5a-div-i-football"  href="/sports/gridiron/7-5ai/" >
                    <span class="nav-label">District 7-5A Div. I Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-district-5-4a-div-ii-football"  href="/sports/gridiron/5-4aii/" >
                    <span class="nav-label">District 5-4A Div. II Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tapps-football"  href="/sports/gridiron/tapps/" >
                    <span class="nav-label">TAPPS Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-star-local-sports"  href="/sports/" >
                    <span class="nav-label">Star Local Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/mesquitenews/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/podcasts/" >
                    <span class="nav-label">Podcast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/gallery/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/starlocalmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/mesquitenews/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-readers-choice"  href="/mesquitenews/readerschoice/" >
                    <span class="nav-label">Readers Choice</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1635857" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1635857" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1635857');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-10b11a60-b7ee-11e9-9697-d7d636ea56da" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal" class="carousel-inner">
                        <div  class="item photo-0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Dallas-area soccer standouts lead Solar to national championship","url":"/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html","uuid":"10b11a60-b7ee-11e9-9697-d7d636ea56da","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/0/fc/0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e/5d48e1585d1b5.image.jpg?resize=1200%2C800"
                    
                    alt="MESQUITE BOYS SOCCER ELIAS MARTINEZ"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/0/fc/0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e/5d48e1585d1b5.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal" data-target=".caption-inner-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal collapse in"><div class="caption-text"><p>Mesquite senior Elias Martinez was recently part of the Solar 02 Castro team that won the under-17 division at the Youth Soccer National Championships in Kansas.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Dan Brown, TXActionPhoto.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fmesquite-boys-soccer-elias-martinez%2Fimage_0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mesquite-boys-soccer-elias-martinez/image_0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MESQUITE%20BOYS%20SOCCER%20ELIAS%20MARTINEZ&url=https%3A%2F%2Fstarlocalmedia.com%2Fmesquite-boys-soccer-elias-martinez%2Fimage_0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mesquite-boys-soccer-elias-martinez/image_0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20MESQUITE%20BOYS%20SOCCER%20ELIAS%20MARTINEZ&body=https%3A%2F%2Fstarlocalmedia.com%2Fmesquite-boys-soccer-elias-martinez%2Fimage_0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mesquite-boys-soccer-elias-martinez/image_0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e" class="save-list-0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-4144c446-b7ef-11e9-9fc3-b7e733a719f7 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Dallas-area soccer standouts lead Solar to national championship","url":"/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html","uuid":"10b11a60-b7ee-11e9-9697-d7d636ea56da","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/4/14/4144c446-b7ef-11e9-9fc3-b7e733a719f7/5d48e1ac2f823.image.jpg"
                    
                    alt="ROWLETT BOYS SOCCER CARSON PRESTRIDGE"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/4/14/4144c446-b7ef-11e9-9fc3-b7e733a719f7/5d48e1ac2f823.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal" data-target=".caption-inner-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal collapse in"><div class="caption-text"><p>Rowlett senior Carson Prestridge was part of the Solar 01 Stricker team who finished as the national runner-up in the 18-and-under division at the Youth Soccer National Championships in Kansas.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Neil Fonville, TexasActionPhotos.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Frowlett-boys-soccer-carson-prestridge%2Fimage_4144c446-b7ef-11e9-9fc3-b7e733a719f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rowlett-boys-soccer-carson-prestridge/image_4144c446-b7ef-11e9-9fc3-b7e733a719f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4144c446-b7ef-11e9-9fc3-b7e733a719f7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ROWLETT%20BOYS%20SOCCER%20CARSON%20PRESTRIDGE&url=https%3A%2F%2Fstarlocalmedia.com%2Frowlett-boys-soccer-carson-prestridge%2Fimage_4144c446-b7ef-11e9-9fc3-b7e733a719f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rowlett-boys-soccer-carson-prestridge/image_4144c446-b7ef-11e9-9fc3-b7e733a719f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4144c446-b7ef-11e9-9fc3-b7e733a719f7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/4144c446-b7ef-11e9-9fc3-b7e733a719f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4144c446-b7ef-11e9-9fc3-b7e733a719f7}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20ROWLETT%20BOYS%20SOCCER%20CARSON%20PRESTRIDGE&body=https%3A%2F%2Fstarlocalmedia.com%2Frowlett-boys-soccer-carson-prestridge%2Fimage_4144c446-b7ef-11e9-9fc3-b7e733a719f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4144c446-b7ef-11e9-9fc3-b7e733a719f7}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rowlett-boys-soccer-carson-prestridge/image_4144c446-b7ef-11e9-9fc3-b7e733a719f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4144c446-b7ef-11e9-9fc3-b7e733a719f7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4144c446-b7ef-11e9-9fc3-b7e733a719f7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4144c446-b7ef-11e9-9fc3-b7e733a719f7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4144c446-b7ef-11e9-9fc3-b7e733a719f7" class="save-list-4144c446-b7ef-11e9-9fc3-b7e733a719f7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4144c446-b7ef-11e9-9fc3-b7e733a719f7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-10b11a60-b7ee-11e9-9697-d7d636ea56da').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-10b11a60-b7ee-11e9-9697-d7d636ea56da').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-10b11a60-b7ee-11e9-9697-d7d636ea56da" class="asset article-default"  data-url="https://starlocalmedia.com/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/0/fc/0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e/5d48e1585d1b5.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="starlocalmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://starlocalmedia.com/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-10b11a60-b7ee-11e9-9697-d7d636ea56da" class="asset-paging">
                <div id="paging-prev-10b11a60-b7ee-11e9-9697-d7d636ea56da" class="paging-link prev offset"></div>
                <div id="paging-next-10b11a60-b7ee-11e9-9697-d7d636ea56da" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Dallas-area soccer standouts lead Solar to national championship
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">Matt Welch, Staff Writer</span></li>
        
        
            <li>
        <time datetime="2019-08-07T09:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-07T09:00:00-05:00">
    <meta itemprop="datePublished" content="2019-08-07T09:00:00-05:00">
    <meta itemprop="dateModified" content="2019-08-07T09:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fsports%2Fdallas-area-soccer-standouts-lead-solar-to-national-championship%2Farticle_10b11a60-b7ee-11e9-9697-d7d636ea56da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":10b11a60-b7ee-11e9-9697-d7d636ea56da}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dallas-area%20soccer%20standouts%20lead%20Solar%20to%20national%20championship&url=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fsports%2Fdallas-area-soccer-standouts-lead-solar-to-national-championship%2Farticle_10b11a60-b7ee-11e9-9697-d7d636ea56da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":10b11a60-b7ee-11e9-9697-d7d636ea56da}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/10b11a60-b7ee-11e9-9697-d7d636ea56da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":10b11a60-b7ee-11e9-9697-d7d636ea56da}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20Dallas-area%20soccer%20standouts%20lead%20Solar%20to%20national%20championship&body=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fsports%2Fdallas-area-soccer-standouts-lead-solar-to-national-championship%2Farticle_10b11a60-b7ee-11e9-9697-d7d636ea56da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":10b11a60-b7ee-11e9-9697-d7d636ea56da}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-10b11a60-b7ee-11e9-9697-d7d636ea56da" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-10b11a60-b7ee-11e9-9697-d7d636ea56da" class="carousel-inner">
                        <div  class="item photo-0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Dallas-area soccer standouts lead Solar to national championship","url":"/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html","uuid":"10b11a60-b7ee-11e9-9697-d7d636ea56da","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e" data-instance="#gallery-items-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal" data-target="#photo-carousel-10b11a60-b7ee-11e9-9697-d7d636ea56da" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/0/fc/0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e/5d48e1585d1b5.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/0/fc/0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e/5d48e1585d1b5.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/0/fc/0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e/5d48e1585d1b5.image.jpg?resize=1200%2C800"
                    
                    alt="MESQUITE BOYS SOCCER ELIAS MARTINEZ"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/0/fc/0fc1f4d4-b7ef-11e9-9548-7f976ba3c55e/5d48e1585d1b5.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-10b11a60-b7ee-11e9-9697-d7d636ea56da collapse in"><div class="caption-text"><p>Mesquite senior Elias Martinez was recently part of the Solar 02 Castro team that won the under-17 division at the Youth Soccer National Championships in Kansas.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Dan Brown, TXActionPhoto.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-4144c446-b7ef-11e9-9fc3-b7e733a719f7 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Dallas-area soccer standouts lead Solar to national championship","url":"/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html","uuid":"10b11a60-b7ee-11e9-9697-d7d636ea56da","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-4144c446-b7ef-11e9-9fc3-b7e733a719f7" data-instance="#gallery-items-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal" data-target="#photo-carousel-10b11a60-b7ee-11e9-9697-d7d636ea56da" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/4/14/4144c446-b7ef-11e9-9fc3-b7e733a719f7/5d48e1ac2f823.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/4/14/4144c446-b7ef-11e9-9fc3-b7e733a719f7/5d48e1ac2f823.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/4/14/4144c446-b7ef-11e9-9fc3-b7e733a719f7/5d48e1ac2f823.image.jpg"
                    
                    alt="ROWLETT BOYS SOCCER CARSON PRESTRIDGE"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/4/14/4144c446-b7ef-11e9-9fc3-b7e733a719f7/5d48e1ac2f823.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-10b11a60-b7ee-11e9-9697-d7d636ea56da collapse in"><div class="caption-text"><p>Rowlett senior Carson Prestridge was part of the Solar 01 Stricker team who finished as the national runner-up in the 18-and-under division at the Youth Soccer National Championships in Kansas.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Neil Fonville, TexasActionPhotos.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="10b11a60-b7ee-11e9-9697-d7d636ea56da">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fsports%2Fdallas-area-soccer-standouts-lead-solar-to-national-championship%2Farticle_10b11a60-b7ee-11e9-9697-d7d636ea56da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":10b11a60-b7ee-11e9-9697-d7d636ea56da}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dallas-area%20soccer%20standouts%20lead%20Solar%20to%20national%20championship&url=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fsports%2Fdallas-area-soccer-standouts-lead-solar-to-national-championship%2Farticle_10b11a60-b7ee-11e9-9697-d7d636ea56da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":10b11a60-b7ee-11e9-9697-d7d636ea56da}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/10b11a60-b7ee-11e9-9697-d7d636ea56da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":10b11a60-b7ee-11e9-9697-d7d636ea56da}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20Dallas-area%20soccer%20standouts%20lead%20Solar%20to%20national%20championship&body=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fsports%2Fdallas-area-soccer-standouts-lead-solar-to-national-championship%2Farticle_10b11a60-b7ee-11e9-9697-d7d636ea56da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":10b11a60-b7ee-11e9-9697-d7d636ea56da}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":10b11a60-b7ee-11e9-9697-d7d636ea56da}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-10b11a60-b7ee-11e9-9697-d7d636ea56da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="10b11a60-b7ee-11e9-9697-d7d636ea56da" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="10b11a60-b7ee-11e9-9697-d7d636ea56da" class="save-list-10b11a60-b7ee-11e9-9697-d7d636ea56da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="10b11a60-b7ee-11e9-9697-d7d636ea56da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Some of the top high school soccer players in the Metroplex are returning to Texas with a national championship in tow.</p><p>On Sunday, Solar 02 Castro completed an unbeaten run through the US Youth Soccer National Championships to win the boys under-17 division.</p><p>The squad features a handful of standouts from the Dallas area, including Lake Dallas seniors Anthony Patti, Brock Pope and Kaleb Irving, Allen junior Jackson Leavitt and senior Christopher Firch, Plano West junior Jackson Castro, Coppell senior Sebastian Blaas, Marcus senior Harvey Castro, Mesquite Horn junior Norberto Flores, Plano resident Ethan Luo, Mesquite senior Elias Martinez and Little Elm senior Jordan Munoz.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“We’ve been working all year for this title. From the beginning, we had been talking about this being our main goal,” Patti said. “We knew we had to be focused every practice, going at it every single day and fixing any critiques our coach gave us.”</p><p>That group teamed up to go 4-0-1 over six days of action at youth nationals, held at Overland Park, Kan., including a 1-0 shutout win over Virginia club team Arlington SA 2002 Red in Sunday's championship match. Jackson Castro netted the deciding goal in the 62nd minute to propel Solar to the victory.</p><p>Prior to Sunday, Solar paved its road to the finals with a win over Baltimore Celtic 02 (3-2), a scoreless draw against Washington Premier 2002 Black and wins over Coral Estates Strikers Blue (3-0) and Michigan Jaguars 02 Green (4-3).</p><p>“You can definitely tell how enthusiastic all the teams were at nationals,” Patti said. “They put everything on the line and I think every team out there was playing at its highest point of the season. I think everyone had the same mindset as us out there and that made it that much tougher to get through those teams.”</p><p>Marcus standout Harvey Castro chipped in three goals during the tournament, complemented by a pair from Jackson Castro and one from Patti. Mansfield product Johnathan Sauceda scored a team-best four.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>With numerous Metroplex high schools represented all throughout Solar’s roster, the moment was all the more rewarding for club and high school teammates like Patti, Pope and Irving, who helped lead Lake Dallas to a regional finals appearance last season, or Leavitt and Firch, who were key contributors to Allen’s first-ever district championship campaign and a regional semifinal berth.</p><p>“It’s amazing. We’ve been playing on the same team ever since I was a little kid,” Patti said. “I see them every day in school and now that I can see them not just as best friends or high school teammates but also fellow national champions just feels amazing.”</p><p>Solar was one of several Dallas-area club soccer programs making the trip to Kansas. Other squads in action included FC Dallas 06 Premier (13U boys), D'Feeters 05 Black (14U girls, champions) FC Dallas 03 Premier (16U boys, semifinals), Solar 01 Stricker (18U boys, runner-up), FC Dallas 01 Premier (18U boys, semifinals), and FC Dallas Youth 00 (U19 boys, semifinals).</p><p>In fact, Solar 01 Stricker and FC Dallas 01 Premier squared off in the 18U semifinals, with Solar, led by former Coppell head coach Chris Stricker, edging FC Dallas, 3-2, on penalty kicks. They went on to drop a 7-0 decision to Georgia’s PPA KSA 01 Pro-Profile in the championship match, with local standouts like Frisco Wakeland’s Bryson Bezdek, Marcus’ Samuel Coad, Lake Dallas’ Julian Fernandez, Rowlett’s Carson Prestridge and Frisco Centennial’s Daniel Wilmore helping Solar to a national runner-up finish.</p><p>The FC Dallas 01 Premier semifinalists featured The Colony’s Jide Adesanya, Rowlett’s Kevin Adolfo, Lake Dallas’ Orlando Castro, Frisco Centennial’s Dan Chandler, Sachse’s Nathan Dominguez, Frisco’s Phoenix Ibanez, Marcus’ Dalton Lloyd, McKinney’s Gregory Lopez, Flower Mound’s Joe Perryman, Marcus’ Porter Pomykal, Carrollton RL Turner’s Esteban Ramirez and Rowlett’s Dalton Reyna.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><p>Also qualifying for the national semifinals was FC Dallas Youth 00, which includes Allen’s Reed Berry, Frisco Lone Star’s Avery Fondren, Plano resident Malik Henry-Scott, Frisco Heritage’s Franco Ibanez, RL Turner’s Jeremie Jaime, Frisco Centennial’s Joe Nelson, Heritage’s Derek Norsworthy, Allen resident Harper Simmons, Frisco’s Brandon Torres and Centennial’s Ethan Unger. Overall, the club posted a 2-1-0 record in pool play before falling to Baltimore Celtic SC 00, 1-0, in the U19 semifinals.</p><p>With Sunday’s event highlighting another strenuous summer on the club soccer pitch, student-athletes now turn their sights toward either the upcoming year of high school soccer or the start of their respective college careers.</p><p>“Ever since I was a kid, I’ve dreamed of this. I think it really helped me grow as a person and really developed me as a player,” Patti said. “It’s so big seeing how much dedication you have to put in to get the outcome you want and I think it’ll help a lot getting ready for my senior year.”</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>For continued coverage on the local sports scene, follow Devin Hasson on Twitter: @DevinHasson</p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-10b11a60-b7ee-11e9-9697-d7d636ea56da logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="10b11a60-b7ee-11e9-9697-d7d636ea56da" method="post" action="/tncms/counter/editorial/10b11a60-b7ee-11e9-9697-d7d636ea56da/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="10b11a60-b7ee-11e9-9697-d7d636ea56da" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fsports%2Fdallas-area-soccer-standouts-lead-solar-to-national-championship%2Farticle_10b11a60-b7ee-11e9-9697-d7d636ea56da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":10b11a60-b7ee-11e9-9697-d7d636ea56da}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dallas-area%20soccer%20standouts%20lead%20Solar%20to%20national%20championship&url=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fsports%2Fdallas-area-soccer-standouts-lead-solar-to-national-championship%2Farticle_10b11a60-b7ee-11e9-9697-d7d636ea56da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":10b11a60-b7ee-11e9-9697-d7d636ea56da}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/10b11a60-b7ee-11e9-9697-d7d636ea56da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":10b11a60-b7ee-11e9-9697-d7d636ea56da}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20Dallas-area%20soccer%20standouts%20lead%20Solar%20to%20national%20championship&body=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fsports%2Fdallas-area-soccer-standouts-lead-solar-to-national-championship%2Farticle_10b11a60-b7ee-11e9-9697-d7d636ea56da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":10b11a60-b7ee-11e9-9697-d7d636ea56da}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":10b11a60-b7ee-11e9-9697-d7d636ea56da}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-10b11a60-b7ee-11e9-9697-d7d636ea56da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="10b11a60-b7ee-11e9-9697-d7d636ea56da" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="10b11a60-b7ee-11e9-9697-d7d636ea56da" class="save-list-10b11a60-b7ee-11e9-9697-d7d636ea56da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="10b11a60-b7ee-11e9-9697-d7d636ea56da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22standout%22#tncms-source=keyword" class="tag-standout label label-default" data-tncms-track-dmp='search: standout'>Standout</a>
            </li> <li>
                <a href="/search/?k=%22anthony%20patti%22#tncms-source=keyword" class="tag-anthony-patti label label-default" data-tncms-track-dmp='search: anthony-patti'>Anthony Patti</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22jackson%20castro%22#tncms-source=keyword" class="tag-jackson-castro label label-default" data-tncms-track-dmp='search: jackson-castro'>Jackson Castro</a>
            </li> <li>
                <a href="/search/?k=%22semifinal%22#tncms-source=keyword" class="tag-semifinal label label-default" data-tncms-track-dmp='search: semifinal'>Semifinal</a>
            </li> <li>
                <a href="/search/?k=%22lake%20dallas%22#tncms-source=keyword" class="tag-lake-dallas label label-default" data-tncms-track-dmp='search: lake-dallas'>Lake Dallas</a>
            </li> <li>
                <a href="/search/?k=%22soccer%22#tncms-source=keyword" class="tag-soccer label label-default" data-tncms-track-dmp='search: soccer'>Soccer</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1517500" class="tncms-block"><section id="block-1517500" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1517500 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1517500" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1517500" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="10b11a60-b7ee-11e9-9697-d7d636ea56da" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/mesquitenews/sports/dallas-area-soccer-standouts-lead-solar-to-national-championship/article_10b11a60-b7ee-11e9-9697-d7d636ea56da.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="10b11a60-b7ee-11e9-9697-d7d636ea56da" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://starlocalmedia.com/users/login/?referer_url=https%3A%2F%2Fstarlocalmedia.com%2Fmesquitenews%2Fsports%2Fdallas-area-soccer-standouts-lead-solar-to-national-championship%2Farticle_10b11a60-b7ee-11e9-9697-d7d636ea56da.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://starlocalmedia.com/tncms/search/mlt/?origin=10b11a60-b7ee-11e9-9697-d7d636ea56da&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1517556" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517556" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517556');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517566" class="tncms-block"><section id="block-1517566" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1517566 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Podcast
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        <div class=" ">
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1517566-4ce55062-b25a-11e9-8bc8-33d4d4827bd4" class="clearfix card summary has-image image-top inherit  tnt-section-podcasts">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4ce55062-b25a-11e9-8bc8-33d4d4827bd4 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/podcasts/slm-hs-sports-podcast-football-preview---private-schools/video_4ce55062-b25a-11e9-8bc8-33d4d4827bd4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="SLM HS Sports Podcast: 2019 Football Preview - Private Schools"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/4/ce/4ce55062-b25a-11e9-8bc8-33d4d4827bd4/5d3f841d3876b.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/4/ce/4ce55062-b25a-11e9-8bc8-33d4d4827bd4/5d3f841d3876b.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/4/ce/4ce55062-b25a-11e9-8bc8-33d4d4827bd4/5d3f841d3876b.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/4/ce/4ce55062-b25a-11e9-8bc8-33d4d4827bd4/5d3f841d3876b.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/4/ce/4ce55062-b25a-11e9-8bc8-33d4d4827bd4/5d3f841d3876b.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/4/ce/4ce55062-b25a-11e9-8bc8-33d4d4827bd4/5d3f841d3876b.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/4/ce/4ce55062-b25a-11e9-8bc8-33d4d4827bd4/5d3f841d3876b.preview.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/podcasts/slm-hs-sports-podcast-football-preview---private-schools/video_4ce55062-b25a-11e9-8bc8-33d4d4827bd4.html" class="tnt-asset-link">
        

        
            SLM HS Sports Podcast: 2019 Football Preview - Private Schools</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Matt Welch
mwelch@starlocalmedia.com</span></li><li class="card-date">
        <time datetime="2019-07-29T18:40:00-05:00" class="tnt-date asset-date text-muted">Jul 29, 2019</time></li><li class="card-comment-count"><a href="/podcasts/slm-hs-sports-podcast-football-preview---private-schools/video_4ce55062-b25a-11e9-8bc8-33d4d4827bd4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarlocalmedia.com%2Fpodcasts%2Fslm-hs-sports-podcast-football-preview---private-schools%2Fvideo_4ce55062-b25a-11e9-8bc8-33d4d4827bd4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/podcasts/slm-hs-sports-podcast-football-preview---private-schools/video_4ce55062-b25a-11e9-8bc8-33d4d4827bd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4ce55062-b25a-11e9-8bc8-33d4d4827bd4}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SLM%20HS%20Sports%20Podcast%3A%202019%20Football%20Preview%20-%20Private%20Schools&url=https%3A%2F%2Fstarlocalmedia.com%2Fpodcasts%2Fslm-hs-sports-podcast-football-preview---private-schools%2Fvideo_4ce55062-b25a-11e9-8bc8-33d4d4827bd4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/podcasts/slm-hs-sports-podcast-football-preview---private-schools/video_4ce55062-b25a-11e9-8bc8-33d4d4827bd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4ce55062-b25a-11e9-8bc8-33d4d4827bd4}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starlocalmedia.com/tncms/asset/editorial/4ce55062-b25a-11e9-8bc8-33d4d4827bd4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4ce55062-b25a-11e9-8bc8-33d4d4827bd4}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BStar%20Local%20Media%5D%20SLM%20HS%20Sports%20Podcast%3A%202019%20Football%20Preview%20-%20Private%20Schools&body=https%3A%2F%2Fstarlocalmedia.com%2Fpodcasts%2Fslm-hs-sports-podcast-football-preview---private-schools%2Fvideo_4ce55062-b25a-11e9-8bc8-33d4d4827bd4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4ce55062-b25a-11e9-8bc8-33d4d4827bd4}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        
        
        </div></div></section></div><div id="tncms-block-1517557" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517557" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517557');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517554" class="tncms-block visible-lg visible-md"><section id="block-1517554" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517554 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://starlocalmedia.com/news/">
                
                LATEST NEWS
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/mesquitenews/news/mesquite-earns-third-highly-prized-scenic-city-certification/article_b2a070fe-b7bd-11e9-b5b2-639442a717ad.html" class="tnt-asset-link">
        

        
            Mesquite earns third highly prized Scenic City Certification</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/coppellgazette/coppell-isd-defines-several-school-routes-as-hazardous/article_6e523922-b890-11e9-b97c-572cf63c131b.html" class="tnt-asset-link">
        

        
            Coppell ISD defines several school routes as hazardous</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mesquitenews/news/town-east-boulevard-gets-a-facelift/article_5ee7543c-b7c2-11e9-9f57-4bec71aec136.html" class="tnt-asset-link">
        

        
            Town East Boulevard gets a facelift</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/allenamerican/news/collin-county-honors-el-paso-dayton-victims/article_f72b69a4-b880-11e9-9429-2362b86002b2.html" class="tnt-asset-link">
        

        
            Collin County honors El Paso, Dayton victims</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mckinneycouriergazette/news/collin-county-honors-el-paso-dayton-victims/article_f729e286-b87c-11e9-92f6-6f280ca974b1.html" class="tnt-asset-link">
        

        
            Collin County honors El Paso, Dayton victims</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/coppellgazette/rep-kenny-marchant-will-not-seek-re-election/article_4f738ace-b877-11e9-a323-17e4f94dae0a.html" class="tnt-asset-link">
        

        
            Rep. Kenny Marchant will not seek re-election</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mesquitenews/news/mesquite-outlaws-holds-team-tryouts-on-aug/article_fef036d4-b7bc-11e9-8519-13678b342dfa.html" class="tnt-asset-link">
        

        
            Mesquite Outlaws holds team tryouts on Aug. 27</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mesquitenews/news/best-mutt/article_c5e4173e-b7a3-11e9-8ed9-03c811bb8afa.html" class="tnt-asset-link">
        

        
            Best mutt</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1517558" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517558" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517558');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517562" class="tncms-block"><section id="block-1517562" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517562 ">
        <div class="block-title-inner">
            <h4>
                
                What do you think?
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/the-beverly-hills-reboot-begins-this-week-what-was-your/poll_68631dc0-b7a9-11e9-ac57-27758a6fb973.html" class="tnt-asset-link">
        

        
            The Beverly Hills 90210 reboot begins this week. What was your favorite 1990s TV show?</a></h4>
            <div id="poll-68631dc0-b7a9-11e9-ac57-27758a6fb973-1517562" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-68631dc0-b7a9-11e9-ac57-27758a6fb973-1517562-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-68631dc0-b7a9-11e9-ac57-27758a6fb973-1517562-your-vote"></span>
                </div>
                <div id="poll-68631dc0-b7a9-11e9-ac57-27758a6fb973-1517562-results" class="tnt-poll-results hide"></div>
                <div id="poll-68631dc0-b7a9-11e9-ac57-27758a6fb973-1517562-container">
                    <form id="poll-68631dc0-b7a9-11e9-ac57-27758a6fb973-1517562-form" class="tnt-poll-form" role="form" method="post" action="/news/the-beverly-hills-reboot-begins-this-week-what-was-your/poll_68631dc0-b7a9-11e9-ac57-27758a6fb973.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Friends" value="C88C89D8-9B00-0001-293619F8DFC81E85"> Friends
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Frasier" value="C88C89EB-4C20-0001-4C2ECF901EF3F6C0"> Frasier
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="NYPD Blue" value="C88C8A01-B460-0001-A1BF8A9AA25055B0"> NYPD Blue
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Seinfeld" value="C88C8A02-A650-0001-BA93E8E0167021F0"> Seinfeld
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="ER" value="C88C8A03-72A0-0001-439D6B602D401081"> ER
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="The X-Files" value="C88C8A03-F6B0-0001-2259CB241F301B23"> The X-Files
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-68631dc0-b7a9-11e9-ac57-27758a6fb973-1517562-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-68631dc0-b7a9-11e9-ac57-27758a6fb973-1517562-back-vote" class="padding-top hide">
                <button id="poll-68631dc0-b7a9-11e9-ac57-27758a6fb973-1517562-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1517559" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517559" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517559');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517639" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517639" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517639');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517555" class="tncms-block"><section id="block-1517555" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517555 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1517555" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1517555" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1517555" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1517555" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1517555" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/mesquitenews/news/fatal-motorcycle-accident-in-mesquite/article_c9e39500-b562-11e9-b173-b3a240a9b788.html">Fatal motorcycle accident in Mesquite</a></li><li><a href="/allenamerican/news/allen-man-identified-as-el-paso-shooting-suspect/article_387284de-b65a-11e9-8056-87dfce39024b.html">Allen man identified as El Paso shooting suspect</a></li><li><a href="/theleader/news/flower-mound-terminates-contract-with-crossing-guard-company/article_b128e482-b7da-11e9-95b4-f304dbf26635.html">Flower Mound terminates contract with crossing guard company</a></li><li><a href="/carrolltonleader/carrollton-s-rosemeade-rainforest-complex-will-not-open-this-season/article_a017e0ce-b3ae-11e9-9779-73222b25754d.html">Carrollton's Rosemeade Rainforest Complex will not open this season</a></li><li><a href="/mesquitenews/news/mesquite-isd-offers-growing-opportunities/article_93b09466-b345-11e9-b3dc-f3fb002f9446.html">Mesquite ISD offers growing opportunities</a></li><li><a href="/littleelmjournal/news/dirt-to-fly-aquatics-center-groundbreaking-set-for-this-week/article_dea70fe8-b6da-11e9-b717-8ffd49432365.html">Dirt to fly, aquatics center groundbreaking set for this week</a></li><li><a href="/mesquitenews/news/china-bound-mesquite-teacher-takes-teaching-overseas/article_764de0e0-a756-11e9-b555-a76c908706e3.html">China bound: Mesquite teacher takes teaching overseas</a></li><li><a href="/mckinneycouriergazette/news/operation-athena-results-in-arrests-for-child-pornography-for-solicitation/article_d40e047e-b4a5-11e9-8a96-2bb3a3a7f3c0.html">'Operation Athena' results in 16 arrests for child pornography, 3 for solicitation of a minor</a></li><li><a href="/rowlettlakeshoretimes/news/news-to-come-on-rowlett-s-bayside-project/article_a027cb1c-b33e-11e9-b687-5788a6da38c4.html">News to come on Rowlett's Bayside project</a></li><li><a href="/mckinneycouriergazette/ladies-behind-the-program-sunday-spotlight-conversation-ladd-a-longtime/article_14fe2594-b691-11e9-a4d3-c337e3229b93.html">“Ladies Behind the Program” Sunday Spotlight Conversation: Ladd a longtime staple of MISD athletics</a></li></ul></div>
        
        
            <div id="images-1517555" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mesquitenews/news/terry-callaway/image_611ec4e2-b312-11e9-9c05-6f59d116258b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Terry Callaway"
                        class="img-responsive lazyload full"
                        width="959"
                        height="959"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/6/11/611ec4e2-b312-11e9-9c05-6f59d116258b/5d40b8f443015.image.jpg?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/friscoenterprise/sports/lebanon-trail-senior-running-back-princeton-parker/image_7c6b0f9a-b3b6-11e9-9930-ab8e69452067.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lebanon Trail senior running back Princeton Parker"
                        class="img-responsive lazyload full"
                        width="545"
                        height="546"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/7/c6/7c6b0f9a-b3b6-11e9-9930-ab8e69452067/5d41cc66e610d.image.jpg?crop=545%2C546%2C309%2C257&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mesquitenews/news/mesquite-isd-music-programs-shine/image_2825b0a6-b399-11e9-a2a9-7bf3aae4e56e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mesquite ISD music programs shine"
                        class="img-responsive lazyload full"
                        width="316"
                        height="316"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/2/82/2825b0a6-b399-11e9-a2a9-7bf3aae4e56e/5d419b268c1ae.image.jpg?crop=316%2C316%2C162%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/thecolonycourierleader/news/the-colony-coyote/image_3c1039fe-b47c-11e9-a387-6397bd5ba8f0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Colony coyote"
                        class="img-responsive lazyload full"
                        width="514"
                        height="514"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/3/c1/3c1039fe-b47c-11e9-a387-6397bd5ba8f0/5d43189a3e083.image.jpg?crop=514%2C514%2C576%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rowlettlakeshoretimes/news/garland-isd-health-fair-and-back-to-school-rally/image_b8e01a8a-ae1e-11e9-b6d9-8757d726ca30.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Garland ISD 2019 Health Fair and Back-to-School Rally"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/b/8e/b8e01a8a-ae1e-11e9-b6d9-8757d726ca30/5d386a5753459.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1517555" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video-shows-victims-lying-in-walmart-parking-lot/video_f9cce710-b15c-542d-b7f6-55b8a11d0fec.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video shows victims lying in Walmart parking lot"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/9c/f9cce710-b15c-542d-b7f6-55b8a11d0fec/5d460ec71db3c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/podcasts/slm-hs-sports-podcast-football-preview---private-schools/video_4ce55062-b25a-11e9-8bc8-33d4d4827bd4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SLM HS Sports Podcast: 2019 Football Preview - Private Schools"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/4/ce/4ce55062-b25a-11e9-8bc8-33d4d4827bd4/5d3f841d3876b.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ca-triple-fatal-bluff-collapse-in-encinitas/video_fbb0bcf7-95b1-56ca-9e0c-dbd751a2b32a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CA: TRIPLE FATAL BLUFF COLLAPSE IN ENCINITAS"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/f/bb/fbb0bcf7-95b1-56ca-9e0c-dbd751a2b32a/5d455cda2aee8.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/wi-police-chase-hurt-including-kids-and-officer/video_458fa916-5ae3-5453-a3f8-fc00ef911023.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WI: POLICE CHASE: 6 HURT, INCLUDING KIDS AND OFFICER"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/4/58/458fa916-5ae3-5453-a3f8-fc00ef911023/5d42ba931f9d8.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/oh-murder-suspect-collapses-in-court/video_65cb54f5-3f0c-57a7-a23f-ea37786561e3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="OH: MURDER SUSPECT COLLAPSES IN COURT"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/6/5c/65cb54f5-3f0c-57a7-a23f-ea37786561e3/5d48a4968f9e8.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/julianne-hough-to-husband-you-know-i-m-not-straight/video_e44020a0-16a2-5694-a554-2e40934dab26.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Julianne Hough to husband: You know I'm not straight, right?"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/e/44/e44020a0-16a2-5694-a554-2e40934dab26/5d4429cb22c4c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/don-lemon-to-chris-cuomo-trump-s-words-ring-hollow/video_5a22459b-a1ce-5253-8f84-4822fde64b3e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Don Lemon to Chris Cuomo: Trump's words ring hollow"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/5/a2/5a22459b-a1ce-5253-8f84-4822fde64b3e/5d48f843234ba.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video-shows-man-hiding-as-shots-ring-out-inside-walmart/video_7d130581-393d-5f39-bb47-65baeccece32.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video shows man hiding as shots ring out inside Walmart"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/7/d1/7d130581-393d-5f39-bb47-65baeccece32/5d463992f3cce.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/coal-miners-in-trump-country-block-train-in-bitter-fight/video_3e6db711-9774-5154-a1f5-f96b8bb0f442.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Coal miners in Trump country block train in bitter fight"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/editorial/3/e6/3e6db711-9774-5154-a1f5-f96b8bb0f442/5d435edf5349a.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1517555" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-square border border-solid"><li><a href="/theleader/news/public-hearing-seeks-input-on-truck-restrictions-including-portion-of/article_0b5b2592-a80d-11e9-ab12-5b454e984d53.html">Public hearing seeks input on truck restrictions, including portion of I-35E, SH 121</a> (1)</li><li><a href="/planocourier/news/gas-leak-closes-several-roads-in-plano-on-monday/article_2a1cacd8-a1a2-11e9-9563-ef8b3e9cb280.html">Gas leak closes several roads in Plano on Monday</a> (1)</li><li><a href="/allenamerican/news/allen-man-identified-as-el-paso-shooting-suspect/article_387284de-b65a-11e9-8056-87dfce39024b.html">Allen man identified as El Paso shooting suspect</a> (1)</li><li><a href="/lakecitiessun/news/corinth-going-through-rebrand/article_494fab92-a502-11e9-9a53-4bd9894320b4.html">Corinth going through rebrand</a> (1)</li><li><a href="/carrolltonleader/tollway-project-expected-to-alleviate-congestion-for-carrollton-plano-motorists/article_8146937c-a803-11e9-b532-93b739caa8dc.html">Tollway project expected to alleviate congestion for Carrollton, Plano motorists</a> (1)</li><li><a href="/lewisvilleleader/news/resident-saves-woman-from-burning-car/article_91134276-aff8-11e9-9a6e-37abb5c7d6c7.html">Resident saves woman from burning car</a> (1)</li><li><a href="/thecolonycourierleader/news/denton-county-begins-budget-tax-rate-discussions/article_d3328446-b575-11e9-be4a-b3a2461c18ab.html">Denton County begins budget, tax rate discussions</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1517563" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1517563" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1517563');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517609" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1517651" class="tncms-block"><section id="block-1517651" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517651 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-b4df3b30-4de6-5288-9ee2-68907d694441" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-b4df3b30-4de6-5288-9ee2-68907d694441 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/mesquitenews/eedition/mesquite-news/edition_b4df3b30-4de6-5288-9ee2-68907d694441.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mesquite News"
                        class="img-responsive lazyload full"
                        width="300"
                        height="623"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/eedition/f/46/f46d570c-7894-52ce-bc32-becc9921af11/5d41e9eb52769.preview-300.jpg?resize=200%2C415 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/assets/v3/eedition/f/46/f46d570c-7894-52ce-bc32-becc9921af11/5d41e9eb52769.preview-300.jpg?resize=300%2C623 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/mesquitenews/eedition/mesquite-news/edition_b4df3b30-4de6-5288-9ee2-68907d694441.html" class="tnt-asset-link">
        

        
            Mesquite News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1517641" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1556227" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556227" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556227');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1517560" class="tncms-block"><script src="https://www.buzzsprout.com/128688.js?player=large" type="text/javascript" charset="utf-8"></script></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1685192" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685192" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685192');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1517501" class="tncms-block"><section id="block-1517501" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517501 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/mesquitenews/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/mesquitenews/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/mesquitenews/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/mesquitenews/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-graduation"  href="/mesquitenews/graduation/" >
                    <span class="nav-label">Graduation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-voices"  href="/mesquitenews/voices/" >
                    <span class="nav-label">Voices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-out"  href="/mesquitenews/get_out/" >
                    <span class="nav-label">Get Out</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/mesquitenews/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1517519" class="tncms-block"><section id="block-1517519" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517519 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/careers/" >
                    <span class="nav-label">Work for Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-search-toolbar"  href="javascript:window.external.AddSearchProvider('http://www.scntx.com/search/opensearch/generic.xml');" >
                    <span class="nav-label">Add Search Toolbar</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1517520" class="tncms-block padding-bottom"><div class="follow-links-1517520 default">
    
    <section id="block-1517520" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517520 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/starlocalmedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/starlocalmedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starlocalmedia.com",
  "sameAs" : ["https://www.facebook.com/starlocalmedia","https://twitter.com/starlocalmedia"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1517504" class="tncms-block"><section id="block-1517504" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1517504 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1517514" class="tncms-block padding-bottom"><section id="block-1517514" class="block emphasis-h3   " ><div class="block"><a href="/mesquitenews/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/3d43c68e-9ebd-11e5-8c7d-bb9ea25809fa.jpg?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/3d43c68e-9ebd-11e5-8c7d-bb9ea25809fa.jpg?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/3d43c68e-9ebd-11e5-8c7d-bb9ea25809fa.jpg?resize=400%2C74 400w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/3d43c68e-9ebd-11e5-8c7d-bb9ea25809fa.jpg?resize=540%2C100 540w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/3d43c68e-9ebd-11e5-8c7d-bb9ea25809fa.jpg?resize=750%2C138 750w, https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/content/tncms/custom/image/3d43c68e-9ebd-11e5-8c7d-bb9ea25809fa.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1517503" class="tncms-block"><section id="block-1517503" class="block emphasis-h4   " ><address>
    <strong>starlocalmedia.com</strong><br>
    624 Krona Drive<br>
    Plano, TX 75074
    <br>
    
        <strong>Phone:</strong> 972-398-4200<br>
        <strong>Email:</strong> <a href="mailto:editorial@starlocalmedia.com">editorial@starlocalmedia.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1517521" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1517521"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Star Local Media</a>, 624 Krona Drive Plano, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1556277" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1556277" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1556277');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10894.add('act', dmpData);
	_cc10894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1518148 = $('#user-controls-1518148 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1518148.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1518148.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1518151 = $('#user-controls-1518151 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1518151.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1518151.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.59722754ddfaaca723c017cd81911720.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_10b11a60_b7ee_11e9_9697_d7d636ea56da_photo_modal = false;
                var gallery_changed_10b11a60_b7ee_11e9_9697_d7d636ea56da_photo_modal = false;
                $('#gallery-items-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal .owl-stage-outer").height( $('#carousel-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_10b11a60_b7ee_11e9_9697_d7d636ea56da_photo_modal = $('#gallery-items-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal').data('owlCarousel');
                $('#carousel-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_10b11a60_b7ee_11e9_9697_d7d636ea56da_photo_modal.prev();
                });
                $('#carousel-10b11a60-b7ee-11e9-9697-d7d636ea56da-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_10b11a60_b7ee_11e9_9697_d7d636ea56da_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_10b11a60_b7ee_11e9_9697_d7d636ea56da = false;
                var gallery_changed_10b11a60_b7ee_11e9_9697_d7d636ea56da = false;
                $('#gallery-items-10b11a60-b7ee-11e9-9697-d7d636ea56da').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-10b11a60-b7ee-11e9-9697-d7d636ea56da .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-10b11a60-b7ee-11e9-9697-d7d636ea56da');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-10b11a60-b7ee-11e9-9697-d7d636ea56da .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-10b11a60-b7ee-11e9-9697-d7d636ea56da .owl-stage-outer").height( $('#carousel-10b11a60-b7ee-11e9-9697-d7d636ea56da .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_10b11a60_b7ee_11e9_9697_d7d636ea56da = $('#gallery-items-10b11a60-b7ee-11e9-9697-d7d636ea56da').data('owlCarousel');
                $('#carousel-10b11a60-b7ee-11e9-9697-d7d636ea56da .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_10b11a60_b7ee_11e9_9697_d7d636ea56da.prev();
                });
                $('#carousel-10b11a60-b7ee-11e9-9697-d7d636ea56da .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_10b11a60_b7ee_11e9_9697_d7d636ea56da.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Standout','Engage:Anthony Patti','Engage:Team','Engage:Sport','Engage:Football','Engage:Jackson Castro','Engage:Semifinal','Engage:Lake Dallas','Engage:Soccer'";	_cc10894.add('act', sReactionData, sReactionKeywords);
	_cc10894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc10894.add('act', dmpData);
	_cc10894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starlocalmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://starlocalmedia.com/tncms/block/1518780/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10894.add('act', dmpData);
	_cc10894.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>